Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Fläktarna i datorn har slutat fungera

Hej!

Två av mina tre fläktar har slutat fungera, båda köpte jag samtidigt. Ena sitter på framsidan, den andra sitter på baksidan och den används till en cpu (vattenkylare, slutet system Corsair Hydro H60 v2 i pull). båda är Noctua NF-F12 PWM, 120mm.
ingen aning om varför dom slutat fungera, märkte inte att dom hade slutat fungera fören datorn pep till.

Har testat stänga av och på datorn för att se om de bara var något tillfälligt fel men dom startar inte när jag slår på datorn igen.
Har rengjort datorn (inge dam att rengöra eftersom det nyligen har gjorts).
Finns de nå mer jag kan göra eller?

Så är det någon som vet vad som är fel med dom? eller har dom bara dött.

MSI 970A-G46 SLI - Corsair 16GB (4x4GB) CL9 1866Mhz VENGEANCE - Fractal Design Define R3 Svart USB 2.0 - Corsair RM 750W 80+ Gold - SSD 240GB Intel 730 - 2x 2TB Seagate Barracuda 7200rpm 64MB - 1TB Seagate Barracuda 7200rpm 64MB - ASUS Radeon R9 280X 3GB DirectCUII TOP - AMD FX-8350 8 4.0GHz BE - BitFenix Recon, fläktkontroll - Corsair Hydro H60 v2 - 2x Noctua NF-F12 PWM 120mm - Cougar Vortex 120mm PWM CF-V12HP - Windows 7

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Har du testat att byta plats på sladdarna för att se om det är uttagen eller fläktarna som inte fungerar?

Moderkort: ASUS Z97-A CPU: Intel i5 4690k CPU-kylare: CoolerMaster Hyper 212 Evo Minne: Corsair Vengeance LP 2x4GB 1600MHz GPU: Gigabyte GeForce GTX 970 G1 SSD: Intel 530 Series 240GB HDD: WD Green 2TB PSU: Cooler Master V850 850W Chassi: Fractal Design Define R4 OS: Win 8.1 Tangentbord: AMJ96 Gateron Brown/Clear, GH60 Gateron Brown/Clear Mus: CM Storm Havoc

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

ja du tänkte börja fixa med datorn nu men nu fungerar fläktarna ingen, har testat spela och ladda ner en torrent fil och spela musik och set youtube samtidigt nu ett tag bara för att se om dom slutade funka igen men inget än så länge.
De konstiga är att dom gick inte igång igår av jag än gjorde, men nu efter att jag låtit datorn stå under natten så funkar fläktarna igen, så har ingen aning om vad problemet var. Är bara glad att dom funkar igen.

en annan fråga bara tvärt mitt mobo går upp till ca 80c under spel är de normalt? har ett MSI 970A-G46 SLI.

MSI 970A-G46 SLI - Corsair 16GB (4x4GB) CL9 1866Mhz VENGEANCE - Fractal Design Define R3 Svart USB 2.0 - Corsair RM 750W 80+ Gold - SSD 240GB Intel 730 - 2x 2TB Seagate Barracuda 7200rpm 64MB - 1TB Seagate Barracuda 7200rpm 64MB - ASUS Radeon R9 280X 3GB DirectCUII TOP - AMD FX-8350 8 4.0GHz BE - BitFenix Recon, fläktkontroll - Corsair Hydro H60 v2 - 2x Noctua NF-F12 PWM 120mm - Cougar Vortex 120mm PWM CF-V12HP - Windows 7

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jun 2014
Skrivet av Hime:

ja du tänkte börja fixa med datorn nu men nu fungerar fläktarna ingen, har testat spela och ladda ner en torrent fil och spela musik och set youtube samtidigt nu ett tag bara för att se om dom slutade funka igen men inget än så länge.
De konstiga är att dom gick inte igång igår av jag än gjorde, men nu efter att jag låtit datorn stå under natten så funkar fläktarna igen, så har ingen aning om vad problemet var. Är bara glad att dom funkar igen.

en annan fråga bara tvärt mitt mobo går upp till ca 80c under spel är de normalt? har ett MSI 970A-G46 SLI.

Är fläktarna kopplade till fläktkontrollern i ditt r3 chassi? I bland så kommer man åt fronten på chassit så framluckan delar på sej och porten kopplat till fankontroller åker ut eller glappar.. Prova sära försiktigt på fronten och kolla att den sitter som den ska. I fall de inte är kopplade till denna så ignorera det jag skrev.

Dator: | Chassi: Fractal Design Define R4 | CPU: Intel i7 3770k @ 4.5ghz | MB: ASUS P8Z77-V PRO | RAM: HyperX 16GB DDR3 CL11 2400Mhz Savage XMP | GPU: Palit GeForce GTX 1080 GameRock | Ljudkort: Auzentech X-Fi HomeTheater HD | OS: Windows 10 64-bit | Bootdrive: Samsung evo 850 | HDD1: Western Digital Caviar Green 3 TB SATA III 64 MB | PSU: EVGA SuperNOVA G2 850W | CPU kylning: Phanteks PH-TC14PE | Monitor: Acer 34" Predator X34 G-Sync IPS Curved | Hörlurar: AKG Q701|

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Hime:

ja du tänkte börja fixa med datorn nu men nu fungerar fläktarna ingen, har testat spela och ladda ner en torrent fil och spela musik och set youtube samtidigt nu ett tag bara för att se om dom slutade funka igen men inget än så länge.
De konstiga är att dom gick inte igång igår av jag än gjorde, men nu efter att jag låtit datorn stå under natten så funkar fläktarna igen, så har ingen aning om vad problemet var. Är bara glad att dom funkar igen.

en annan fråga bara tvärt mitt mobo går upp till ca 80c under spel är de normalt? har ett MSI 970A-G46 SLI.

80grader tycker jag låter högt (vet dock inte när de gäller moderkort). Men jag går aldrig över 65 grader på någon del på mitt bygge när jag lirar bf4 med allt maxat.

|Fractal design define R5 black | i5 4690k @4,3ghz + evo 212 hyper | MSI GTX 970 G4 Gaming | 16gb corsair DD3R | Fractal design define 650W PSU | Asus maximus ranger VII|

Trädvy Permalänk
Medlem
Plats
Malå
Registrerad
Aug 2007

De är lite för högt på moderkortet, å de beror på din vattenkylning. Den blåser nämligen ingen luft över komponenterna runt processorn. De lättaste du kan göra är att montera en fläkt på nått fiffigt sätt som blåser ner på området runt sockeln, främst kring bakpanelen. Gatt göra samma operation själv när jag satte in vatten i datorn igen.

Skickades från m.sweclockers.com

Win 10: FX-9590@5050MHz 1.58V | Noctua NH-D15S, Noctua A15 PWM, 2st Scythe Ultra Kaze 3000rpm | Sapphire R9 390 Nitro | Kingston HyperX 1600 16gb | Gigabyte 990FXA-UD5 | Sound Blaster X-Fi XtremeMusic | EVGA Supernova 1000W G2 | CM 932 HAF

Win XP: Atlon X2 4200+@2640MHz | Nvidia 8800 GTS 320@621/1944 |MSI K8N Neo 4| 2048Mb DDR 800@960MHz

Win 98: Celeron 533MHz@800MHz | ASUS CUSL-2 | Voodoo 3 3000@186MHz | 384Mb PC100 | Creative CT4810