Hårddiskproblem, kan det vara min PSU?

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Jul 2001

Hårddiskproblem, kan det vara min PSU?

Hej, sitter och kliar mig i huvudet över följande skumma beteende. Info: Nätagget är ett Corsair HX 520W med minst 3-4 år på nacken.

Jag har haft problem med att vissa av mina hårddiskar tar väldigt lång tid på sig att starta upp (spinna upp och börja det naturliga "tuggandet") och hårddiskfel-dioden har lyst på mitt ASUS Sabretooth och datorn har inte alltid velat gå hela vägen in till Windows vid uppstart även efter att alla diskar har startat upp. Minst två av diskarna har även gett SMART-errors. Jag tänkte att det väl var dags att byta ut dom då dom har snurrat ett par år längre än garantitiden så jag skaffade två WD RED 5TB. Hårddisklampan lyser även när jag bara har dessa två nya diskar i (utöver min SSD) och dom tar även dom lång tid på sig att starta upp. Men datorn startar ändå upp sig helt och kommer in i Windows efter dom väl har startat upp. Jag kopplade in en av de gamla diskarna som inte gett SMART-errors för att kopiera över saker från den för säkerhets skull men då startade den aldrig upp sig. Så jag kopplade ur en av de nya och vips så segade den gamla disken igång sig och jag kom in i Windows.

TLDNR: Hårddiskar startar upp långsamt eller inte alls när många är inkopplade. Kan Corsair HX 520W PSU:n vara boven?

O.o

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Wanuvas:

Hej, sitter och kliar mig i huvudet över följande skumma beteende. Info: Nätagget är ett Corsair HX 520W med minst 3-4 år på nacken.

Jag har haft problem med att vissa av mina hårddiskar tar väldigt lång tid på sig att starta upp (spinna upp och börja det naturliga "tuggandet") och hårddiskfel-dioden har lyst på mitt ASUS Sabretooth och datorn har inte alltid velat gå hela vägen in till Windows vid uppstart även efter att alla diskar har startat upp. Minst två av diskarna har även gett SMART-errors. Jag tänkte att det väl var dags att byta ut dom då dom har snurrat ett par år längre än garantitiden så jag skaffade två WD RED 5TB. Hårddisklampan lyser även när jag bara har dessa två nya diskar i (utöver min SSD) och dom tar även dom lång tid på sig att starta upp. Men datorn startar ändå upp sig helt och kommer in i Windows efter dom väl har startat upp. Jag kopplade in en av de gamla diskarna som inte gett SMART-errors för att kopiera över saker från den för säkerhets skull men då startade den aldrig upp sig. Så jag kopplade ur en av de nya och vips så segade den gamla disken igång sig och jag kom in i Windows.

TLDNR: Hårddiskar startar upp långsamt eller inte alls när många är inkopplade. Kan Corsair HX 520W PSU:n vara boven?

Svårt att säga, låter märkligt. Har du strömsladden i vid drift?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Jul 2001
Skrivet av Broken-arrow:

Svårt att säga, låter märkligt. Har du strömsladden i vid drift?

Strömsladd till vad?

O.o

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jun 2014

Det skulle det kunna vara men det finns ju flera faktorer som spelar in.

Ålder på nättagg, drift/belastning "i fall du dragit för mkt kräm från den för länge"
Rent tekniskt så är alla oförklarade BSODs alltid dåliga tecken, dock oftast orsakat av andra saker.

Försenad starter kan vara ett tecken, jag har varit med om trasig PSU som gjorde att diskarna inte orkade komma igång.
Hur som, ett nätaggregat med dåliga kondningar resulterar ofta till att diskar dör i förtid, vanligast är dock att det bara blir rök och eld därbak när det helt enkelt ger upp..

Jag skulle börja felsöka med sata portar och sata kablar. Jag utgår i från att du bytt dessa när du bytte disk? Minsta veck kan göra att de glappar.

Dator: | Chassi: Fractal Design Define R4 | CPU: Intel i7 3770k @ 4.5ghz | MB: ASUS P8Z77-V PRO | RAM: HyperX 16GB DDR3 CL11 2400Mhz Savage XMP | GPU: Palit GeForce GTX 1080 GameRock | Ljudkort: Auzentech X-Fi HomeTheater HD/Asus Xonar Essence STX II| OS: Windows 10 64-bit | Bootdrive: Samsung evo 850 | HDD1: Western Digital Caviar Green 3 TB SATA III 64 MB | PSU: EVGA SuperNOVA G2 850W | CPU kylning: Phanteks PH-TC14PE | Monitor: Acer 34" Predator X34 G-Sync IPS Curved | Hörlurar: AKG Q701/HE-400I/Stax SR-L300|

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Jul 2001

Ok, jag skriver relaterande specs så blir det högst troligt lite enklare.

Mobo: ASUS Sabretooth ATX-modellen, c:a 3 månader gammalt.
CPU: Intel Pentium G3258 utan överklockning, c:a 3 månader gammal.
GPU: Radeon HD6870 utan överklockning, 3-4 år gammalt.
PSU: Corsair HX 520W 3-4 år gammalt.
Hårddiskar: 2x 500GB Samsung F1, 3x 2TB Samsung HD203WI, 2x WD GREEN 1TB (absolut de äldsta diskarna jag har men oxå de som aldrig betett sig skumt) och nu 2x WD RED 5TB.

Så inte i närheten av ett strömslukande monster.

Jag har kopplat in olika strömkablar till diskarna och det gör ingen skillnad. Den enda gemensamma nämnaren är PSU:n. Jag lägger en order på ett Fractal Design Edison M 650W för 799kr hos Inet idag.

O.o

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Får man fråga vad du har i datorn i övrigt?

Visst kan det vara nätagget som inte orkar dra igång lika bra, men då måste resten av datorn också dra en hel del vid uppstart, annars bör 500W klara det.
Vad har PSUn för 12V A märkning?

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Jul 2001
Skrivet av Paddanx:

Får man fråga vad du har i datorn i övrigt?

Visst kan det vara nätagget som inte orkar dra igång lika bra, men då måste resten av datorn också dra en hel del vid uppstart, annars bör 500W klara det.
Vad har PSUn för 12V A märkning?

+12V1 = 18A
+12V2 = 18A
+12V3 = 18A
-12V = 0.8A

O.o

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jun 2014

Hade jag inte kört på G2 hade jag nog ochså kikat på Fractal Design Edison M, har för mej att det är Seasonic komponenter under huven.

Dator: | Chassi: Fractal Design Define R4 | CPU: Intel i7 3770k @ 4.5ghz | MB: ASUS P8Z77-V PRO | RAM: HyperX 16GB DDR3 CL11 2400Mhz Savage XMP | GPU: Palit GeForce GTX 1080 GameRock | Ljudkort: Auzentech X-Fi HomeTheater HD/Asus Xonar Essence STX II| OS: Windows 10 64-bit | Bootdrive: Samsung evo 850 | HDD1: Western Digital Caviar Green 3 TB SATA III 64 MB | PSU: EVGA SuperNOVA G2 850W | CPU kylning: Phanteks PH-TC14PE | Monitor: Acer 34" Predator X34 G-Sync IPS Curved | Hörlurar: AKG Q701/HE-400I/Stax SR-L300|

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Wanuvas:

+12V1 = 18A
+12V2 = 18A
+12V3 = 18A
-12V = 0.8A

Ahh, sådan splittad sak. De kan vara bråkiga.
Har du alla HDD på en och samma kabel?

Troliga är att du har för mycket last på en av dessa (minst en delar ju CPU/Moderkort samt PCI-E på också), och det blir för mycket för dem. Jobbiga med sådana PSUer är att man måste vara väldigt noga med att fördela lasten jämt, annars slits en rail fortare och blir segare med åldern, där de andra ger mer fortfarande. Detta blir då en permanent skada som inte går att fixa, men du kan ibland balansera om.

Det kan mycket väl vara PSUn då ja.

EDIT: Och om du ska köpa ny, titta inte blint på 400-500-600W. Titta på kvaliten på agget och 12V A. Helst en lina med allt och bra komponenter under huven. Det är bättre med ett bra 450W än ett dåligt 600W, och din dator behöver inte 600W

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Jul 2001
Skrivet av Paddanx:

Ahh, sådan splittad sak. De kan vara bråkiga.
Har du alla HDD på en och samma kabel?

Troliga är att du har för mycket last på en av dessa (minst en delar ju CPU/Moderkort samt PCI-E på också), och det blir för mycket för dem. Jobbiga med sådana PSUer är att man måste vara väldigt noga med att fördela lasten jämt, annars slits en rail fortare och blir segare med åldern, där de andra ger mer fortfarande. Detta blir då en permanent skada som inte går att fixa, men du kan ibland balansera om.

Det kan mycket väl vara PSUn då ja.

Mjaså, där ser man! Tack för hjälpen, jag ska se om jag kan rotera runt dom så det håller tills det nya agget kommer.

O.o

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Wanuvas:

Mjaså, där ser man! Tack för hjälpen, jag ska se om jag kan rotera runt dom så det håller tills det nya agget kommer.

Var det ett Edison M så var det ett bra val

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar