Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011

SSD problem

Hallå

Har börjat fått lite problem med min SSD. För kanske två veckor sen så såg jag att min SSD var nästan full(120gb med bara OS) så jag kollade runt lite vad det kunde vara/vad jag glömt göra.
Så jag hittade denna http://www.zdnet.com/article/windows-7-and-ssds-cutting-your-...
Jag fick tillbaks nästan 60gb genom att dra ner på hur mycket system restore filer som får sparas och jag flyttade Index plus växlingsfilen till min lagringsdisk.
Jag har flyttat tillbaks växelfilen och det ändrade inget.
Efter detta så har jag dock fått lite problem då dator börjar lagga något oerhört mycket och det blir som ett hackande ljud. Datorn krashar inte men jag kan knappt röra musen då det laggar så mycket. Det brukar hända 5-10 min efter uppstart eller när jag startar ett spel.

Några idéer vad felet kan vara? Kan det hjälpa att formatera och börja om eller är det disken som börjar ge upp?
http://gyazo.com/5a5b332ff77b0d77e2390b40bcc4d897

Tack på förhand
MVH Isak

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2009

System restore skulle jag ta bort helt, ta backup på det du behöver från C och var istället redo att installera om Windows om något allvarligt händer.

Fylls ditt ram upp till 100% när det börjar lagga?

Case: Lian Li PC-V354B | GPU: Sapphire R9 290 Tri-X | MB: ASUS Z97M-PLUS | CPU: Intel 4970k @ 4,0GHz | Cooler: Noctua NH-C12P | RAM: 24GB cl10 1600MHz | PSU: Cooler Master V550S | Storage: Samsung SSD 830-Series 128GB | 13TB WD RED

Peripherals: Creative Tactic3D Alpha | Filco Majestouch-2 | Logitech G400 | Dell UltraSharp U2312HM

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av Cruentusa:

System restore skulle jag ta bort helt, ta backup på det du behöver från C och var istället redo att installera om Windows om något allvarligt händer.

Fylls ditt ram upp till 100% när det börjar lagga?

Okej, inget behov av backup då jag inte har något viktigt på den.
Nej, tänkte också på det men jag har 8gb och sist det hände så låg använt ram på crika 2-3 gb

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011

Om någon fortfarande kollar/vill hjälpa så upptäckte jag idag då jag fick en mildar typ av detta lagg. Det kom i vågor och varade i crika 3-4 sek och ungefär samma mellanrum. Då fick jag upp aktivitetshanteraren och såg under prestanda att CPUn spikare till 100% under tiden laggar varar och ner till 5-10% under mellanrummet.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av manlac:

Om någon fortfarande kollar/vill hjälpa så upptäckte jag idag då jag fick en mildar typ av detta lagg. Det kom i vågor och varade i crika 3-4 sek och ungefär samma mellanrum. Då fick jag upp aktivitetshanteraren och såg under prestanda att CPUn spikare till 100% under tiden laggar varar och ner till 5-10% under mellanrummet.

Kan det vara så att processorn överhettar? Att den börjar throttla? Men du kan ju kolla tempen på den och om den är väldigt varm så kan du ju testa att lägga på ny kylpasta eller helt enkelt köpa en bättre kylare om du kör stock nu.

Edit: Såg att du hade en H100i.. Då vet jag inte vad det kan vara.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

prova med Intel SSD toolkit och kolla upp alla drivrutiner så de är av senaste version.
Hjälper inte det så gör en ren ominstallation.
Helgen räddad

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av jakob55:

Kan det vara så att processorn överhettar? Att den börjar throttla? Men du kan ju kolla tempen på den och om den är väldigt varm så kan du ju testa att lägga på ny kylpasta eller helt enkelt köpa en bättre kylare om du kör stock nu.

Edit: Såg att du hade en H100i.. Då vet jag inte vad det kan vara.

Ok, ska kolla om det är så att tempen går upp.

Skrivet av ubbe1:

prova med Intel SSD toolkit och kolla upp alla drivrutiner så de är av senaste version.
Hjälper inte det så gör en ren ominstallation.
Helgen räddad

Ska kolla upp det, skulle dock tippa på att det blir en ominstallation.

Så länge det inte är något fel på disken så är det ok för mig. Har bara os där så det går fort att fixa.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit