Problem med upload till NAS

Trädvy Permalänk
Medlem
Plats
Götebrg
Registrerad
Sep 2013

Problem med upload till NAS

Hej,

Hoppas att någon här kan hjälpa mig.
Jag fick Comhems höghastighetsmodem och efter detta så kan jag inte ladda upp filer till min NAS Synology DiskStation DS212j.
Har testat både trådat och trådlöst men uppladdningen kommer bara till 1-2 procent och sedan så står hastighetn still på runt 50-100kB/s och kan stå där i typ 2 dygn innan jag stänger ner den eller den gnäller över att anslutningen har tappats.
Har letat överallt efter någon inställning i både modemet och i nasen om det typ är någon brandvägg eller nått som blockerar men hittar ingenting.
Via FTP är det inga problem och är inte heller några problem med nedladdning eller streaming.

Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Ere torrenter du kallar för "upload"?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Är detta lokal eller extern uppladdning ?
Ser du NAS'en i Utforskaren under Nätverk ?
Var lite mer specifik.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2003

Har du bara modem, eller har du en router också

Trädvy Permalänk
Medlem
Plats
Götebrg
Registrerad
Sep 2013
Skrivet av jookeer:

Ere torrenter du kallar för "upload"?

Nej, överföring av bilder och filmer frn datorn till nasen.

Skrivet av Waxinator:

Är detta lokal eller extern uppladdning ?
Ser du NAS'en i Utforskaren under Nätverk ?
Var lite mer specifik.

Lokal uppladdning. Har några filer på datorn som jag skall flytta över till nasen.
Yepp, nasen syns där och har även mappat nasen som "hårddiskar" under nätverksplatser. Så att själva åtkomsten är det inga problem med.

Skrivet av niclasc:

Har du bara modem, eller har du en router också

Kör bara med comhems modem/router, inga externa alls.

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2003

Vad har du för IP på datorn? 192.168.xx.xx eller har du en publik IP?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Använder du utforskaren för att ladda upp dina bilder/filmer?
En del "smarta" backup-program gör thumbnails av bilderna och sparas i ett eget format vilket kan ta evigheter.
Men det enda du bytte var en router mot en annan?
Det gick bra innan?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Är det bara uppladdning från Utforskaren till NAS som har problem, så nedladdning från NAS till PC går med GBit -hastighet ? Själv har jag en Synology DS414 och DiskStation dyker upp under Nätverk utan att jag behöver mappa till lokala diskar.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Plats
Götebrg
Registrerad
Sep 2013
Skrivet av niclasc:

Vad har du för IP på datorn? 192.168.xx.xx eller har du en publik IP?

Lokal adress. Har även kopplat till en nätverksadress oms jag använder när jag inte är hemma och den vägen går det bra.

Skrivet av qsrgtdeg:

Använder du utforskaren för att ladda upp dina bilder/filmer?
En del "smarta" backup-program gör thumbnails av bilderna och sparas i ett eget format vilket kan ta evigheter.
Men det enda du bytte var en router mot en annan?
Det gick bra innan?

Yepp, använder utforskaren. Precis som att jag bara flyttar en fil från en mapp till en annan.
Stämmer, funkade innan byte av modem/router. Var inga problem alls.

Skrivet av Waxinator:

Är det bara uppladdning från Utforskaren till NAS som har problem, så nedladdning från NAS till PC går med GBit -hastighet ? Själv har jag en Synology DS414 och DiskStation dyker upp under Nätverk utan att jag behöver mappa till lokala diskar.

Stämmer, bara uppladdningen som krånglar. Nedladdning toppar maxhastighet.
Diskstation är med under Nätverk men har mappat diskarna för att jag har lite program på datorn som inte hittar diskarna om dom inte är mappade.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Har du haft all nätansluten utrustning omstartad efter modem bytet så inga gamla MAC-adresser spökar ?
Kör du DHCP adresstilldelning från modemet till samtliga enheter ?
Har du minimerat nätverket med bara PC - NAS - Modem ? (inga smarta switchar eller routrar)

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

har inte comhems modem/routers ifrån netgear någon sorts flood protection, den borde inte påverka lan-lan dataflyttning dock

Datorsamlare av högsta nivå.
medlem 504 på sweclockers
Nätverk, Storage, Streaming, Windows Server, AD, Videokonf, Överclockning, Ljustekniker, Sysadmin

Trädvy Permalänk
Medlem
Plats
Handen
Registrerad
Feb 2002

Har också en synology NAS och hade samma eller snarlikt problem.
Var en del trådar på diverse forum om det och som jag minns det så ordnade det till sig i och med uppdatering av NAS-operativet.
I just det fallet så var det FTP-modulen som var buggig. Fungerade ett tag men sedan så var man på 1-2 kbps tills man startade om.
Låter snarlikt med ditt problem så om du kan uppgradera eller byta FTP-mjukvara så kan du testa det.
Tror inte att det är router eller liknande (baserat på att det var nasen för mig).

Kolla här om det kan vara till någon hjälp:
http://forum.synology.com/enu/viewtopic.php?f=15&t=52073

/ SvSm
- Datorer ska synas men inte höras.
AMD Barton 2600+, 1024 DDRAM 400 @ 333, ASUS A7V880, Radeon 9800 Pro, Eizo FlexScan L557.

Trädvy Permalänk
Medlem
Plats
Götebrg
Registrerad
Sep 2013
Skrivet av Waxinator:

Har du haft all nätansluten utrustning omstartad efter modem bytet så inga gamla MAC-adresser spökar ?
Kör du DHCP adresstilldelning från modemet till samtliga enheter ?
Har du minimerat nätverket med bara PC - NAS - Modem ? (inga smarta switchar eller routrar)

Yepp, allt har varit nedsläckt i minst 10 min för att verkligen att alla adresser skall ha nollats och det verkar dom ha gjort.
Nu blir vi avancerade här. DHCP? Har låst nasen och några enheters interna adresser så dom inte ändras om det är det du menar.

Stämmer, inga switchar, bara pc - modem - nas.

Skrivet av TimmyQ:

har inte comhems modem/routers ifrån netgear någon sorts flood protection, den borde inte påverka lan-lan dataflyttning dock

Kan hända.
Jag har dock deras Compal CH7486E modem.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Okay bra !
I modemet kan man sätta upp att IP-adress utdelningen (DHCP) har ett visst adressområde att dela ut från. Sedan kan man i modemet låsa upp tilldelade adresser till att bli permanenta. På så vis behöver man inte fixera IP-adresser i varje enhet och risken för dubbeladress hindras.
Det verkar dock som du har något annat problem här.
Jag körde DSM 5.1 upd 3 men just nu testar jag en betaversion DSM 5.2-5532

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Plats
Götebrg
Registrerad
Sep 2013
Skrivet av Waxinator:

Okay bra !
I modemet kan man sätta upp att IP-adress utdelningen (DHCP) har ett visst adressområde att dela ut från. Sedan kan man i modemet låsa upp tilldelade adresser till att bli permanenta. På så vis behöver man inte fixera IP-adresser i varje enhet och risken för dubbeladress hindras.
Det verkar dock som du har något annat problem här.
Jag körde DSM 5.1 upd 3 men just nu testar jag en betaversion DSM 5.2-5532

Ok, tackar ändå för hjälpen. Får fortsätta felsöka.

Offtopic: Någonting nytt roligt i 5.2 releasen? Kör med standard 5.1 update 3.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

En del nya saker men inget jag kommer att använda... DiskStation Manager 5.2 Beta

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |