Normala temperaturer för 4790k med 212 EVO?

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010

Normala temperaturer för 4790k med 212 EVO?

Hallå det är så att jag har funderat lite på om min dator kyler som den ska då det alltid verkar vara så låga temperaturer folk uppger, allt från 30-35 idle, nu är det så att min idlar alltid mellan 42-48 och då har jag ändå bytt ut stock kylaren mot en Cooler Master EVO 212. Först trodde jag att jag hade satt på kylpastan fel så jag tog bort den som ingick med kylaren och applicera nu arctic 5 och jag smeta ut det tunnt med ett kredikort som jag alltid gjort förut när jag byggt datorer. Iaf så verka inte temperaturen ha blivit något bättre utan ungefär samma resultat som innan, kanske 1-2 grader bättre med arctic 5 pastan. Så nu utgår jag ifrån att det ändå är applicerat korrekt och att det kanske är något annat som spökar. Jag överklocka processorn med hjälp av biosens EZ tuner så den går nu i 4,48 ghz.

Jag har med lite bilder på både tempsen i core temp och även bilder i biosen hur volten är ställda, jag blev lite osäker vilken volt man bör kolla på då jag inte är så insatt och det fanns en hel del där så någon kunnig får gärna hjälpa och se om något ser galet ut.

Volten i bios

Coretemps

Vissa säger just Haswell blir varmare men jag hör så många skrika högt när cpu:n är uppe i graderna mina visar och att det är alldeles för mycket och att det då måste vara något fel men inget verkar ju galet som det är nu utan den är ju som den är efter två försök med pastan.

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Inget konstigt med tanke på att cpun ligger på 4.50ghz med en volt på 1.28, är detta i idle är det inte alls konstkonstigt att den ligger så högt. Frågan är varför du ens kör auto överklocken om den bara ger 800mhz, återställ och kolla om du får mer normala temperarurer. Allt över 40 i idle tycker jag iaf känns högt, även om det nu är load temp som är det som är det intressanta.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av M3sslah:

Hallå det är så att jag har funderat lite på om min dator kyler som den ska då det alltid verkar vara så låga temperaturer folk uppger, allt från 30-35 idle, nu är det så att min idlar alltid mellan 42-48 och då har jag ändå bytt ut stock kylaren mot en Cooler Master EVO 212. Först trodde jag att jag hade satt på kylpastan fel så jag tog bort den som ingick med kylaren och applicera nu arctic 5 och jag smeta ut det tunnt med ett kredikort som jag alltid gjort förut när jag byggt datorer. Iaf så verka inte temperaturen ha blivit något bättre utan ungefär samma resultat som innan, kanske 1-2 grader bättre med arctic 5 pastan. Så nu utgår jag ifrån att det ändå är applicerat korrekt och att det kanske är något annat som spökar. Jag överklocka processorn med hjälp av biosens EZ tuner så den går nu i 4,48 ghz.

Jag har med lite bilder på både tempsen i core temp och även bilder i biosen hur volten är ställda, jag blev lite osäker vilken volt man bör kolla på då jag inte är så insatt och det fanns en hel del där så någon kunnig får gärna hjälpa och se om något ser galet ut.

Volten i bios
http://i61.tinypic.com/jhbz1d.jpg

http://i61.tinypic.com/2hfkfux.jpg

Coretemps

http://i60.tinypic.com/swbg53.jpg

Vissa säger just Haswell blir varmare men jag hör så många skrika högt när cpu:n är uppe i graderna mina visar och att det är alldeles för mycket och att det då måste vara något fel men inget verkar ju galet som det är nu utan den är ju som den är efter två försök med pastan.

Höga auto-volt så inte konstigt. Har du uppdaterat bios? Överklocka endast själv och inte med ett program eller moderkortets funktioner göra det.

Chassi: Corsair 900D Mobo: MSI Z77A-S03
Cpu Intel 3770K 4.4 ghz Kylare EVO Supremacy Gpu XFX 290 ekwb 2.0Ram Ballistix 24 GB
SSD Samsung evo 840 120gb HDD Samsung 1Tb, PSU: EVGA SuperNova 850 G2

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010

Hmm ok men räcker det att jag sänker någon volt då eller måste jag göra allting från grunden, där är ju typ rätt många volt inställningar i den menyn?

Tacksam för svaren hittills jag ana att det kanske var volten, vad är normalt att ligga på om jag har boostat den till 4,5 ghz?

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010

Och nej jag har inte uppdaterat biosen än, bör man alltid göra det?

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010

Men om Vcore ligger på 1,070 och många säger ju att man ska ligga på 1,25 eller menar dom 1.025 då för annars är det ju en ökning av vcore inte en minskning och borde innebära ännu mer temperatur?

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Feb 2004

Jag kör på 1,250V i 4,7GHz, Så under det borde fungera bra, Bara att testa 1,2V och testa stabiliteten, sedan sänka mera om det är stabilt.

edit: När din CPU blir belastad och går i sin Turbo-hastighet så ökar Vcore till 1,2836V enligt din bild.

NZXT H440 | i7 5820K | Asus X99-A | 32GB HyperX Savage 2666Mhz CL13 | EVGA 1080 SC ACX3.0 | Crucial BX100 500GB

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010
Skrivet av Ajin:

Jag kör på 1,250V i 4,7GHz, Så under det borde fungera bra, Bara att testa 1,2V och testa stabiliteten, sedan sänka mera om det är stabilt.

edit: När din CPU blir belastad och går i sin Turbo-hastighet så ökar Vcore till 1,2836V enligt din bild.

Men om jag ska sänka min vcore och den är 1.070 och du säger 1,2 är det inte en höjning eller är en höjning en sänkning när vi snackar volt jag hänger inte med annars? Vi pratar om Core voltage nu va, den som visar 1.072 på min bild?

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Feb 2004

Om du kollar på din bild där du visar dina temperaturer så höjer den sig till 1,28V pga att det är Auto på.
Antingten så sätter du en statisk Vcore på det lägsta som är stabilt under stresstester eller så använder du negativ offset för att minska den maximala Vcore(och den minimala).

NZXT H440 | i7 5820K | Asus X99-A | 32GB HyperX Savage 2666Mhz CL13 | EVGA 1080 SC ACX3.0 | Crucial BX100 500GB

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2008
Skrivet av M3sslah:

Först trodde jag att jag hade satt på kylpastan fel så jag tog bort den som ingick med kylaren och applicera nu arctic 5 och jag smeta ut det tunnt med ett kredikort som jag alltid gjort förut när jag byggt datorer.

Att smeta ut pastan för hand är inte optimalt (pga risk för luftbubblor, ojämn fördelning m.m.). Det är både enklare och bättre att klämma ut pasta mitt på cpu:n, "stort som ett riskorn" som det brukar sägas, och låta kylaren själv pressa ut pastan vid monteringen.

Men det lär inte göra någon gigantisk skillnad.

4770K, 1080 SLI, 32GB, 4K (G-sync)

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

En manuell överklockning har potential att bli mycket bättre än en automatisk. Men om du vill göra en manuell så måste du lära dig hur.
Det finns guider här på forumet som leder dig igenom processen. Du är inte den första som företar sig överklockning.

Idletemp är oftast väldigt ointressant.

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010
Skrivet av Ajin:

Om du kollar på din bild där du visar dina temperaturer så höjer den sig till 1,28V pga att det är Auto på.
Antingten så sätter du en statisk Vcore på det lägsta som är stabilt under stresstester eller så använder du negativ offset för att minska den maximala Vcore(och den minimala).

Ja jag kolla i bios men du syfta på core temp tempen och jag ser den är lite högre där än den ska. Ja jag får väl dyka lite djupare i detta trodde man kunde använda den EZ tunern om man inte ville klocka extremt mycket men det verkar vara lite problem då att moderkortet ger lite extra volt för att gardera sig vilket då skapar temperaturer. Jag dör ju inte av temperaturen men fläktarna lär ju gå lite högre än dom måste och även närmare 50 idle tycker jag verkar mycket även om belastning i CS:GO och sånt ligger runt 60-70, sen är det allmänt störigt att ha högre temperaturer än andra beskriver med samma setup, det blir en fix idé liksom.

Jag tackar för din och andras hjälp, jag provar sätta den på 1,2 och ser vad som händer, kan jag låta dom andra volten vara som dom är?

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010
Skrivet av lorgix:

En manuell överklockning har potential att bli mycket bättre än en automatisk. Men om du vill göra en manuell så måste du lära dig hur.
Det finns guider här på forumet som leder dig igenom processen. Du är inte den första som företar sig överklockning.

Idletemp är oftast väldigt ointressant.

Jo jag vet det också men jag ville bara ha något snabbt enkelt som inte var för extremt och krävde massa tester.

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010
Skrivet av backfeed:

Att smeta ut pastan för hand är inte optimalt (pga risk för luftbubblor, ojämn fördelning m.m.). Det är både enklare och bättre att klämma ut pasta mitt på cpu:n, "stort som ett riskorn" som det brukar sägas, och låta kylaren själv pressa ut pastan vid monteringen.

Men det lär inte göra någon gigantisk skillnad.

Ja jag har hört på sistonde mer om att det är bättre att bara lägga riskornet, förr hörde jag enbart att man skulle skrapa ut ett så tunnt lager som möjligt. Av min observation är det ju mer kladd bara i mitten av kylaren när man lägger klicken än när man skrapar ut men som du säger så är det ju väldigt smärtfritt att bara lägga klicken för det är ju inte jättelätt att inte kladda ner sig när man spacklar ut det med kreditkort, man är ju lika rädd varje gång att man ska slinta och få pasta på hela processorn.

Tack för hjälpen jag gör kanske om det vid ett senare tillfälle igen och lägger då riskornet men nu har jag fått nog av att skruva isär datorn för stunden.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007
Skrivet av M3sslah:

Ja jag har hört på sistonde mer om att det är bättre att bara lägga riskornet, förr hörde jag enbart att man skulle skrapa ut ett så tunnt lager som möjligt. Av min observation är det ju mer kladd bara i mitten av kylaren när man lägger klicken än när man skrapar ut men som du säger så är det ju väldigt smärtfritt att bara lägga klicken för det är ju inte jättelätt att inte kladda ner sig när man spacklar ut det med kreditkort, man är ju lika rädd varje gång att man ska slinta och få pasta på hela processorn.

Tack för hjälpen jag gör kanske om det vid ett senare tillfälle igen och lägger då riskornet men nu har jag fått nog av att skruva isär datorn för stunden.

Kör på metoden okokt riskorn, har själv hyper evo 212 och kör på den metoden och även fixat det åt en annan. Funkar hur bra som helst.
Men nu har du också klockat den till 4.5Ghz

|| Fractal Design Define R3 || Intel Core i5-2500K || Cooler Master Hyper 212 Plus ||
|| ASUS P8Z68-V/GEN3 || Corsair Vengeance DDR3 1600MHz 8GB || GTX 970 4GB G1 GAMING ||
|| Corsair SSD Force GT 120GB || Samsung SSD 840 EVO 250GB || Western Digital Green 1TB ||

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Feb 2004

Om du fortfarande vill ha låg Vcore på 1,072V när datorn inte är belastad så kan du välja Adaptive och skriva in 1,2V eller liknande som är stabilt som max Vcore.

NZXT H440 | i7 5820K | Asus X99-A | 32GB HyperX Savage 2666Mhz CL13 | EVGA 1080 SC ACX3.0 | Crucial BX100 500GB

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010

Hallå igen har inte haft så mycket mer tid förrän idag att titta på detta så jag ändra iaf core voltage till 1.200, satte den på adaptive och sen ändra jag den multipliern till 45 manuellt tog bort xmp läget och har det på auto för nu. Cache volten ändra jag inte är det något jag bör göra den låg runt 1.2 när jag var i bios lite under stundvis. Iaf gick in i windows samma höga temperaturer och core temp envisas fortfarande med att visa 1.2836v, antingen är core temp fuckat eller så lyder ju inte biosen mig eller har jag missat något? Varför förblir tempen runt 45-47 idle när jag nu sänkt volten också?

Jag uppdatera även biosen innan detta så ingen behöver fråga det.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2013
Skrivet av M3sslah:

Hallå igen har inte haft så mycket mer tid förrän idag att titta på detta så jag ändra iaf core voltage till 1.200, satte den på adaptive och sen ändra jag den multipliern till 45 manuellt tog bort xmp läget och har det på auto för nu. Cache volten ändra jag inte är det något jag bör göra den låg runt 1.2 när jag var i bios lite under stundvis. Iaf gick in i windows samma höga temperaturer och core temp envisas fortfarande med att visa 1.2836v, antingen är core temp fuckat eller så lyder ju inte biosen mig eller har jag missat något? Varför förblir tempen runt 45-47 idle när jag nu sänkt volten också?

Jag uppdatera även biosen innan detta så ingen behöver fråga det.

Cpu voltage är smidigt att kolla med cpu-z.

Corsair 350D │ 4790k 4,6ghz │ H100i med 2 GT 800rpm │ Asus Maximus VII Gene m-atx│ Sapphire r9 290 tri-x 4 Gb │ Vengeance pro 8gb 1600 │ EVGA supernova G2 750w │Samsung 840 evo 120gb & crucial mx100 256gb │ Barracuda 2tb │ BenQ xl2411z 144hz & AOC q2963pm 21:9 29" 2560x1080 oc'ad till 75Hz │ Razer deathadder chroma & Steelseries 6Gv2 & hyperX Cloud │

LG G4 | Ipad Air | Macbook pro retina 13,3 early 2015 |

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010

Mycket skumt den Cpu-z visar fortfarande 1,282 trots jag satt adaptive på 1.200 max, vad händer här liksom? Jag satte alltså den där cpu boost voltage max på 1.200. Cache volten har jag fortfarande inte rört undrar om den ska röras för jag såg ett filmklipp där den volten bara låg på typ 1.060 nånting men min dallrar ju runt 1.2 hela tiden ska jag tvinga ner den med?

Trädvy Permalänk
Medlem
Plats
Zimbabwe-land
Registrerad
Nov 2010

Ingen kunnig inom detta som vet vad jag kan ha missat?