Konstant CPU vcore enligt HWmonitor och Aida CPUID?

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Konstant CPU vcore enligt HWmonitor och Aida CPUID?

Hej,

Har använt mitt nya X99 system i cirka en vecka nu, och vill tacka er på forumet för all hjälp, dels med att välja plattform, och dessutom med problemen jag hade mot Netonnet och posten.

Jag har överklockat 5820K till 4,4 GHz med en CPU core voltage i BIOS på 1,240v. EIST och alla C-states är på, och schemat jag valt i windows 7 är "balanserat". Trots detta är "Core voltage" i Aida64 och "VID" i HWmonitor konstanta, en på 1,241v och en på 1,238v. Ingenstans kan jag finna en uppgift i realtid på hur mycket ström processorn matas med. Däremot kan jag tydligt se att frekvensen går upp och ner, som lägst X12 och som högst X44.

Jag har kört Aida64 stresstest i 10 timmar och då gick temperaturerna upp till ca 75c som högst, och samtliga kärnor höll 4,4 GHz och 100% utan ett enda dropp.

Är detta helt enkelt ett mjukvarufel? Eller får min processor 1,241v konstant oavsett belastning?

Tack på förhand om någon vet eller kan peka mig i rätt riktning.

MVH

MiniZEN - Ncase M1 - Asrock Fatal1ty X370 ITX - Ryzen 7 1800X - MSi Radeon RX Vega 64 - 32GB G.Skill FlareX DDR4 - Cooled by Noctua

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013

kolla om CPU-z säger samma sak!

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

Kör du adaptive eller manual vcore?

Skickades från m.sweclockers.com

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Philips Fidelio X2 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Har ett Gigabyte X99 Gaming 5, och i BIOS finns tyvärr inte möjligheten att göra det valet. Jag har satt core voltage manuellt till 1,240v.

CPU-Z säger samma sak.

MVH

MiniZEN - Ncase M1 - Asrock Fatal1ty X370 ITX - Ryzen 7 1800X - MSi Radeon RX Vega 64 - 32GB G.Skill FlareX DDR4 - Cooled by Noctua

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jun 2004
Skrivet av Aeig:

Har ett Gigabyte X99 Gaming 5, och i BIOS finns tyvärr inte möjligheten att göra det valet. Jag har satt core voltage manuellt till 1,240v.

CPU-Z säger samma sak.

MVH

Du har ju ställt in volten manuellt då ändras den inte om du har c1 och eist på.

| I7 6700K | Asus Z170 Pro | Corsair 16GB DDR4 3000Mhz | Gainward GTX 1080 GLH | Be Quiet Dark power Pro 10 850W | Dell S2716DG | Noctua NH-D15 | Corsair Carbide 600Q | | Sony Z2 tablet | En HTPC

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av Ten:

Du har ju ställt in volten manuellt då ändras den inte om du har c1 och eist på.

Jag tillät den att vara på AUTO i bios, men trots det så visar det konstant i Windows.

Alla energisparfunktioner är Enabled i bios, vilket får mig att tro att det helt enkelt handlar om att mjukvaran ej har stöd från moderkortet att visa Vcore i realtid.

MiniZEN - Ncase M1 - Asrock Fatal1ty X370 ITX - Ryzen 7 1800X - MSi Radeon RX Vega 64 - 32GB G.Skill FlareX DDR4 - Cooled by Noctua