Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2003

MSI Mpower z87 killer Nic fråga.

Jag monterade igår ett MSI mpower Z87 då det på pappret verkade ha en hel del bra funktioner jämfört med mitt gamla mobo. Detta visade sig inte stämma helt men jag tänker ändå försöka.Jag har ett problem med Killer Nic nätverket.Inte de problem alla andra har utan ett ganska konstigt. Jag kan inte justera några nätverksinställningar överhuvudtaget. När jag går in i Killer Nic:ets network settings så får jag bara en bild med några rutor och klickar man på exempelvis Network så får jag status på nätverket,inga settings att ändra. Så ser det inte ut i manualen, det ser inte ut så i rescensioner jag läst och det ser inte ut så i en videorescension jag kollade på. Jag kan inte fatta vad jag gör fel men nåt måste det ju vara?

Nätverket funkar bra men jag vill få igång Wifi och bluetooth och det går tydligen inte utan att ändra settings.

Man ska tydligen ha en ikon nere i hörnet när killernic:et är aktivt men jag har ingen sån.

Snälla hjälp mig.

"I live, I die, I live again!"

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013
Skrivet av killawife:

Jag monterade igår ett MSI mpower Z87 då det på pappret verkade ha en hel del bra funktioner jämfört med mitt gamla mobo. Detta visade sig inte stämma helt men jag tänker ändå försöka.Jag har ett problem med Killer Nic nätverket.Inte de problem alla andra har utan ett ganska konstigt. Jag kan inte justera några nätverksinställningar överhuvudtaget. När jag går in i Killer Nic:ets network settings så får jag bara en bild med några rutor och klickar man på exempelvis Network så får jag status på nätverket,inga settings att ändra. Så ser det inte ut i manualen, det ser inte ut så i rescensioner jag läst och det ser inte ut så i en videorescension jag kollade på. Jag kan inte fatta vad jag gör fel men nåt måste det ju vara?

Nätverket funkar bra men jag vill få igång Wifi och bluetooth och det går tydligen inte utan att ändra settings.

Man ska tydligen ha en ikon nere i hörnet när killernic:et är aktivt men jag har ingen sån.

Snälla hjälp mig.

Har du installerat trådlösa drivrutiner? Behövde inte pilla på inställningar med mina två MSI Z87i/z97i

Skickades från m.sweclockers.com

CPU: i5 4670k @4.5Ghz GPU: 1080 TI ROG Strix RAM: 4x4GB 1666Mhz MoBo: MSI Z87-g45 GAMING PSU: Corsair CX 750M

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Har ett kort med Killer Nic och även fast jag kör på Intel gigabitporten så ligger den aktiv i bakgrunden, beror väl i och för sig på att drivrutinen är inbakad nånstans i Asrocks drivrutiner och att jag inte orkar avinstallera det.
Prova att avinstallera enbart Killer Nic drivern och kör igen.

He was truly the Bright Night

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2003

Jag har installerat drivrutiner och program flera ggr både med de från skivan och nerladdat från msi:s hemsida Enligt wireless diagnostics är drivrutinen och hårdvara ok men det skiter sg på Associations.
Och som sagt, jag kan inte komma åt Atheros software suite, som killer nic:ets program heter. Att bara installera drivrutinen löser inte problemet, nätverket är installerat och fungerande.

"I live, I die, I live again!"