Trassel med ljud (över bluetooth)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2012

Trassel med ljud (över bluetooth)

Jag ansluter min Win8 laptop till in en Onkyo TX-NR636 receiver över bluetooth. Det går bra att skapa en anslutning. Receivern dyker upp under mina anslutna enheter och i enhetsstatus avläses: "Den här enheten fungerar korrekt". Receiverns display lyser med min laptops callsign. Jag har aldrig fått instansen/prompten att ange någon hemlig kod för anslutningen, såsom man brukar med bluetooth, men båda är anslutna till samma WAN så jag gissar att de skakat hand ändå. Så, jag antar att det känns bra så långt.

Problemet är när jag under Ljudinställningar försöker aktivera receivern: jag högerklickar på bluetooth receivern för att ansluta, jag får därefter en grön bock på receiverenheten och texten 'Frånkopplad' ändras till 'Standardenhet', men lyckan varar i en sekund ungefär, innan det kopplar ifrån och återaktiverar laptopens egna högtalare igen. Inte under någon del av denna sekund spelas ljud i det externa ljudsystemet. Vad kan jag göra? Vad är det för en hemlig inställning som blockerar mig från att använda ljudsystemet över bluetooth? Det känns så väldigt jobbigt att behöva ha en 5m HDMI-kabel löpa mellan receiver och laptop

I mina val för ljuduppspelning förekommer receivern med följande beskrivning: Hörlurar, Onkyo TX-NR636 - Stereo, Frånkopplad.

Asus M5A99X EVO | AMD PhenomII x6 1100T @3.3GHz | Hyper 212+ EVO | Corsair DDR3 1600MHz @16GB | Asus GeForce GTX 1060 @1GB | Crucial M4 SSD @128GB | OCZ Solid 3 SSD @60GB | Seagate barracuda HDD @2TB | Corsair TX650 @650W | benQ 24" @2ms | Logitech X-540 @70W 5.1-surround | Corsair Gaming K95 RGB

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2005

Du kanske måste begränsa formaten som spelas upp så att den bara skickar format som recivern förstår?

.:bjorn

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2012

Men problemet är ju att jag inte kör en enda ljudkälla, utöver operativsystemet, och ändå kan jag inte välja receivern som uppspelningsenhet. Bluetoothanslutningen känns ju som att den är upprättad och klar, för receivern är kopplad till en VDT (skärm) som visar namnet på min laptop och laptopen visar receivern. Skulle jag spela en signal som receivern inte känner igen så skulle receivern bara inte spela det ordentligt, om alls, nu är det ju att jag i Windows inte kan välja bluetoothenheten. Så jag tror det kan vara mer av en Windowsfråga, egentligen, med inriktning mot ljud.

Asus M5A99X EVO | AMD PhenomII x6 1100T @3.3GHz | Hyper 212+ EVO | Corsair DDR3 1600MHz @16GB | Asus GeForce GTX 1060 @1GB | Crucial M4 SSD @128GB | OCZ Solid 3 SSD @60GB | Seagate barracuda HDD @2TB | Corsair TX650 @650W | benQ 24" @2ms | Logitech X-540 @70W 5.1-surround | Corsair Gaming K95 RGB

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009

På min Win 8.1 laptop var jag tvungen att installera drivrutiner för AD2P för att kunna spela musik via Bluetooth,

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2012

Jag har redan de senaste drivrutinerna. Någon som har några som helst idéer kring det här?

Asus M5A99X EVO | AMD PhenomII x6 1100T @3.3GHz | Hyper 212+ EVO | Corsair DDR3 1600MHz @16GB | Asus GeForce GTX 1060 @1GB | Crucial M4 SSD @128GB | OCZ Solid 3 SSD @60GB | Seagate barracuda HDD @2TB | Corsair TX650 @650W | benQ 24" @2ms | Logitech X-540 @70W 5.1-surround | Corsair Gaming K95 RGB

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009
Skrivet av nanananaBatman:

Jag har redan de senaste drivrutinerna. Någon som har några som helst idéer kring det här?

Ja ja, men har du installerat AD2P-drivrutiner för ditt Bluetooth chip. Windows hanterar inte detta utan man måste tanka ned och installera manuellt.