Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2012

Ssd-krash

God dag! På kort tid så har två av mina ssd:er krashat utan anledning, de är ca 1,5 år gamla. Kan det ha med moderkortet å göra? Eller har jag bara otur?
Mvh NjoelN

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

På vilket sett kraschar de?
Har du fått någon indikation på att det är SSD:erna det är fel på och inget annat?

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Stabil och ren strömförsörjning är grunden för all elektronik. Vilket nätagg har du?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2012

de slutar funka helt enkelt. datorn hittar dem inte längre... Jag har bytt mellan kablarna så det är inte fel på dem.
jag har ett corsair RM 650 nätaggregat.
det som jag har satt in i datorn innan de krashade var en ny startknapp... men inte kan väll den påverka ssd:erna?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Specs på SSDerna?

Ofta har du 2-3års garanti på dem i värsta fall.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Så vad händer när SSD:erna slutar fungera?
Hänger windows sig?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2012

hmm, Den ena ssd:n var en samsung 840 (240 GB) tror jag. Den senaste är en Corsair (120 GB). Kommer inte ihåg mer om dem.
Det som händer är att när jag startar datorn så laddar den länge innan den föreslår att jag skall sätta in "a propper boot device". Det var likadant förra gången. Garantin är bara ett år på de produkterna. (CDON) Men jag har kontaktat Samsung gällande den SSD:n.

Trädvy Permalänk
Medlem
Registrerad
Jan 2009
Skrivet av NjoelN:

hmm, Den ena ssd:n var en samsung 840 (240 GB) tror jag. Den senaste är en Corsair (120 GB). Kommer inte ihåg mer om dem.
Det som händer är att när jag startar datorn så laddar den länge innan den föreslår att jag skall sätta in "a propper boot device". Det var likadant förra gången. Garantin är bara ett år på de produkterna. (CDON) Men jag har kontaktat Samsung gällande den SSD:n.

Så du vet bara att boot devicen inte funkar? Syns någon i BIOS?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Vet att vissa konstiga modeller av Corsair GS/FS eller vf de döpt dem till har en crash tendens. De är väldigt känsliga för "plötsliga strömavbrott" eller ojämn spänning.

Samsung 840 disken borde du nog vara glad om den rasat, då den "har sina skönhetsfel". Dock är det lite konstigt om båda rasat på samma sätt.

Som spel565 frågar, syns de i BIOS? För det kan ju hända att det bara är ditt Windows som havererat pga skador i filsystemet.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2012

Juste, det var en Corsair GS.
Nej de syns inte i BIOS. Båda gångerna har det inte hänt något speciellt. Jag stängde av datorn kvällen innan, då allt fungerade som det skulle. Sen på morgonen så har en hårddisk krashat.
Men tror ni att det kan ha och göra med den nya startknappen? Eftersom det är det enda som har ändrats?

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Jun 2008

Vad har du för moderkort etc? Det är inte så att du har en 1155 bräda och det är själva SATA styrkretsen som gått sönder/spökar?

|| CPU: Intel i5 2500k @ 4.5hz | CPU Kylare: Corsair H80 | MB: Asus P8P67 WS Revolution B3 | RAM: Corsair Vengeance 1600MHz 16Gb CL9 | WIN HDD: Intel X25-M G2 80GB | Lagring: ~2TB | GPU: 2x Asus GTX 680 DC II | Skärm: 2 x BenQ TFT 24" LED 120Hz | Chassi: NZXT Switch 810 - Vit | PSU: Silverstone Strider 1000W | 3DMark11: ~X7000 / P15000 ||

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2013

Håller nog med moderatorn i det här fallet, strömförsörjningen. Har du jordade uttag i huset och har du kollat vilken effekt du får från ditt nätagg? Det är inte alltid man får rätt siffror från sitt agg. Hade en kompis som fick run hälften av den strömmen han skulle få till sin gpu pga dåligt agg.

Lycka till!

Ps, generelt sett så är SSD'er mycket mer pålitliga än vad du har fått erfara, tyvärr.
ds

Futureproofing explained
Temp "sensorers" riktiga utseende!
^Är även anledningen till att inte alla program visar samma temperatur på samma hårdvara.
| 3770k @ 3.5Ghz | Asus P8Z77-M | XFX core 650 Bronze | R9 270 | Fractal Design XL R2 |

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

Låter som att sata kabeln bråkar på något sätt. (Hade själv liknande fel pga en sata kabel som funkade fint med hårddiskar men inte min ssd (intel 330.)
Testat att byta plats på diskarna ?
Eller testat dem i någon annan dator med annat nätagg och andra sata kablar?

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av NjoelN:

Juste, det var en Corsair GS.
Nej de syns inte i BIOS. Båda gångerna har det inte hänt något speciellt. Jag stängde av datorn kvällen innan, då allt fungerade som det skulle. Sen på morgonen så har en hårddisk krashat.
Men tror ni att det kan ha och göra med den nya startknappen? Eftersom det är det enda som har ändrats?

Som sagt GS diskarna kraschar tydligen lite hej vilt tycker jag man läser. Så det är nog en ren slump.

Startknappens (på chassit) enda funktion är att kortsluta 2 pinnar på moderkortet (som du kan kortsluta med ståltråd, sax, skruvmejsel eller vf som helst.), som i sin tur kortsluter och håller grön tråd från nätaggregatet mot jord/Svart (0V). Du kan mao inte göra fel, utan fungerar det en gång, så fungerar det rätt

Ditt PSU kan dock lev oren spänning som kanske kan skada komponenter. Eller så har du någon annan påverkan som statisk elektricitet, men i övrigt ström-mässigt, ska inget annat kunna påverka utan att påverka hela datorn.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2012

Specsen är:
Moderkor: AsusP8Z77 -M PRO (M-ATX 1155)
GPU: Geforce GTX 660 SLI (2x) (Asus Direct CUII)
CPU: Intel Core i5 3570K
RAM: 8Gb 1600Mhz (Corsair CL9 VENGEANCE)
PSU: 600W Gameing series (Corsair)

Steffelitix: Jo det skulle kunna vara det. Jag har allt som allt haft fyra hårddiskar inkopplade som mest till just detta moderkortet. Men sedan jag byggde om datorn (använde mig bara av mina 3 SSD:er då) så har två av mina SSD:er slutat fungera. Jag har använt mig av samma SATA-portar hela tiden, så det är i alla fall inte så att de har varit direkt defekta eftersom de har fungerat en tid. Men kanske att det än något fel som tar ut SSD:erna efter ett tag?

Pan.Pan: Jo, uttagen är jordade. Sedan jag byggde om min dator så har jag också bytt hus, så kanske har det med det att göra? Min PSU-fläkt skall bara snurra ifall effekten ligger på över 50%. Än så länge har jag aldrig sett den snurra, så kanske ger den inte så mycket ström som behövs, men kan det slå ut SSD:erna?

mini-z1994: Kablarna har fungerat fint tidigare, dessa två SSD:er som gått sönder har haft olika kablar. Jag har tyvärr inte tillgång till en annan stationär dator så jag har inte kunnat kolla.

Paddanx: Jo jag har förstått, efter lite surfande, att dessa båda diskarna är kända för att krascha förhoppningsvis är det ren slump men eftersom jag har lite svårt för det här med slumpen, i och med att det skett två gånger på kort tid, så är det kanske nätagget? Hur kollar jag ifall den levererar oren ström? Och hur påverkar det SSD:erna faktiskt?

Tack för all hjälp!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av NjoelN:

Paddanx: Jo jag har förstått, efter lite surfande, att dessa båda diskarna är kända för att krascha förhoppningsvis är det ren slump men eftersom jag har lite svårt för det här med slumpen, i och med att det skett två gånger på kort tid, så är det kanske nätagget? Hur kollar jag ifall den levererar oren ström? Och hur påverkar det SSD:erna faktiskt?

Tack för all hjälp!

Enklaste är nog att försöka mäta med något program som speedfan, OCCT eller liknande, och lasta datorn, till/från, max,min. Alltså variera lasten.
Mät också spänningen med en multimeter, så att de verkligen är det som de ska vara. (5V tex kan ibland bli lite hög)
http://pcsupport.about.com/od/insidethepc/a/power-supply-volt...
http://www.hardwaresecrets.com/article/Everything-You-Need-to...
Om du ska se mer detaljer måste du har utrustning, Oscilloskop tex.
Ett annat trick är att ställa om i AC läge på multimetern och väldigt låg spänning. I perfekt värld ska den ju vara 0.00V. Men den kommer variera. Notera dock att du inte kan lita på "värdet" som den visar dock, utan det kan användas för att jämföra mellan tex 2-3 olika nätagregat i samma sits.

Moderna Sata använder knappt 12V (tror inte ens att de alls gör det), utan de lever på 5V. Och om det skulle komma större spikar, så kan det skada SSDerna. Detta kan också vara anledningen till att HDD fungerade fint, då deras största last är på 12V (motorn som varar upp), medan 5V är "bara" elektroniken, medan SSD kör allt (då allt är elektronik) på 5V.

Det som får mig att tro slumpen mer än annat, är att inget annat tagit skada. USB kör på samma 5V, och ofta riskerar USB utrustning att få samma spikar då.
En PSU ska tåla kortvarigt dubbla spänningen in, och även helt spänningsbortfall. Dvs 0-480V, utan att grilla något. Allt ska fungera som inget skett. Så det krävs en del för att spikar på det sättet ska ske.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2012
Skrivet av Paddanx:

Enklaste är nog att försöka mäta med något program som speedfan, OCCT eller liknande, och lasta datorn, till/från, max,min. Alltså variera lasten.
Mät också spänningen med en multimeter, så att de verkligen är det som de ska vara. (5V tex kan ibland bli lite hög)
http://pcsupport.about.com/od/insidethepc/a/power-supply-volt...
http://www.hardwaresecrets.com/article/Everything-You-Need-to...
Om du ska se mer detaljer måste du har utrustning, Oscilloskop tex.
Ett annat trick är att ställa om i AC läge på multimetern och väldigt låg spänning. I perfekt värld ska den ju vara 0.00V. Men den kommer variera. Notera dock att du inte kan lita på "värdet" som den visar dock, utan det kan användas för att jämföra mellan tex 2-3 olika nätagregat i samma sits.

Moderna Sata använder knappt 12V (tror inte ens att de alls gör det), utan de lever på 5V. Och om det skulle komma större spikar, så kan det skada SSDerna. Detta kan också vara anledningen till att HDD fungerade fint, då deras största last är på 12V (motorn som varar upp), medan 5V är "bara" elektroniken, medan SSD kör allt (då allt är elektronik) på 5V.

Det som får mig att tro slumpen mer än annat, är att inget annat tagit skada. USB kör på samma 5V, och ofta riskerar USB utrustning att få samma spikar då.
En PSU ska tåla kortvarigt dubbla spänningen in, och även helt spänningsbortfall. Dvs 0-480V, utan att grilla något. Allt ska fungera som inget skett. Så det krävs en del för att spikar på det sättet ska ske.

Men om det är så att det är nätaggregatet som är boven i dramat. Varför har då mina ssd:er dött en i taget (en lever fortfarande)?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av NjoelN:

Men om det är så att det är nätaggregatet som är boven i dramat. Varför har då mina ssd:er dött en i taget (en lever fortfarande)?

Det kan jag inte svara på. Därför jag drog slutsatsen att det mer troligen är slumpen. Du frågade hur du kunde kolla nätaggregatet, jag svara.
Det kan ju vara så att ena disken nöd o näppe överlevde förra spiken, men inte denna, och den 3:e är så pass bra dimensionerad att de överlevt båda. Vet inte, detta är ren spekulation.

Eftersom jag vet att ena disken "själv dör", så kan detta vara 2 helt skilda orsaker, som uppfattas som "samma".

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av NjoelN:

Specsen är:
Moderkor: AsusP8Z77 -M PRO (M-ATX 1155)
GPU: Geforce GTX 660 SLI (2x) (Asus Direct CUII)
CPU: Intel Core i5 3570K
RAM: 8Gb 1600Mhz (Corsair CL9 VENGEANCE)
PSU: 600W Gameing series (Corsair)

Steffelitix: Jo det skulle kunna vara det. Jag har allt som allt haft fyra hårddiskar inkopplade som mest till just detta moderkortet. Men sedan jag byggde om datorn (använde mig bara av mina 3 SSD:er då) så har två av mina SSD:er slutat fungera. Jag har använt mig av samma SATA-portar hela tiden, så det är i alla fall inte så att de har varit direkt defekta eftersom de har fungerat en tid. Men kanske att det än något fel som tar ut SSD:erna efter ett tag?

Pan.Pan: Jo, uttagen är jordade. Sedan jag byggde om min dator så har jag också bytt hus, så kanske har det med det att göra? Min PSU-fläkt skall bara snurra ifall effekten ligger på över 50%. Än så länge har jag aldrig sett den snurra, så kanske ger den inte så mycket ström som behövs, men kan det slå ut SSD:erna?

mini-z1994: Kablarna har fungerat fint tidigare, dessa två SSD:er som gått sönder har haft olika kablar. Jag har tyvärr inte tillgång till en annan stationär dator så jag har inte kunnat kolla.

Paddanx: Jo jag har förstått, efter lite surfande, att dessa båda diskarna är kända för att krascha förhoppningsvis är det ren slump men eftersom jag har lite svårt för det här med slumpen, i och med att det skett två gånger på kort tid, så är det kanske nätagget? Hur kollar jag ifall den levererar oren ström? Och hur påverkar det SSD:erna faktiskt?

Tack för all hjälp!

Är det ett RM 650 eller GS 600 watts agg du har? För du skrivit två olika i dina inlägg.

Corsairs SSD:er har för vana att gå sönder tydligen. Har haft en själv som rasat.
840 har problem med läckström från cellerna och det hör inte ihop med disken gått sönder (vad jag vet).

GS och CX är kända för bristfällig kvalité, RM är aningen bättre och AX,HX är dom enda värda att köpa från Corsair. Finns bättre agg än RM för liknande pengar även GS och CX.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar