Mitt headset Qpad QH-85 brusar!

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Mitt headset Qpad QH-85 brusar!

Jag andvänder ett Qpad QH-85 när jag spelar. Men nu när jag nyss ominstallerade windows till Windows 8 har miccen varit ett problem. Kompisarna i både TS och Skype klagar ständigt att jag brusar. (Då blåser jag i min mic så det slutar brusa för stunden)

Jag är nu trött på detta och frågar därför ifall någon vet hur jag ska göra? Ifall det är fel på själva hårdvaran eller ifall det finns något program man kan installera så bruset försvinner?

OBS: Kan tillägga att min polare som har exakt samma headset har haft detta problemet sen han skaffade sitt headset. Så ifall vi kan slå två flugor i en smäll hade det varit underbart

Åh Lilla Boone.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Har du datorn kopplad i ett jordat el-uttag?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Har själv ett par QH-85 och för mig brusar det inte det minsta. Kolla inställningarna i windows, jag har +10 dB i Boost samt avbockat "Allow applications to take exclusive control of this device.", det sista borde i min erfarenhet se till att Skype inte lägger på massa boost när man inte talar(Skype tror att man talar väldigt lågt) samt så kör jag med voice detection i TS som då motverkar det som Skype skapar med extra boost vid avsaknad av tal.

Edit: Måste dock tillägga att jag måste ha micen väldigt nära, det räcker med att flytta bort den 1-2 cm så hörs jag inte men det gör också att inget ljud från tangentbordet eller t.o.m högtalare plockas upp

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Prodigys:

Har du datorn kopplad i ett jordat el-uttag?

Kan det ha något med saken att göra? Men ja, datorn är kopplad till ett jordat uttag.

Skrivet av kinkyboo:

Har själv ett par QH-85 och för mig brusar det inte det minsta. Kolla inställningarna i windows, jag har +10 dB i Boost samt avbockat "Allow applications to take exclusive control of this device.", det sista borde i min erfarenhet se till att Skype inte lägger på massa boost när man inte talar(Skype tror att man talar väldigt lågt) samt så kör jag med voice detection i TS som då motverkar det som Skype skapar med extra boost vid avsaknad av tal.

Edit: Måste dock tillägga att jag måste ha micen väldigt nära, det räcker med att flytta bort den 1-2 cm så hörs jag inte men det gör också att inget ljud från tangentbordet eller t.o.m högtalare plockas upp

Har exakt som du, men det spelar ingen roll, brus i mikrofonen ändå. Antar att det är något fel på min mic då antagligen..

Åh Lilla Boone.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Nixxen:

Då blåser jag i min mic så det slutar brusa för stunden

Det låter lite som om du har någon automatisk nivåreglering igång. När du blåser i mikrofonen registrerar den ett väldigt starkt ljud och nivåregleringen justerar därför ner din mikrofonvolym. Lägre volym => tystare brus.

Vart kommer det ifrån då? Skype har nivåreglering aktiverat som standard, så den vill du nog stänga av i vilket fall. Jag använder själv inte TS så jag vet inte om de också har det, om inte så ligger det också någonstans i din ljuddrivrutin. Har du installerat någon tredjepartsdrivrutin eller kör du på Windows egen?

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av dagbro:

Det låter lite som om du har någon automatisk nivåreglering igång. När du blåser i mikrofonen registrerar den ett väldigt starkt ljud och nivåregleringen justerar därför ner din mikrofonvolym. Lägre volym => tystare brus.

Vart kommer det ifrån då? Skype har nivåreglering aktiverat som standard, så den vill du nog stänga av i vilket fall. Jag använder själv inte TS så jag vet inte om de också har det, om inte så ligger det också någonstans i din ljuddrivrutin. Har du installerat någon tredjepartsdrivrutin eller kör du på Windows egen?

Vet du möjligtvis var jag kan stänga av det på skype? För jag kan själv inte hitta något.

Och vet inte vad tredjepartsdrivrutin är för något, så antar att jag kör på Windows egna

Åh Lilla Boone.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Nixxen:

Vet du möjligtvis var jag kan stänga av det på skype? För jag kan själv inte hitta något.

Om du använder "vanliga" Skype:
Verktyg -> Inställningar -> Ljudinställningar -> Bocka ur "Låt Skype justera dina mikrofoninställningar".

Kan vara bra att också kryssa ur "Låt Skype justera dina högtalare" när du ändå är igång.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av dagbro:

Om du använder "vanliga" Skype:
Verktyg -> Inställningar -> Ljudinställningar -> Bocka ur "Låt Skype justera dina mikrofoninställningar".

Kan vara bra att också kryssa ur "Låt Skype justera dina högtalare" när du ändå är igång.

Det här är jättekonstigt. Båda två är urbockade.
Funderar starkt på att gå tillbaka med headsetet till Inet och kolla om jag kan reklamera skiten

Åh Lilla Boone.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av Nixxen:

Det här är jättekonstigt. Båda två är urbockade.
Funderar starkt på att gå tillbaka med headsetet till Inet och kolla om jag kan reklamera skiten

Jag har samma problem, dock har jag ett par Qpad QH-90 (antagligen samma mick?).

Hemma: Intel Core i5 4690K 4,5GHz | Asus GTX 970 Strix | Asus Z97I-Plus |
Fractal Design Node 304 | Samsung 850 Pro 250GB | 8GB Crucial 1600MHz | Arch Linux
Skola: Macbook Air 11,6" Early 2014 (Fedora 23)
Mobil: OnePlus 2 (CM13)
Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Nixxen:

Kan det ha något med saken att göra? Men ja, datorn är kopplad till ett jordat uttag.

Händer rätt ofta att det brusar i mikrofoner och högtalare om man inte har datorn kopplad till ett jordat el-uttag så därför jag frågade.