SSD finns i BIOS men inte windows

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Dec 2012

SSD finns i BIOS men inte windows

Hej

Satte i en till SSD i datorn (Corsair Force LX) och får upp den i BIOS, men i Windows finns den inte. Inte heller i diskhanteraren kan jag se den. Vad kan det bero på? Jag har läst mig till att man ska ha diskarna i AHCI-mode, vilket jag alltid haft. Vad kan felet vara? All hjälp uppskattas!

Moderkort: MSI Z87- S02 (Click BIOS 4)
Windows 8.1
Corsair Force LX

Edit: Solved! Efter 12e omstarten får jag äntligen upp popup-fönstret i diskhanteraren om att en ny disk upptäckts! Påskharens magi eller något

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2010
Skrivet av Gojsenmojs:

Hej

Satte i en till SSD i datorn (Corsair Force LX) och får upp den i BIOS, men i Windows finns den inte. Inte heller i diskhanteraren kan jag se den. Vad kan det bero på? Jag har läst mig till att man ska ha diskarna i AHCI-mode, vilket jag alltid haft. Vad kan felet vara? All hjälp uppskattas!

Moderkort: MSI Z87- S02 (Click BIOS 4)
Windows 8.1
Corsair Force LX

Har du skapat ett filsystem på disken och gett den en driveletter?
http://windows.microsoft.com/en-us/windows/create-format-hard...

~. Citera så jag hittar tillbaka .~

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Dec 2012
Skrivet av KeVVa:

Har du skapat ett filsystem på disken och gett den en driveletter?
http://windows.microsoft.com/en-us/windows/create-format-hard...

Jag kunde inte göra det eftersom den inte "fanns" i diskhanteraren, men nu fick jag upp den av någon märklig anledning så problemet är löst