Fel vid återställning av systemavbildning till ny SSD

Trädvy Permalänk
Medlem
Plats
Landeryd
Registrerad
Nov 2007

Fel vid återställning av systemavbildning till ny SSD

Hej!
Tog en systemavbilding på min Win7 dator för att föra över på min nya SSD.
Vid återställandet får jag ett systemfel som säger att disken är i BOOT-läge och avbildningen är i EFI-läge.
Hur skall man gå till väga för att konfigurera upp detta rätt?

Försökte skapa en partition på disken (100MB) som är EFI och resten är oformaterat utrymme.
Men vid uppstart med Reparationsskivan så säger den att denna versionen av Windows inte stöds av skivan. (Det funkade innan jag formaterade om)

Dell U2412M, Fractal Design R4 svart,Asus P7P55D EVO s1156, Intel i5 750 @3.2Ghz, Thermaright MUX-120, Gigabyte HD6870, 2x4GB Corsair XMS3, 120GB Samsung 470 SSD, 2x1TB Samsung F3 HDD, Corsair VX 550W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Är det samma typ av SSD som din gamla?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008

Är det inte enklare att stoppa in båda diskar och göra en disk copy?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Tullis:

Hej!
Tog en systemavbilding på min Win7 dator för att föra över på min nya SSD.
Vid återställandet får jag ett systemfel som säger att disken är i BOOT-läge och avbildningen är i EFI-läge.
Hur skall man gå till väga för att konfigurera upp detta rätt?

Låter som att avbildningen inte har gjorts helt rätt.

Din avbildning är i GPT partitionsläge. Windows 7 kan inte starta på dessa partitioner, så du måste ha haft en boot partition på någon disk i MBR, som Windows kört på. Sen har avbildningen omvandlat allt till GPT diskar.
Disken du har nu är tydligen i MBR läge, men även om du gör om den till GPT så kommer det inte fungera att bota på, då som sagt, Windows 7 inte stöder det. Den kan bara använda GPT diskar (som icke system disk).

Enda sättet jag kan tänka mig att detta ska fungera är om du använder ett annat program för att återställa (typ Acronis True Image, som ska kunna hantera Win 7 "inbyggda image" program). Tvinga detta till att återställa (även om den inte är bootbar), och sedan omvandla den till MBR och förhoppningsvis laga booten.

Om du kan, gör om avbildningen med ett annat program. Det blir nog enklare.

Trädvy Permalänk
Medlem
Plats
Landeryd
Registrerad
Nov 2007

Hade superproblem med en "vanlig" cloning också. Men efter några försöka så lyckades jag använda ett vanligt cloningsverktyg.
Så nu har jag löst det iaf

Dell U2412M, Fractal Design R4 svart,Asus P7P55D EVO s1156, Intel i5 750 @3.2Ghz, Thermaright MUX-120, Gigabyte HD6870, 2x4GB Corsair XMS3, 120GB Samsung 470 SSD, 2x1TB Samsung F3 HDD, Corsair VX 550W