Märkligt problem vid överklockning av CPU (Klocks förblir std)

Trädvy Permalänk
Medlem
Plats
Ljungbyhed
Registrerad
Okt 2011

Märkligt problem vid överklockning av CPU (Klocks förblir std)

Tjena,

Det är så att jag har ett väldigt märkligt problem när det gäller att klocka min processor. Så fort jag ska försöka att skruva upp den och sedan starta upp datorn så visar CPU-Z och alla andra program att min CPU antingen står kvar på 3,5GHz, 1,6GHz eller 3,9GHz. Jag tycker att den alltid visar olika värden, men den visar ALDRIG de värden jag har skrivit in i BIOS. När jag startar om datorn och går in i BIOS igen så visar även BIOS att den nya klockfrekvensen inte är igång, men inne där jag ändrar CPU Clock Ratio står det ex 44 eller vad jag nu har satt den på. Jag har klockat tidigare så jag vet att ex ska stänga av Turbo settings etc.

Jag kör på senaste versionen av BIOS, vilket är ett par Beta Drivers, och jag har även installerat alla drivrutiner för Chipset etc. Windows är nyinstallation, då jag först var inne på att det var något konstigt med min tidigare installation, men icke. Jag vet inte riktigt vad jag ska göra då jag har länge försökt att lösa problemet och Google ger mig inga lösningar, bara folk som verkar uppleva samma sak som mig till en viss grad.

Spec:
Intel 2700K
Gigabyte G1 Sniper 3 Z77
GPU är på service
Corsair Vengeance 4x4GB 1600MHz
Corsair AX850
Samsung 840 PRO (Win 8.1)
HDD x2
Vattenkylning för samtliga komponenter

Mina misstankar går mot att det är något med mitt mobo, vilket jag inte hoppas. Lyckades plocka upp ett helt nytt från Tyskland, då det inte tillverkas längre. För tillfället är jag lite begränsad då jag nyss kommit till en ny lägenhet, så jag har inte internet på den stationära.

Då jag skriver från mobilen och i ett lite dumt läge får ni ursäkta om något är lite oklart. Isåfall är det bara att fråga på! Uppskattar all hjälp jag kan få då detta börjar att bli rätt så irriterande. Hade tänkt fixa SLI framöver så vill gärna kunna få upp min CPU lite.

Tack på förhand!
Mvh, Crazy

Tidigare känd som CrazyAngel4You - färre bokstäver, minst lika Crazy!
Admin för SpelClockers och SweClockers Mumble. Frågor eller funderingar?
- Skicka ett PM till mig, så ser vi vad jag kan göra för dig.

Glöm inte bort SpelClockers. Kom, tyck till och spela!

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2013

Turbo ska du väl inte stänga av, det är SpeedStep Technology du ska stänga av. Så är det på min iaf. Turbo har jag för mig är nödvändigt för att klocka intel processorer. Kan ha fel här

[Corsair Obsidian 650D] - [Core i7-4820K@4.5GHz] - [Corsair AX1200i] - [Corsair Hydro H80i] - [G.Skill TridentX Quad-Channel 4x4gb F3-2400C10D-16GTX] - [Crossfire Sapphire Radeon R9 290X Tri-X 4GB] - [Asus Sabertooth X79] - [Kingston HyperX 3K SSD 120GB] - [Seagate Momentus XT 500GB]

Trädvy Permalänk
Medlem
Plats
Ljungbyhed
Registrerad
Okt 2011

Jag har alltid stängt av Turbo då jag inte vill ha den funktionen men även med den igång och sedan klocka varje kärna för sig så hände inget...

Tidigare känd som CrazyAngel4You - färre bokstäver, minst lika Crazy!
Admin för SpelClockers och SweClockers Mumble. Frågor eller funderingar?
- Skicka ett PM till mig, så ser vi vad jag kan göra för dig.

Glöm inte bort SpelClockers. Kom, tyck till och spela!