Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Jul 2001

USB 3 port, GA-Z97X

Kanske är nubbig fråga men oavsett port jag använder, så säger enheten att det är en USB 2 och inte 3 port.
Hur ser jag, förrutom via manualen, att en port kör USB 3? Hittar inte något i kontrollpanelen eller i systemet generellt.

In a rose tattoo
Signed and sealed in blood I would die for you

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av RedEyeJoe:

Kanske är nubbig fråga men oavsett port jag använder, så säger enheten att det är en USB 2 och inte 3 port.
Hur ser jag, förrutom via manualen, att en port kör USB 3? Hittar inte något i kontrollpanelen eller i systemet generellt.

Dels så brukar USB3.0-portar vara blåa, tror det varit någon officiell rekommendation eller liknande. (Dvs portar avsedda för USB3.0; direkt anslutna till USB3.0-kontrollern eller med sladd och kontakt som passar till USB3.0-header)

Sedan är ju frågan vad som händer om man inte har rätt drivrutiner. Vill minnas att en USB2.0-kontroller fungerade med USB1.1-drivrutiner t.ex., kan tänka mig att samma princip gäller även här.

Vad har du för OS? Framgår det om kontrollern kännts igen som XHCI (USB3.0) eller EHCI (USB2.0)?

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Östra Götaland
Registrerad
Aug 2013
Skrivet av RedEyeJoe:

Kanske är nubbig fråga men oavsett port jag använder, så säger enheten att det är en USB 2 och inte 3 port.
Hur ser jag, förrutom via manualen, att en port kör USB 3? Hittar inte något i kontrollpanelen eller i systemet generellt.

Du har inte råkat koppla in usb3 på en usb2 plats med adapter?

CPU: i7-7700K 4,0ghz GPU: Asus strix 1080 gaming 8gb
Mobo: Asus Z270H socket1151
RAM: 16GB Corsair Vengeance LPX 3200mhz HDD: st2 1TB 7200 rpm,
SSD: 1st 525GB Crucial mx300, 1 st 240GB Corsair Force LE PSU: EVGA supernova G2 850w
Skärm: Asus Swift ROG och AOC 24"

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Jul 2001

Kör Win 7 Home premium, 64.
Står inget om XHCI/EHCI (var säker man det?)

Och jag får kolla igen men jag tyckte att jag hade kopplat rätt men man vet aldrig.

Men oavsett så ska jag enligt manual ha minst 4 USB 3 portar på moderkortets kontakter bak men icket att det vill sig.

In a rose tattoo
Signed and sealed in blood I would die for you

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av RedEyeJoe:

Kör Win 7 Home premium, 64.
Står inget om XHCI/EHCI (var säker man det?)

Och jag får kolla igen men jag tyckte att jag hade kopplat rätt men man vet aldrig.

Men oavsett så ska jag enligt manual ha minst 4 USB 3 portar på moderkortets kontakter bak men icket att det vill sig.

Windows 7 kom ju inte med USB3.0-drivrutiner vet inte om det uppdaterats med det via Windows Update, annars: https://downloadcenter.intel.com/download/22824/USB-3-0-Drive...

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Jul 2001

Jo dom drivarna är redan installerade. Skumt

In a rose tattoo
Signed and sealed in blood I would die for you

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2003

Du märker bara på hastigheten om det är en usb2 eller 3. Men om du kollar under enhetshanteraren så kan du se om USB3 controllern är installerad. De portar som är blåa på baksidan ska ju vara native USB3.

"I live, I die, I live again!"

Trädvy Permalänk
Medlem
Plats
Hudiksvall (Forsa)
Registrerad
Sep 2003

ofta får man installera USB 3 driver för att porten ska hoppa i gång annars bruka den gå som usb2
sen kolla i manualen usb3 bruka ha en annan färg .. på min Asrock är den gul på mitt Gigabyte blå

Låda Phobya UltraBig Watercase V.1 M-kort ASROCK X99 Taichi CPU i7 5930K Kylning Hemma byggd vattenkylning 2 x 480mm radiatorer Minne4 X 8Gb DDR4 HD SSD 240GB OCZ Trion 100 Grafik 2 x MSI GTX 1070 8GB Sea Hawk EK X HB-SLI AGG Corsair RM 1000w 80+ Gold Skärm Benq XR3501 AMVA 35" Curved

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Jul 2001

Portarna är svarta allihop. Men jag provade att installera USB 3 drivarna och nu tydligen fungerar det.

Men varför i hela h-vete finns det inget enkelt sätt att se hastigheten på en usb?

In a rose tattoo
Signed and sealed in blood I would die for you