Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Batteri Moderkort

Asus Maximus Formula VI

Bios och Windows visar fel Tid.. Har bytt litium batteriet 2 gånger sedan jag inköpte moderkortet 1år och 3 månader.. när jag bytt visar den rätt igen några månader. Men det borde vara längre... borde inte moderkortet få ström från nätaggregatet även när datorn är stängd och då inte förbruka batteri? dioderna lyser ju. Det irriterande är att man får ta av hela dammskölden för att byta batteriet och då får man ta ut hela moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Måste ju vara något galet med moderkortet, kan du ta det på garanti eller köpa nytt?

Jag har moderkort som är äldre än 10 år som tuffar på än utan batteri byten.

i7-6700K | Asus Z270i | 16GB Corsair Led 3200MHz | 500GB 850 Evo | ASUS Dual Gtx 1060 | XL2540 240Hz

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Har du rätt antal moderkortsdistanser och har alltid nätagget påslaget? Om svaren på båda frågorn är ja, så kan det vara något fel på moderkortet. Jag hade ett nvidia-baserat kort för längesedan som åt batterier på löpande band, var 6e månad.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

3 års garanti. har precis skrivet det jag skrev här på forumet till Asus teknisk support uppgett allt jag har i datan och bios verision osv... får se vad dom svarar....

Nätaggets switch är alltid på slagen. och med moderkorts distanserna så är alla där..

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Trolltok:

3 års garanti. har precis skrivet det jag skrev här på forumet till Asus teknisk support uppgett allt jag har i datan och bios verision osv... får se vad dom svarar....

Nätaggets switch är alltid på slagen. och med moderkorts distanserna så är alla där..

Rätt antal är det viktiga. En enda på fel ställe = kortslutning och strömläckage.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Moderkortet är ett ATX har 9st vad jag kan dömma är det rätt monterat.. men jag förstår din synpunkt för jag tror oxå där går krypström som äter batteriet men vad det beror på vet jag ej.