Relativt höga temperaturer - Corsair H80i

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Relativt höga temperaturer - Corsair H80i

Hej!

Jag sitter på en överklockad i5:a, tror det är en 4670K som ligger runt 4,4ghz. Denna kyler jag med en Corsair H80i i Push-Pull konfiguration.

Idle temperaturer och temperaturer under spelande ligger ganska bra till 35 respektive 45-55 grader. Men så fort jag drar igång Prime95 så sticker temperaturerna iväg. Till en början ligger de runt 65-75 grader, men när "nästa runda" i Prime95 börjar börjar de trava upp runt 90 grader.

Då jag har sett till exempel LinusTechTips prova H80i:n mot andra kylare så låg hans i ungefär 75 grader.

Min fråga är nu vad det kan bero på. Min fundering är om det är kylpastan som är dålig, eller vad tror ni?

Mvh

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Fjellreven:

Hej!

Jag sitter på en överklockad i5:a, tror det är en 4670K som ligger runt 4,4ghz. Denna kyler jag med en Corsair H80i i Push-Pull konfiguration.

Idle temperaturer och temperaturer under spelande ligger ganska bra till 35 respektive 45-55 grader. Men så fort jag drar igång Prime95 så sticker temperaturerna iväg. Till en början ligger de runt 65-75 grader, men när "nästa runda" i Prime95 börjar börjar de trava upp runt 90 grader.

Då jag har sett till exempel LinusTechTips prova H80i:n mot andra kylare så låg hans i ungefär 75 grader.

Min fråga är nu vad det kan bero på. Min fundering är om det är kylpastan som är dålig, eller vad tror ni?

Mvh

kylpasta ska väl bli bättre med tiden ? har det någonsin varit 75c i prime ? h80 ska väl vara svår att få fast på ett bra sätt?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Suomi
Registrerad
Dec 2010

Vilken vCore?

i7 4790K @4,4Ghz/Thermalright Macho Rev.B/Asus Z97-C/2x8GB Corsair Vengeance LP 1600Mhz/MSI GTX 970 Gaming OC/Crucial M4 128GB/Sandisk Ultra II 960GB/Samsung F3 500GB/Western Digital Green 2TB/EVGA G2 750W/Define R3 Arctic White/HP Pavilion 23xi/Windows 7 Professional 64bit

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Grönahunden:

kylpasta ska väl bli bättre med tiden ? har det någonsin varit 75c i prime ? h80 ska väl vara svår att få fast på ett bra sätt?

Nä, tror inte det iaf. Jag har inte haft några problem att få fast den!

Skrivet av J-Ballz:

Vilken vCore?

Hmm, om vCore är volten för corsen så har jag lämnat den på "Auto" i BIOS, då jag inte vågar mixtra med den ^^ Men i SpeedFan står den just nu (i typ idle) på 0,88!

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Fjellreven:

Hej!

Jag sitter på en överklockad i5:a, tror det är en 4670K som ligger runt 4,4ghz. Denna kyler jag med en Corsair H80i i Push-Pull konfiguration.

Idle temperaturer och temperaturer under spelande ligger ganska bra till 35 respektive 45-55 grader. Men så fort jag drar igång Prime95 så sticker temperaturerna iväg. Till en början ligger de runt 65-75 grader, men när "nästa runda" i Prime95 börjar börjar de trava upp runt 90 grader.

Då jag har sett till exempel LinusTechTips prova H80i:n mot andra kylare så låg hans i ungefär 75 grader.

Min fråga är nu vad det kan bero på. Min fundering är om det är kylpastan som är dålig, eller vad tror ni?

Mvh

Hej Fjellreven,

4670K har lite dålig kontakt mellan själva processorn och dess IHS, det är därför många har testat delidda etc. Sen så kör ju Prime95 onaturliga tester så jag tycker inte du behöver vara orolig. Du kommer aldrig upp i den nivån i vardagligt användade.

Om du fortfarande känner dig osäker så dubbelkolla monteringen av kylaren och byt kylpasta. Men som sagt, du behöver inte vara orolig.

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av Fjellreven:

Hmm, om vCore är volten för corsen så har jag lämnat den på "Auto" i BIOS, då jag inte vågar mixtra med den ^^ Men i SpeedFan står den just nu (i typ idle) på 0,88!

Den ska absolut inte stå på auto, då kommer moderkortet att pressa ut onödigt hög spänning.

Testa starta upp prime95(torture) och kolla med t.ex cpu-z vilken voltage som rapporteras.
Står den på auto i bios är det inte omöjligt att den kommer visa 1.4v eller ännu mer...

Du bör ställa detta manuellt i bios, börja runt 1.30v och testa sedan stabiliteten. Verkar det bra och stabilt kan du sänka ytterligare.

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Corsair Johan:

Hej Fjellreven,

4670K har lite dålig kontakt mellan själva processorn och dess IHS, det är därför många har testat delidda etc. Sen så kör ju Prime95 onaturliga tester så jag tycker inte du behöver vara orolig. Du kommer aldrig upp i den nivån i vardagligt användade.

Om du fortfarande känner dig osäker så dubbelkolla monteringen av kylaren och byt kylpasta. Men som sagt, du behöver inte vara orolig.

Med vänliga hälsningar,
Corsair Johan

Ah, tack för svaret! Då jag vid stunden av trådens skapande trodde att min pump surrade väldigt högt (det visade sig tillslut vara en hårddisk) moddade om fästet på kylaren lite, jag lade till en gummiring under varje tumskruv verkade det som att jag bara hade skruvat åt skruvarna för dåligt, för just nu maxar temperaturen runt 75-80 grader med Prime95! Dessutom märkte jag att kärnorna hade stora variationer mellan sig, men de stabiliserades också efter att jag skruvade åt skruvarna lite!

Jo, jag vet. Vid spelande etc så når den ju aldrig så högt, men har funnit ett stort intresse att "latja" runt med datorn på sistående

Skrivet av Falcon:

Den ska absolut inte stå på auto, då kommer moderkortet att pressa ut onödigt hög spänning.

Testa starta upp prime95(torture) och kolla med t.ex cpu-z vilken voltage som rapporteras.
Står den på auto i bios är det inte omöjligt att den kommer visa 1.4v eller ännu mer...

Du bör ställa detta manuellt i bios, börja runt 1.30v och testa sedan stabiliteten. Verkar det bra och stabilt kan du sänka ytterligare.

Hmm, men den stod på auto som default, så jag tänkte att det var säkrare att lämna den så! Medan jag kör Prime95 så går Core Voltage aldrig över 1.182V, så det borde väl vara lugnt?

Mvh

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av Fjellreven:

Hmm, men den stod på auto som default, så jag tänkte att det var säkrare att lämna den så! Medan jag kör Prime95 så går Core Voltage aldrig över 1.182V, så det borde väl vara lugnt?

Mvh

Absolut, är den så låg och stabil så är det lugnt. Oftast brukar moderkortet kräma på rejält med spänning när man höjer multipeln och står kvar på auto voltage.

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.