28GB ledigt på SSD - Dator kraschar - Nu har jag bara 3GB ledigt

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004

28GB ledigt på SSD - Dator kraschar - Nu har jag bara 3GB ledigt

Hej.....

Jag är så otroligt j*vla trött på detta vidrigt dryga problem. Precis som rubriken lyder, 25GB har försvunnit från min SSD för att datorn suger och ville krascha och buggar sönder sig. Det är inte första gången detta händer, och det har ibland "löst sig själv" eller vad man ska säga. Men nu har det inte gjort det på ett tag, och jag kan inte spela GTA V för det kräver en uppdatering som vägrar starta och jag tror det är för disken är CP. Det blir "disk write error" och jag tror det är för att SSD:n fått sitt vanliga fnatt.

Vad är det som händer? Snälla hjälp om ni kan...

Enligt intel SSD toolbox har jag den senaste firmwaren, vilket ja personligen tycker är konstigt för jag har typ aldrig rört det programmet sen jag köpte SSDn. Men inget oväntat. Jag tycks stöta på olösliga problem... det är sjukt va mkt otur jag har.

Hibernate är off
Har heller inget backup-tjossan som äter diskspace.
diskrensning gjord

System:

• NZXT Phantom Svart / Clear side panel / Blue LED strip
• ASUS ROG SWIFT PG278Q 144Hz G-Sync WQHD 27'' LED 1ms
• MSI MC-III Z77A-GD65
• Intel Core i7-3770K @ 4.6Ghz / Corsair H110 / 1.28V
• Corsair Vengeance low profile 32GB @ 1866Mhz X.M.P.
• ASUS GTX 780 OC DCII 3GB SLI @ 1050/6408Mhz
• Intel 520 180GB SSD
• Toshiba 3TB HDD
• Seagate 3TB HDD
• ASUS Xonar D2X/XDT
• EVGA Supernova G2 850W 80GOLD Modular
• Fläktar - Inblås/utblås - 3x140mm - 3x120mm

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Står det något i Windows loggarna?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av BrusE:

Står det något i Windows loggarna?

Du får ursäkta min okunnighet, men vart hittar jag windowsloggarna?

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Kebabens huvudstad
Registrerad
Feb 2005
Skrivet av zipmiX:

Du får ursäkta min okunnighet, men vart hittar jag windowsloggarna?

I sökrutan skriver man "logg" så får man upp loggboken.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av tcntad:

I sökrutan skriver man "logg" så får man upp loggboken.

Okej det finns en mängd olika saker, men två kritiska händelser har loggats samma datum, 17e. Här är vad som stog:

Loggnamn: System
Källa: Microsoft-Windows-Kernel-Power
Datum: 2015-04-17 19:56:07
Händelse-ID: 41
Aktivitetskategori:(63)
Nivå: Kritisk
Nyckelord: (2)
Användare: SYSTEM
Dator: zipmiXX
Beskrivning:
Datorn har startats om utan att ha stängts av ordentligt först. Detta fel kan inträffa om systemet slutar svara, om det kraschar eller om strömförsörjningen oväntat bryts.
Händelsens XML-data:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>3</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2015-04-17T17:56:07.668974100Z" />
<EventRecordID>30814786</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>zipmiXX</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">292</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0xffffe000f362c028</Data>
<Data Name="BugcheckParameter3">0xbe200000</Data>
<Data Name="BugcheckParameter4">0x5110a</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
</EventData>
</Event>

----------------------------------------------------------------------------- Samt

Loggnamn: System
Källa: Microsoft-Windows-Kernel-Power
Datum: 2015-04-17 20:46:30
Händelse-ID: 41
Aktivitetskategori:(63)
Nivå: Kritisk
Nyckelord: (2)
Användare: SYSTEM
Dator: zipmiXX
Beskrivning:
Datorn har startats om utan att ha stängts av ordentligt först. Detta fel kan inträffa om systemet slutar svara, om det kraschar eller om strömförsörjningen oväntat bryts.
Händelsens XML-data:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>3</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2015-04-17T18:46:30.791665400Z" />
<EventRecordID>30814914</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>zipmiXX</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">130737699600160180</Data>
<Data Name="BootAppStatus">0</Data>
</EventData>
</Event>

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

testat byta sata kabeln till ssd'n ? har märkt att jag behövs byta två st hittils, pga att det blir instabilt eller börjar prestera uruselt ibland även efter man gjort trim kommandot i deras mjukvara.

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av mini-z1994:

testat byta sata kabeln till ssd'n ? har märkt att jag behövs byta två st hittils, pga att det blir instabilt eller börjar prestera uruselt ibland även efter man gjort trim kommandot i deras mjukvara.

Värt att testa antar jag

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av mini-z1994:

testat byta sata kabeln till ssd'n ? har märkt att jag behövs byta två st hittils, pga att det blir instabilt eller börjar prestera uruselt ibland även efter man gjort trim kommandot i deras mjukvara.

Har bytt sata-kabeln men som väntat löste det inte problemet.

Happ... nu har nästa problem uppstått.... jag får ingen biosscreen. Jag kan inte komma in i bios längre, det kommer ingen MSI logotyp, ingenting. bara svarta skärmar ända tills ja ser log-in skärmen. Datorn är sjunger väl på sista versen eller något.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Du orkar svära men inte berätta vilken SSD du har? Finns massor med skit-SSD som kan krångla enligt din beskrivning.

Lever den fortfarande kan firmwareuppdatering hjälpa.

Lista alla delar inklusive nätaggregat.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av MultiMan:

Du orkar svära men inte berätta vilken SSD du har? Finns massor med skit-SSD som kan krångla enligt din beskrivning.

Lever den fortfarande kan firmwareuppdatering hjälpa.

Lista alla delar inklusive nätaggregat.

Det är ganska enkelt att lista ut, kolla min signatur. men ska göra det enklare för alla. Jag är ledsen att jag verkar sur men jag blir så frustrerad över sånt här. Har inte jättemycket tålamod när det kommer till saker som slutar fungera utan en vettig anledning.

NZXT Phantom Svart / Clear side panel / Blue LED strip
• ASUS ROG SWIFT PG278Q 144Hz G-Sync WQHD 27'' LED 1ms
• MSI MC-III Z77A-GD65
• Intel Core i7-3770K @ 4.6Ghz / Corsair H110 / 1.28V
• Corsair Vengeance low profile 32GB @ 1866Mhz X.M.P.
• ASUS GTX 780 OC DCII 3GB SLI @ 1050/6408Mhz
• Intel 520 180GB SSD
• Toshiba 3TB HDD
• Seagate 3TB HDD
• ASUS Xonar D2X/XDT
• EVGA Supernova G2 850W 80GOLD Modular
• Fläktar - Inblås/utblås - 3x140mm - 3x120mm

Edit: Lyckades få tillbaka min bios av nån random anledning, ni ser ju hur cp datorn är just nu... drog en restore defaults där så nu är inga komponenter överklockade eller något. Men jag ser inte min SSD eller min Seagate 3TB i boot options heller. Bara min toshiba disk finns där...

Edit2: Flyttade över ett annat stort spel från min SSD till en av de större diskarna tillsvidare, så att jag har space över i alla fall. Får se om dem kommer tillbaka "av sig självt" eller inte denna gång. BIOS funkar igen som sagt, och GTA har lyckats uppdatera sig och är nu redo för spel igen. Problemet kvartstår dock, så om någon vet nåt, skrik gärna till! Jag har läst om 20-30GB som försvinner från SSD på nätet, men det är trådar från nåt år tillbaka och för vissa har det löst sig med metoder som inte riktigt verkar funka för mig.

Enligt intel SSD toolbox har jag den senaste firmwaren, vilket ja personligen tycker är konstigt för jag har typ aldrig rört det programmet sen jag köpte SSDn. Men inget oväntat. Jag tycks stöta på olösliga problem... det är sjukt va mkt otur jag har.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Lomma
Registrerad
Jul 2013

windows sparar massa filer när datorn crachar, men 25 Gb låter lite extremt.
Har du rensat upp de crachfilerna, med Disk Cleanup?
Om inte så står här hur man gör:
http://windows.microsoft.com/en-us/windows/delete-files-using...

Min gamla dator som var bra en gång i tiden:
i7 4770k@4.5GHz, GTX780, 16GB DDR3, custom loop

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Nefrums:

windows sparar massa filer när datorn crachar, men 23 Gb låter lite extremt.
Har du rensat upp de crachfilerna, med Disk Cleanup?
Om inte så står här hur man gör:
http://windows.microsoft.com/en-us/windows/delete-files-using...

Disk cleanup, är det samma sak som diskrensning? För diskrensning har jag också gjort, har glömt nämna det isf.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Lomma
Registrerad
Jul 2013

Ja så heter det nog om du har svenskt OS. Notera att man måste trycka på knappen som på heter "Clean up system files" (eller nån svensk motsvarighet i svensk OS) för att du skall bli av med crach filerna

Min gamla dator som var bra en gång i tiden:
i7 4770k@4.5GHz, GTX780, 16GB DDR3, custom loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av zipmiX:

Det är ganska enkelt att lista ut, kolla min signatur. men ska göra det enklare för alla. Jag är ledsen att jag verkar sur men jag blir så frustrerad över sånt här. Har inte jättemycket tålamod när det kommer till saker som slutar fungera utan en vettig anledning.

NZXT Phantom Svart / Clear side panel / Blue LED strip
• ASUS ROG SWIFT PG278Q 144Hz G-Sync WQHD 27'' LED 1ms
• MSI MC-III Z77A-GD65
• Intel Core i7-3770K @ 4.6Ghz / Corsair H110 / 1.28V
• Corsair Vengeance low profile 32GB @ 1866Mhz X.M.P.
• ASUS GTX 780 OC DCII 3GB SLI @ 1050/6408Mhz
• Intel 520 180GB SSD
• Toshiba 3TB HDD
• Seagate 3TB HDD
• ASUS Xonar D2X/XDT
• EVGA Supernova G2 850W 80GOLD Modular
• Fläktar - Inblås/utblås - 3x140mm - 3x120mm

Edit: Lyckades få tillbaka min bios av nån random anledning, ni ser ju hur cp datorn är just nu... drog en restore defaults där så nu är inga komponenter överklockade eller något. Men jag ser inte min SSD eller min Seagate 3TB i boot options heller. Bara min toshiba disk finns där...

Edit2: Flyttade över ett annat stort spel från min SSD till en av de större diskarna tillsvidare, så att jag har space över i alla fall. Får se om dem kommer tillbaka "av sig självt" eller inte denna gång. BIOS funkar igen som sagt, och GTA har lyckats uppdatera sig och är nu redo för spel igen. Problemet kvartstår dock, så om någon vet nåt, skrik gärna till! Jag har läst om 20-30GB som försvinner från SSD på nätet, men det är trådar från nåt år tillbaka och för vissa har det löst sig med metoder som inte riktigt verkar funka för mig.

Enligt intel SSD toolbox har jag den senaste firmwaren, vilket ja personligen tycker är konstigt för jag har typ aldrig rört det programmet sen jag köpte SSDn. Men inget oväntat. Jag tycks stöta på olösliga problem... det är sjukt va mkt otur jag har.

Vilken SATA kontroller på moderkortet använder du för din SSD, Intel eller Asmedia?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av zipmiX:

Det är ganska enkelt att lista ut, kolla min signatur. men ska göra det enklare för alla. Jag är ledsen att jag verkar sur men jag blir så frustrerad över sånt här. Har inte jättemycket tålamod när det kommer till saker som slutar fungera utan en vettig anledning.

NZXT Phantom Svart / Clear side panel / Blue LED strip
• ASUS ROG SWIFT PG278Q 144Hz G-Sync WQHD 27'' LED 1ms
• MSI MC-III Z77A-GD65
• Intel Core i7-3770K @ 4.6Ghz / Corsair H110 / 1.28V
• Corsair Vengeance low profile 32GB @ 1866Mhz X.M.P.
• ASUS GTX 780 OC DCII 3GB SLI @ 1050/6408Mhz
• Intel 520 180GB SSD
• Toshiba 3TB HDD
• Seagate 3TB HDD
• ASUS Xonar D2X/XDT
• EVGA Supernova G2 850W 80GOLD Modular
• Fläktar - Inblås/utblås - 3x140mm - 3x120mm

Edit: Lyckades få tillbaka min bios av nån random anledning, ni ser ju hur cp datorn är just nu... drog en restore defaults där så nu är inga komponenter överklockade eller något. Men jag ser inte min SSD eller min Seagate 3TB i boot options heller. Bara min toshiba disk finns där...

Edit2: Flyttade över ett annat stort spel från min SSD till en av de större diskarna tillsvidare, så att jag har space över i alla fall. Får se om dem kommer tillbaka "av sig självt" eller inte denna gång. BIOS funkar igen som sagt, och GTA har lyckats uppdatera sig och är nu redo för spel igen. Problemet kvartstår dock, så om någon vet nåt, skrik gärna till! Jag har läst om 20-30GB som försvinner från SSD på nätet, men det är trådar från nåt år tillbaka och för vissa har det löst sig med metoder som inte riktigt verkar funka för mig.

Enligt intel SSD toolbox har jag den senaste firmwaren, vilket ja personligen tycker är konstigt för jag har typ aldrig rört det programmet sen jag köpte SSDn. Men inget oväntat. Jag tycks stöta på olösliga problem... det är sjukt va mkt otur jag har.

Låter som disken inte mår bra om du får disk write error. Ladda ner detta och ta en print http://crystalmark.info/software/CrystalDiskInfo/index-e.html

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Nefrums:

Ja så heter det nog om du har svenskt OS. Notera att man måste trycka på knappen som på heter "Clean up system files" (eller nån svensk motsvarighet i svensk OS) för att du skall bli av med crach filerna

Skrivet av ggustavsson:

Vilken SATA kontroller på moderkortet använder du för din SSD, Intel eller Asmedia?

Skrivet av Broken-arrow:

Låter som disken inte mår bra om du får disk write error. Ladda ner detta och ta en print http://crystalmark.info/software/CrystalDiskInfo/index-e.html

Ja jag har klickat i alla alterantiv som fanns att välja där

Jag måste se efter vilken kontroller jag har, men efter jag bytte sata-kabel så bytte jag även uttag (medvetet) och ingen skillnad då heller, men kan absolut kolla upp det, återkommer. Edit: http://www.msi.com/product/mb/Z77AGD65.html#hero-specificatio... <- om du kollar bilderna på moderkortet där, så sitter min SSD i dem VITA sata-uttagen, dem som är högst upp.

Skärmdump här; http://i.imgur.com/rvBvzcx.jpg - vet inte hur man integrerar bilder in i forumet..

edit: Fortfarande ingen lösning i sikte, och inga GB har kommit tillbaka. Enlight CrystalDiskInfo verkar inget vara trasigt på SSD:n heller.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark