2TB Seagate konstigt problem

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Maj 2011

2TB Seagate konstigt problem

Tjena gubbs. Har ett litet problem med hårddisken, fick precis ett nytt från komplett, kopplade in det i HotSwap bayn och datorn stängs ner direkt. Innan dess så har 3st hårddiskar gått sönder av okända skäll och vet ej vad det kan bero på. Detta händer när jag pillar på datorn lite.

Har testat lite allt möjligt byt sladdar med fungerande på andra hårddiskar som ex SSDn och DVD läsaren och inga vidare resultat med det.

Tack i förväg

i7 4770K 3.9GHz | MSI GTX 970 | ASUS Maximus VI HERO | 12GB RAM | Corsair HX 750w | Coolermaster Eisberg 120L | 2st 120GB Samsung 840 EVO |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kanske är fel på strömförsörjningen så det vore kanske bra att mäta upp den om datorn äter diskar.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Maj 2011

Alla andra hårddiskar funkar prima har testat typ SATA kontakter och några HDD ström kontakter som funkar med de andra hårddiskarna.

i7 4770K 3.9GHz | MSI GTX 970 | ASUS Maximus VI HERO | 12GB RAM | Corsair HX 750w | Coolermaster Eisberg 120L | 2st 120GB Samsung 840 EVO |