Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Har jag bränt någon komponent?

Hej!

JAg har nyligen börjat intresserat mig lite för överklockning och har lite smått experimenterat lite. Först så provade jag med Asus AI Suite, som med sin automatiska klockning fick upp den i 4,5ghz. Jag började sedan störa mig lite på den mjukvaran då jag tyckte att den var slö etc, så jag försökte mig på att OCa genom BIOS istället. Väl där provade jag mig fram (efter att ha sett massor med videos etc), men lyckades inte få den över 43, 43, 42, 41 på respektive kärna.

Jag har även benchmarkat lite fram och tillbaka för att se hur prestandan förändras.

Nu till det märkliga. Om jag nu kör Asus AI Suites' automatiska överklockning kommer den som vanligt upp till 4,5ghz, däremot börjar datorn spöka som satan. Det är som att skärmen "slutar uppdatera" ordentligt. Jag kan röra musen etc, och kanske få upp en ruta. Men mer än så går inte att göra, det går inte ens att stänga av eller starta om datorn utan att använda hårdvaru knapparna på chassis.

Vad kan detta bero på? Temperaturerna har aldrig gått över 91 grader på någon kärna när jag stressat CPUn. Jag har nu lämnat datorn på 3,9ghz där den verkar fungera som den ska.

Jag är jätteorolig! Tack på förhand för svar.

Mvh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Jag rekommenderar inte överklocka i program. Det kan få onödig hög spänning.
Avinstallera Asus programvara och klocka på det normala sättet (BIOS).

1090T | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | 480 GB SSD
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Superlight:

Jag rekommenderar inte överklocka i program. Det kan få onödig hög spänning.
Avinstallera Asus programvara och klocka i uefi istället.

Hmm, ok! Tyckte mer att det var märkligt att något som fungerade förut inte fungerar längre =/

Men kan jag ha bränt någon krets eller något som kan orsaka detta? Det känns isf som att det inte borde fungera alls då, och inte bara när jag överklockar.

Jag har ju pillat i datorn också, typ flyttat radiatorn och bytt ut fläktar etc. Kan detta ha orsakat det här?

Mvh

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Feb 2002
Skrivet av Superlight:

Jag rekommenderar inte överklocka i program. Det kan få onödig hög spänning.
Avinstallera Asus programvara och klocka på det normala sättet (BIOS).

Håller fullständigt med jag testade för skoj skull med en gammal prolle som alltid funkat bra med BIOS i AI Suite och den slutade fungera.
Överklocka endast i det gamla hederliga sättet i BIOS, däremot grafikkort går bra i Windows.

Filserver:HP Microserver NL54Server:yeong yang yy-0221 antec signature 650W TYAN S2469 2xOpteron 2600 Noctua NH-U9DO 8x1GB ECC REG Dual Broadcom GigabitWorkstation:CM storm sniper FSP Aurum 750W Asrock 990FX FX-8320 4x4GB Corsair Vengeance 1866Mhz ASUS Matrix R9 290X Soundblaster Z HTPC: Silverstone G04 FSP Aurum Passive 400W MSI 880gm-e41 Phenom II 3,2Ghz 2x2GB Corsair Classic Sapphire HD6570 passive LaptopLenovo X131e

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Dr. MASS:

Håller fullständigt med jag testade för skoj skull med en gammal prolle som alltid funkat bra med BIOS i AI Suite och den slutade fungera.
Överklocka endast i det gamla hederliga sättet i BIOS, däremot grafikkort går bra i Windows.

Jag avinstallerade nu AI Suite och startade om, och då ballade datorn ur så som jag förklarade ovan. Varför vet jag inte. Kanske blev/blir en konfligt mellan mjukvara och BIOS eller något.

Det jag gjorde då var att gå in i BIOS och köra profilen "Performance" (jag har ett Asus Z97-A MB), och sedan köra XMP Profile #1, som jag har hört att många gör.

Nu dock när jag öppnar CPU-Z, så står det att Core Speed är 4,3ghz och Core Voltage verkar gå lite upp och ner men ser inte ut att trilla över 1,225V!

Vad fan är det som händer? ^^

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2004
Skrivet av Fjellreven:

Jag avinstallerade nu AI Suite och startade om, och då ballade datorn ur så som jag förklarade ovan. Varför vet jag inte. Kanske blev/blir en konfligt mellan mjukvara och BIOS eller något.

Det jag gjorde då var att gå in i BIOS och köra profilen "Performance" (jag har ett Asus Z97-A MB), och sedan köra XMP Profile #1, som jag har hört att många gör.

Nu dock när jag öppnar CPU-Z, så står det att Core Speed är 4,3ghz och Core Voltage verkar gå lite upp och ner men ser inte ut att trilla över 1,225V!

Vad fan är det som händer? ^^

Kör en clear cmos så allt blir som från fabrik,; grundinställt sas

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av makn:

Kör en clear cmos så allt blir som från fabrik,; grundinställt sas

Skickades från m.sweclockers.com

Vad exakt händer då? Är det enbart BIOS som resettas? Vad är "grundinställt sas"?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

Så att säga. Ja, ta ut batteriet i MB.

Skickades från m.sweclockers.com

Chassi: Fractal Design Define R5 | Moderkort: ASUS Z97-A ATX | CPU: i5 4690K | Kylare: Cooler Master Hyper 212 EVO | GPU: Gigabyte GeForce GTX 970 G1 Gaming | Nät: EVGA Supernova G2 750W | RAM: Corsair Vengance LP 1600Mhz 2x4GB | SSD: Samsung EVO 850 250GB

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Maj 2006
Skrivet av sistergodiva:

Så att säga. Ja, ta ut batteriet i MB.

Skickades från m.sweclockers.com

Nej onödigt, finns bättre sätt på dagens nya moderkort, dessutom om han kan komma in i bios kan han loada default.

=)

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Jag provade nu att köra Default i BIOS, har alltså inte provat att ta ur batteriet än. Den går dock fortfarande i typ 3,8ghz!

Jag körde dock Realbench benchmark samt Realbench Stress Test i 30 minuter utan problem. Samt Aida64 stabilitetstest en liten stund!

Något jag märkte var att de där skumma grafikbuggarna kom tillbaka trots att CPUn inte var överklockad längre, så jag började misstänka att det var något med GPUn. Så jag installerade om drivers och kör i default klock (alltså Asus egna fabriksöverklockning).

Nu verkar det fungera, men tycker det är märkligt att överklockningar som fungerade förut inte gör det längre, är den sista utvägen att faktiskt resetta BIOS?

Mvh

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

Det underlättar säkerligen för de som försöker hjälpa till att du faktiskt redogör för vilka komponenter du har i datorn. Att referera till processorn med "den" gör ingen glad.

Q9450 @ 3.5 GHz | GTX 770 | 6GB OCZ Reaper | Abit IP35 Pro | Auzentech X-Meridian | Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Fjellreven:

Jag provade nu att köra Default i BIOS, har alltså inte provat att ta ur batteriet än. Den går dock fortfarande i typ 3,8ghz!

Jag körde dock Realbench benchmark samt Realbench Stress Test i 30 minuter utan problem. Samt Aida64 stabilitetstest en liten stund!

Något jag märkte var att de där skumma grafikbuggarna kom tillbaka trots att CPUn inte var överklockad längre, så jag började misstänka att det var något med GPUn. Så jag installerade om drivers och kör i default klock (alltså Asus egna fabriksöverklockning).

Nu verkar det fungera, men tycker det är märkligt att överklockningar som fungerade förut inte gör det längre, är den sista utvägen att faktiskt resetta BIOS?

Mvh

Vad har du för CPU? Det kanske är turbo boost som går igång, på min 4790k vet jag att turbo ligger på 4.4ghz medan "default" är 4.0ghz.

M-ITX: Fractal Design Node 304 Gigabyte H97N i7 4790k Msi GTX980 Gaming Ballistix Sport 16GB @ 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Oj, ursäkta! Det var klantigt av mig att inte få med den informationen!

Jag har ett Asus Z97-A, i5 4690K, Asus GTX 970 CU II, Samsung 840 EVO 500GB SSD samt typ 8gb Corsair Vengence LP minnen!

Mvh

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Fjellreven:

Oj, ursäkta! Det var klantigt av mig att inte få med den informationen!

Jag har ett Asus Z97-A, i5 4690K, Asus GTX 970 CU II, Samsung 840 EVO 500GB SSD samt typ 8gb Corsair Vengence LP minnen!

Mvh

Turbo är max 3.9ghz på din processor, så en "överklockning" på 3.8 borde knappast kallas överklockning, utan turbo frekvens.

M-ITX: Fractal Design Node 304 Gigabyte H97N i7 4790k Msi GTX980 Gaming Ballistix Sport 16GB @ 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Pamudas:

Turbo är max 3.9ghz på din processor, så en "överklockning" på 3.8 borde knappast kallas överklockning, utan turbo frekvens.

Ah, men då stämmer det ju! Då den står att den går i 3,8 eller 3,9ghz efter att jag ställt in default!