Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Jul 2011

CPU vattenkylaren låter konstigt

Tjena!

När jag startade datorn idag märkte jag att något lät annorlunda. Det lät som att en fläkt slår i en sladd (surrande ljud om ni vet vad jag menar). Ja stannade alla fläktar med fingrarna men det fortsatte låta. Jag märkte att ljudet kom från vattenpumpen som sitter på processorn så jag startade om datorn men samma sak hände igen. Datorn i övrigt fungerar som den ska utan blåskärmar osv men det surrande ljudet kvarstår.

Någon som vet vad det handlar om som upplevt detta innan?

Kylaren är en corsair h60 och har ungefär 4-5 år på nacken och processorn är en sandybridge i5 som köptes samtidigt.
Jag har ett öppet chassi så man hör ljudet ganska tydligt.

Tack å hej

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Testa att knacka lite lätt på pumpen och kolla om det försvinner eller så kanske det är luft i systemet. Om inte det hjälper så kanske pumpen har gjort sitt.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Jul 2011
Skrivet av Bredband:

Testa att knacka lite lätt på pumpen och kolla om det försvinner eller så kanske det är luft i systemet. Om inte det hjälper så kanske pumpen har gjort sitt.

Testat att knack (och slå skiten ur den med) men hjälper inte. Kan det komma inte luft i systemet bara sådär? Datorn har ju stått på samma plats ett antal år nu...
Det kan dock mycket väl vara så att den har gjort sitt

Jag kan även tillägga att det "surrande" ljudets frekvens höjs mer och mer ju längre datorn är på (men efter några sekunder blir det konstant). Det låter alltså väldigt likt en fläkt som slår emot en sladd som vid uppstart bara slår emot några gånger men sedan slår i mer och mer tills den nått maxfart.

lägger till en grej
Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Tänkte om du har fått luftbubblor i systemet. Men det låter som pumpen håller på att gå sönder. Fråga Corsair Johan här på swec. vad det kan vara för fel.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Sep 2013

Vet inte hur de är med garantier på h60in men med tanke på ålder så skulle jag gissa att pumpen håller på att ge upp.

CPU: i5 4670K @ 4.7 GHz|Kylning: Custom loop|GPU: Asus 290x @ 1190 MHz |RAM: A-data 4x4gb 1600 mhz|MB: Asus Z87-A| PSU: EVGA G2 850w| SSD 1: Samsung 840 evo 120 GB|SSD 2: Samsung 850 evo 250 GB|

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Det står så här på Corsais sida. Corsair Hydro Series™ products have a 5 year warranty

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Exibe:

Tjena!

När jag startade datorn idag märkte jag att något lät annorlunda. Det lät som att en fläkt slår i en sladd (surrande ljud om ni vet vad jag menar). Ja stannade alla fläktar med fingrarna men det fortsatte låta. Jag märkte att ljudet kom från vattenpumpen som sitter på processorn så jag startade om datorn men samma sak hände igen. Datorn i övrigt fungerar som den ska utan blåskärmar osv men det surrande ljudet kvarstår.

Någon som vet vad det handlar om som upplevt detta innan?

Kylaren är en corsair h60 och har ungefär 4-5 år på nacken och processorn är en sandybridge i5 som köptes samtidigt.
Jag har ett öppet chassi så man hör ljudet ganska tydligt.

Tack å hej

Hej Exibe,

Låter som att du fått luftbubblor i pumpen. Finns lite saker du kan testa att göra, medans datorn är igång.

  • Knacka på pumpen/blocket

  • Kläm på slangarna

  • Luta ner datorn så den ligger ner

Återkom om de hjälper. Du har 5 års garanti på H60 så om du har kvitto kvar så ska de gå att lösa en ny ifall de är så att de inte löser sig.

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge

Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Jul 2011
Skrivet av Bredband:

Det står så här på Corsais sida. Corsair Hydro Series™ products have a 5 year warranty

[QUOTE=Corsair Johan;15370515]Hej Exibe,

Låter som att du fått luftbubblor i pumpen. Finns lite saker du kan testa att göra, medans datorn är igång.

  • Knacka på pumpen/blocket

  • Kläm på slangarna

  • Luta ner datorn så den ligger ner

Återkom om de hjälper. Du har 5 års garanti på H60 så om du har kvitto kvar så ska de gå att lösa en ny ifall de är så att de inte löser sig.

Med vänliga hälsningar,
Corsair Johan[/QUOTE]

På manualen står det 2 års garanti vad är det som gäller?

Idag har hela datorn fått spatt! Efter den har botat och ja har skrivit in lösenordet till windows stänger den av sig. Sedan sätter den på sig själv och stänger av sig igen utan att något hinner visas på skärmen. Så håller den på om och om igen tills man bryter strömmen. Kan det ha med föregående problem att göra eller har jag så otur att flera komponenter lägger av samtidigt?? Vad är det som händer?

Tack för svar

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Nätagget kanske håller på att ge upp

Lite olika intel datorer jag spelar och mixtrar på.

Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Jul 2011

Kylaren hade tydligen börjat läcka, så ja tog ur den nu. Hoppas det går på garantin.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Det borde gå på garanti, som sagt, det är 5 års garanti på Corsair Hydro serien. Har du kvittot kvar?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Jul 2011
Skrivet av Bredband:

Det borde gå på garanti, som sagt, det är 5 års garanti på Corsair Hydro serien. Har du kvittot kvar?

[QUOTE=Corsair Johan;15370515]Hej Exibe,

Låter som att du fått luftbubblor i pumpen. Finns lite saker du kan testa att göra, medans datorn är igång.

  • Knacka på pumpen/blocket

  • Kläm på slangarna

  • Luta ner datorn så den ligger ner

Återkom om de hjälper. Du har 5 års garanti på H60 så om du har kvitto kvar så ska de gå att lösa en ny ifall de är så att de inte löser sig.

Med vänliga hälsningar,
Corsair Johan[/QUOTE]

Jag var och bytte kylaren som gick på garantin och satte i den nu men när jag startar datorn står det:
"CPU or Memory Changed!!! Please enter Setup to configure your system.
Press F1 to Run Setup.
Press F2 to load default values."

När jag tog ut kylaren igår läckte det lite på minnena så jag tog ut dem nu och märkte att det är vått inne i minnesplatserna. Jag har försökt torka bort så mycket jag kan och testat att bara sätta i ett minne i taget och starta datorn men inget fungerar.

Vad skall jag göra?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av Exibe:

Jag var och bytte kylaren som gick på garantin och satte i den nu men när jag startar datorn står det:
"CPU or Memory Changed!!! Please enter Setup to configure your system.
Press F1 to Run Setup.
Press F2 to load default values."

När jag tog ut kylaren igår läckte det lite på minnena så jag tog ut dem nu och märkte att det är vått inne i minnesplatserna. Jag har försökt torka bort så mycket jag kan och testat att bara sätta i ett minne i taget och starta datorn men inget fungerar.

Vad skall jag göra?

Se till att du får ut allt som läckt ned i minnesplatserna. Det kan vara en ide att köpa avjoniserat vatten på macken och tvätta ur dem lite försiktigt (alltså, droppa i en droppe, sug upp den med papper. Repeat tills det som sugs upp ser ut att vara rent. Kolla även att kretsbanorna på minnesstickorna är rena (dvs ingen ärg etc på dem).

Lycka till och hoppas inget gått sönder!

Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Jul 2011
Skrivet av cheben:

Se till att du får ut allt som läckt ned i minnesplatserna. Det kan vara en ide att köpa avjoniserat vatten på macken och tvätta ur dem lite försiktigt (alltså, droppa i en droppe, sug upp den med papper. Repeat tills det som sugs upp ser ut att vara rent. Kolla även att kretsbanorna på minnesstickorna är rena (dvs ingen ärg etc på dem).

Lycka till och hoppas inget gått sönder!

[QUOTE=Corsair Johan;15370515]Hej Exibe,

Låter som att du fått luftbubblor i pumpen. Finns lite saker du kan testa att göra, medans datorn är igång.

  • Knacka på pumpen/blocket

  • Kläm på slangarna

  • Luta ner datorn så den ligger ner

Återkom om de hjälper. Du har 5 års garanti på H60 så om du har kvitto kvar så ska de gå att lösa en ny ifall de är så att de inte löser sig.

Med vänliga hälsningar,
Corsair Johan[/QUOTE]

Hur ser garantin ut för resten av komponenterna? Ersätter corsair moderkortet?

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Exibe:

Jag var och bytte kylaren som gick på garantin och satte i den nu men när jag startar datorn står det:
"CPU or Memory Changed!!! Please enter Setup to configure your system.
Press F1 to Run Setup.
Press F2 to load default values."

När jag tog ut kylaren igår läckte det lite på minnena så jag tog ut dem nu och märkte att det är vått inne i minnesplatserna. Jag har försökt torka bort så mycket jag kan och testat att bara sätta i ett minne i taget och starta datorn men inget fungerar.

Vad skall jag göra?

Skrivet av Exibe:

Hur ser garantin ut för resten av komponenterna? Ersätter corsair moderkortet?

Hej Exibe,

Jag skulle rekommendera dig att skapa en ticket på våran supportsida så hjälper vi dig därifrån.

http://corsair.force.com/

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge