Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013

i5 4670k flaskhals?

Hej clockers,

Jag får typ 55-70 fps i GTA, typ aldrig över 60 i staden, men det laggar. Jag vet inte om jag är galet bra på att se skillnad mellan 55-60 då jag tycker 60 flyter på bra eller om det är sånhär stuttering som alla pratar om. Hursomhaver det spelar ingen roll vilka inställningar jag kör med förutom om jag kör allt på normal, då skjuter fpsen i taket men med ett påkostat kort tycker jag inte att det borde vara så. (allting på very high) MSAA x2 (MFAA)

jag har läst att det är väldigt CPUhårt och min lilla i5a är ju inte värsta superduper. men jag har över 60 i Arma vilket bör vara CPUhårdare..

är det någon med samma hårdvara som inte har mitt problem?
hjälper det att överklocka? vill helst inte då jag provade med GPU och krasha datorn med +50 offset på kärnan haha har dock hyper evo 212 kylare så bör kunna lite.
clean installation av windows?
Ny CPU?
CPU use är runt 100%

all "advanced graphics" är avslaget.

Edit;

kom på att jag spelade i 5760x1080 dagen efter release nån timme på high och med FXAA och då hade jag 60 ibland under men ingen stuttering vad jag kan minnas, kan det vara drivern som spökar? för jag installerade den dagen efter och det är inte omöjligt att den är boven i dramat.
är det bara att avinstallera drivern i kontrollpanelen?

för 5760x1080 på high bör väl ändå va tyngre än 1920x1080 på very high amirite?

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Plats
Hedemora
Registrerad
Aug 2009

Vet inte hur det är med din rigg men jag körde 3570K original med 3.4GHz samt 7970 med standardklock.
Då mitt GTA V hade lite lagg och eftersläpningar så klockade jag upp den till strax över 4.2GHz och fick direkt en bättre upplevelse, provade sedan att klocka min GPU så gott det går och mixtrar fortfarande med klocks där, men blev helt klart mycket bättre.

Bör påpeka då att jag kör High på det mesta och utnyttjar då inte hela minnet, ca 2.4GB VRAM istället för 3GB som jag utan problem kan ställa in med lite högre inställningar.
Man får helt enkelt göra det bästa av det man har, var nära att beställa ett 290 för att försöka få ut mer av spelet men det skiljer så pass lite för att motivera en så pass stor peng i det hela så jag skippade det.
Testa klocka din CPU till runt 4.4GHz så blir det nog aningen bättre

Asus ROG Swift PG348Q | Asus TUF Z270 MARK 2 | i7 7700K @ 4.6GHz | Corsair AX 850W Professional Series Gold | Corsair Vengeance 16GB DDR4@3200MHz | MSI GEFORCE® GTX 1080 TI GAMING X 11G | Fractal Design Define R5 | ASUS Xonar Essence STX | Noctua NH-D15 | Samsung SSD 850 PRO 256GB + Samsung 850 EVO 1TB + 4TB HDD

Trädvy Permalänk
Medlem
Plats
Terra
Registrerad
Aug 2011
Skrivet av CamelActivate:

Hej clockers,

Jag får typ 55-70 fps i GTA, typ aldrig över 60 i staden, men det laggar. Jag vet inte om jag är galet bra på att se skillnad mellan 55-60 då jag tycker 60 flyter på bra eller om det är sånhär stuttering som alla pratar om. Hursomhaver det spelar ingen roll vilka inställningar jag kör med förutom om jag kör allt på normal, då skjuter fpsen i taket men med ett påkostat kort tycker jag inte att det borde vara så. (allting på very high) MSAA x2 (MFAA)

jag har läst att det är väldigt CPUhårt och min lilla i5a är ju inte värsta superduper. men jag har över 60 i Arma vilket bör vara CPUhårdare..

är det någon med samma hårdvara som inte har mitt problem?
hjälper det att överklocka? vill helst inte då jag provade med GPU och krasha datorn med +50 offset på kärnan haha har dock hyper evo 212 kylare så bör kunna lite.
clean installation av windows?
Ny CPU?
CPU use är runt 100%

Här kan du se vad du bör få:
http://www.sweclockers.com/artikel/20336-snabbtest-grafik-och...

"Sommardatorn" är i princip identisk med din (processorn är överklockad till 4,5 GHz, bara att klocka ifall du inte gjort det)

[ I7 3770K @ 4.6Ghz | Asus 980 Ti 6GB | 16GB Corsair Vengeance DDR3 1600Mhz | Asus P8Z77-V PRO | Samsung 830 128GB | Corsair H100 + 2 x Scythe GT 1850rpm | Cooler Master HAF X | Corsair AX 850W | Samsung DVD±RW | Sony 46" LCD Full HD | HTC Vive ]
[ Samsung Galaxy S6 Edge 128GB | PS4 Pro | PS3 Slim | PS2 chippad | PS Vita | DS Lite ]

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2013

Du kan ju köra en mild OC, att din CPU-usage ligger på 100% betyder ju att det är din flaskhals. Det är väldigt enkelt att göra en mildare OC som fortfarande ger en ordentlig prestandaskjuts.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av xpanterx:

Här kan du se vad du bör få:
http://www.sweclockers.com/artikel/20336-snabbtest-grafik-och...

"Sommardatorn" är i princip identisk med din (processorn är överklockad 4,5 GHz, bara att klocka ifall du inte gjort det)

enligt grafen är 970 mycket bättre än 280x, jag bör enligt den ha minst 75 fps, förmodligen med en mycket bättre cpu men jag har aldrig sett att en cpu ger +15 mer fps än en annan som inte är helt apdålig, alltså min cpu är inte bäst, men långt ifrån dålig. Det känns som något annat + att jag är nästan helt hundra på att jag inte hade det här lagget innan jag uppdaterade drivisen.

För övrigt har jag sämre fps än den 280xen på high, det är absolut ingen skillnad i FPS om jag kör på very high, eller om jag kör på high. Det är 54-60nånting men känns som 20

Ska blåsa om windows efter jobbet och prova, det var ändå ett tag sen återkommer om det funka! ..och om det inte funka

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2013
Skrivet av CamelActivate:

För övrigt har jag sämre fps än den 280xen på high, det är absolut ingen skillnad i FPS om jag kör på very high, eller om jag kör på high. Det är 54-60nånting men känns som 20

Ska blåsa om windows efter jobbet och prova, det var ändå ett tag sen återkommer om det funka! ..och om det inte funka

Allt tyder ju på att du behöver lite mer processorkraft, det är ju ingen match att klocka processorn och undersöka lite snabbt. Du kan nog utan problem knuffa upp den i 4.2 GHz eller något.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2013

Hej!

Jag har likadan CPU och GPU. Kör båda stock clocks, får ca. 100-140 fps med mina inställningar. Det mesta på high, några på högre, men ingen MSAA. Det är den som är boven i dramat.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Dec 2011

Får 60-70 i 1440p Medium/high på två 7950s. Ingen MSAA. Normal på det som går på CPUn.
Svårt att se att folk får över 100fps på en i5a. även om det är i 1080p... Iom att min cpu svettas mer än grafikkorten.

Min rullar på i 4.7 atm, 4.8 gör att GTA krashar.

Intel 3570K@4.8ghz på ett Maximus v Gene med ett 7950 CFX OC(1150/1700, so far!), 8gb ram@1600mhz som sitter i ett Moddat Define R3, Och Drivs av ett 600w Agg Från Fractal Design (Sug på den ni som påstår att 600w inte orkar med två kort..)
Tack SimonReborn för loggan!
In Dayz, Capslock should be the panic button, not LMB...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Nesvop:

Allt tyder ju på att du behöver lite mer processorkraft, det är ju ingen match att klocka processorn och undersöka lite snabbt. Du kan nog utan problem knuffa upp den i 4.2 GHz eller något.

Okej, ska prova ikväll. Livrädd för det här med klockning, dock så läste jag att med den nya tekniken att komponenter klockar ned sig själva så finns det ingen risk att man brickar prylarna, vet du om det stämmer?

Skrivet av JoeliusCeasar:

Hej!

Jag har likadan CPU och GPU. Kör båda stock clocks, får ca. 100-140 fps med mina inställningar. Det mesta på high, några på högre, men ingen MSAA. Det är den som är boven i dramat.

åfan va härligt, ska testa, hatar dock FXAA

Skrivet av Dallebull:

Får 60-70 i 1440p Medium/high på två 7950s. Ingen MSAA. Normal på det som går på CPUn.
Svårt att se att folk får över 100fps på en i5a. även om det är i 1080p... Iom att min cpu svettas mer än grafikkorten.

Min rullar på i 4.7 atm, 4.8 gör att GTA krashar.

mjo kanske inte över 100 men tycker jag ska ligga en bit över 60 + att det inte ska va hackigt som attans, ska prova klocka också

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2013
Skrivet av CamelActivate:

Okej, ska prova ikväll. Livrädd för det här med klockning, dock så läste jag att med den nya tekniken att komponenter klockar ned sig själva så finns det ingen risk att man brickar prylarna, vet du om det stämmer?

Det händer inte på samma sätt som förr, dessutom så behöver du inte mer än en mild klockning. Du har ett relativt vanligt moderkort så det är enkelt att följa någon guide på t ex. youtube så kommer det gå galant. Börja med en liten överklockning så löser det sig ska du se :-).

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Nesvop:

Det händer inte på samma sätt som förr, dessutom så behöver du inte mer än en mild klockning. Du har ett relativt vanligt moderkort så det är enkelt att följa någon guide på t ex. youtube så kommer det gå galant. Börja med en liten överklockning så löser det sig ska du se :-).

Roger that ska prova, håll tummarna!

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013

Okej igårkväll gjorde jag följande;

Flyttade spelet till ssd
uppdaterade bios
överklockade cpu till 4.00000nånting ghz
avinstallerade maaassaaa spel och program o skit
körde ccleaner

ingen aning om vad som gjorde susen men något var det

startade spelet och fick runt 70-80 FPS, suveränt tänkte jag så jag maxade allt förutom MSAA (hade x2) och "advanced graphics" dom fick va av. Jag hade fortfarande 60+ men typ 54 när jag körde bil fort, däremot va hacken borta, inget lagg alltså woho!

men.

efter 20minuter började det komma tillbaka, ingenting är varmt, cpun glider på typ 98-100% use fortfarande, jag fick även artifakts så jag provade att klocka gpu minnerna med +100 och tyckte det hjälpte lite men kan ha vart placebo.
Enligt Afterburner använde jag aldrig över 3.2GB vram så det ska inte va nå problems.

jag provade ändra MSAA till FXAA då någon ovan sa att den kan va boven men det blev ingen skillnad.

så, i 20 minuter kan jag spela med allt maxat sen börjar den sega ner, 47-58 FPS men med stuttering, vad kan det bero på?

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007

Om man förlorar prestanda efter en viss tid så är det vanligtvis en av två följande orsaker:
1. Höga temperaturer. Blir processorn för varm så klockar den ner sig för att gå svalare. Kolla alltså temperatur på processorn under spelande. Givetvis är det läge att även slänga ett öga på grafikkortstemperaturen.
2. Minnesläcka. Kan vara så att ramminnet fylls upp efterhand och datorn måste börja använda swapfilen vilket segar ner prestandan. Har läst någon tråd där detta var problemet i just GTA V. Så ta dig en titt på mängden använt RAMminne också.

Bränsleförbrukning kan uttryckas i liter/mil.
Bränsleförbrukning kan också uttryckas som kubikdecimeter/mil eller kubikmeter/meter om man vill hålla sig till SI-enheter. Alltså m³/m.
m³/m = m²
Bränsleförbrukning kan alltså uttryckas i kvadratmeter...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Söderbäck:

Om man förlorar prestanda efter en viss tid så är det vanligtvis en av två följande orsaker:
1. Höga temperaturer. Blir processorn för varm så klockar den ner sig för att gå svalare. Kolla alltså temperatur på processorn under spelande. Givetvis är det läge att även slänga ett öga på grafikkortstemperaturen.
2. Minnesläcka. Kan vara så att ramminnet fylls upp efterhand och datorn måste börja använda swapfilen vilket segar ner prestandan. Har läst någon tråd där detta var problemet i just GTA V. Så ta dig en titt på mängden använt RAMminne också.

tempen är cool, men det du säger med ram kan stämma, har halvkassa stickor misstänker jag + "bara" 8gb, temperaturer går aldrig över 70 på CPU och aldrig över 76 på GPU, men ska kika på ramen bra tips!

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2013
Skrivet av CamelActivate:

Okej igårkväll gjorde jag följande;

Flyttade spelet till ssd
uppdaterade bios
överklockade cpu till 4.00000nånting ghz
avinstallerade maaassaaa spel och program o skit
körde ccleaner

ingen aning om vad som gjorde susen men något var det

startade spelet och fick runt 70-80 FPS, suveränt tänkte jag så jag maxade allt förutom MSAA (hade x2) och "advanced graphics" dom fick va av. Jag hade fortfarande 60+ men typ 54 när jag körde bil fort, däremot va hacken borta, inget lagg alltså woho!

men.

efter 20minuter började det komma tillbaka, ingenting är varmt, cpun glider på typ 98-100% use fortfarande, jag fick även artifakts så jag provade att klocka gpu minnerna med +100 och tyckte det hjälpte lite men kan ha vart placebo.
Enligt Afterburner använde jag aldrig över 3.2GB vram så det ska inte va nå problems.

jag provade ändra MSAA till FXAA då någon ovan sa att den kan va boven men det blev ingen skillnad.

så, i 20 minuter kan jag spela med allt maxat sen börjar den sega ner, 47-58 FPS men med stuttering, vad kan det bero på?

Dold text

Det du skriver visar på att du bör kunna hålla 70-80 FPS stabilt om du kommer till bukt med "läckan", oavsett om det är RAM eller CPU-temps (eller något annat). Lycka till

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013

hmm, får inte bukt med problemet. RAM går inte i taket, använder 70% däremot ligger min vram på 3.2GB (har 3.5 blä970) men gta säger att det ska dra 2.5 och vad jag läst ska det stå att det drar mer än vad det i själva verket gör men för mig är det tvärt om.

Kan det vara orsaken? och i så fall hur kan det blivit så?

Edit:

*facepalm* min gpu usage ligger på cirkus 70% men går ned till 55-60 rätt ofta. när jag skrev att allt funkade dem där 20 minutrarna tidigare i tråden så minns jag att den låg på 98% och efter närmare forskning (aka googlin) så hittade jag en post på nvidia ( https://forums.geforce.com/default/topic/781982/geforce-drivers/nvidia-geforce-gtx-900-series-feedback-gathering-low-gpu-load-and-other-issues-/164/ ) där jag insåg att jag inte var ensam. Har inte sett några trådar om detta här på sweclockers, är det någon med 970 som har samma problem?

och till skillnad från många i tråden så är det bara GTA V som mitt strular i, far cry 4 som nämndes har jag inga problem med. skumt är det.

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -