Trädvy Permalänk
Medlem
Plats
Ljungbyhed
Registrerad
Okt 2011

CPU vägrar att överklocka

Hej,

Har haft rätt mycket strul med min dator under en längre tid, dock verkar nu saker lösa sig, men ett problem kvarstår och jag är snart Skalle-Per så frustrerande det är. Mitt problem som jag behöver hjälp att tackla är att jag inte längre kan klocka min CPU. Jag har en intel 2700K som jag har haft i några år nu och den har alltid presterat bra och vart schysst att överklocka, men detta är inte längre möjligt. När jag går in i BIOS för att klocka den så händer inget.

Exempel:
Går in i BIOS för att klocka min CPU, som i default står på 35, till 42. När jag sedan sparar och startar upp Windows så visar datorn antingen 35 (Om jag har stängt av Turbo) eller 39 (om Turbo är igång). Med andra ord samma värden som orginal.

Detta har jag försökt med tidigare:

  • Installera om Windows

  • Uppdatera BIOS till senaste versionen (beta)

  • Försökt att kolla igenom BIOS om något blockerar, men utan resultat

  • Googlat som en idiot i omgångar utan framgång

Dold text

Jag vet inte riktigt vad som är fel, men jag kan inte lösa det själv, så varje input hjälper! Installerade vattenkylning i burken i slutet på förra året som jag inte har kunnat använda till fullo då min CPU inte går att klocka. Någon som har någon idé?

Spec:
Intel 2700K
Gigabyte G1 Sniper 3 Z77
Evga GTX 780 SC ACX
Corsair Vengeance 4x4GB 1600MHz
Corsair AX850
Samsung 840 PRO (Win 8.1)
HDD x2 för media
Vattenkylning för samtliga komponenter

Jag vet inte riktigt när min CPU började att vägra, men det kan ha varit i samma veva som jag uppgraderade från Win 7 till Win 8.1 (dock inte säker).

Tack på förhand!
Mvh, Crazy

Tidigare känd som CrazyAngel4You - färre bokstäver, minst lika Crazy!
Admin för SpelClockers och SweClockers Mumble. Frågor eller funderingar?
- Skicka ett PM till mig, så ser vi vad jag kan göra för dig.

Glöm inte bort SpelClockers. Kom, tyck till och spela!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2013

Har du stängt av alla energisparfunktionen och låst frekvensen på cpu?

Asrock 890gx Extreme3, Kingston hyperx blue 8gb @1333 mhz 4x2, Phenom ii x4 965 BE @4,0 ghz, Corsair AX 1500i, XFX 7970 ghz edition. WD Caviar Black hdd , Win 7 Pro, Corsair H100, Coolermaster Haf x.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2011

Man kan behöva slå över till manuell frekvens, så att den går ifrån default och kör med ditt angivna värde.

FD Define S | MSI Z97X Gaming5 | Intel i7 4790k | Gigabyte GTX 780 OC | Ripjaws G.SKILL 2133MHz CL11 | OCZ Arc 100 240GB |
Seagate Barracuda 2TB| EVGA Supernova G2 750W
LG G4 | Samsung Galaxy S LTE

Trädvy Permalänk
Medlem
Plats
Ljungbyhed
Registrerad
Okt 2011
Skrivet av Letintin:

Har du stängt av alla energisparfunktionen och låst frekvensen på cpu?

Jag slog av allt som klockar ner processorn så som C1E och EIST (eller vad de nu heter) och slog av Turbo, alltså borde den inte klocka ner sig från det värde som jag manuellt har ställt in tycker jag. Eller tänker jag fel? Blir tokig på detta... Kan ta lite bilder från BIOS och posta!

Skrivet av fille044:

Man kan behöva slå över till manuell frekvens, så att den går ifrån default och kör med ditt angivna värde.

Menar du att ha Turbo igång och sedan ställa in var kärna för sig? Jag har för mig att jag testade det, men jag kan kika på det igen!

EDIT: När jag stänger av C1E, etc. så fastnar processorn på 36 vad jag än har skrivit in.

Tidigare känd som CrazyAngel4You - färre bokstäver, minst lika Crazy!
Admin för SpelClockers och SweClockers Mumble. Frågor eller funderingar?
- Skicka ett PM till mig, så ser vi vad jag kan göra för dig.

Glöm inte bort SpelClockers. Kom, tyck till och spela!

Trädvy Permalänk
Medlem
Plats
Ljungbyhed
Registrerad
Okt 2011

Här kommer lite bilder från BIOS. Säg till om det är något som det fattas bilder på (tog inte på exakt allt). Bilderna är nu med default settings.
Album finns här: http://imgur.com/a/MXVaW#0

Dold text

EDIT: Vanligtvis när jag klockar (väldigt basic då alltså) så ändrar jag på Clock Ratio och stänger av Turbo, C1E, C3/C6, CPU TM och EIST. Sedan så är det ju tweaks som gäller, men väldigt basic, och det har alltid fungerat, men inte nu.

EDIT2: Kan RAM göra att detta inte fungerar? Var tvungen att ta ut 2 av 4 RAM-stickor pga att de gjorde att mitt grafikkort flippade.

Tidigare känd som CrazyAngel4You - färre bokstäver, minst lika Crazy!
Admin för SpelClockers och SweClockers Mumble. Frågor eller funderingar?
- Skicka ett PM till mig, så ser vi vad jag kan göra för dig.

Glöm inte bort SpelClockers. Kom, tyck till och spela!

Trädvy Permalänk
Medlem
Plats
Ljungbyhed
Registrerad
Okt 2011

Jag kan iallafall meddela att problemet har löst sig för mig. Jag tog och uppdaterade BIOS ännu en gång och pang så fungerade det. Gissar på att något måste ha hänt vid de andra två tillfällen när jag gjorde det. Så nu fungerar datorn prima. Tack för input!

Tidigare känd som CrazyAngel4You - färre bokstäver, minst lika Crazy!
Admin för SpelClockers och SweClockers Mumble. Frågor eller funderingar?
- Skicka ett PM till mig, så ser vi vad jag kan göra för dig.

Glöm inte bort SpelClockers. Kom, tyck till och spela!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2013

Jag tänker på typ på energispar inställningar och att du också kollar att liknande cool and quiet är avstängt. Vad gäller frekvenserna så ska mulltipliern vara på manuell och vcore vara manuellt. Har du några program på OS som kan styra volten så testa att slå av autostyrning av volten där med.

Asrock 890gx Extreme3, Kingston hyperx blue 8gb @1333 mhz 4x2, Phenom ii x4 965 BE @4,0 ghz, Corsair AX 1500i, XFX 7970 ghz edition. WD Caviar Black hdd , Win 7 Pro, Corsair H100, Coolermaster Haf x.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2013
Skrivet av Letintin:

Jag tänker på typ på energispar inställningar och att du också kollar att liknande cool and quiet är avstängt. Vad gäller frekvenserna så ska mulltipliern vara på manuell och vcore vara manuellt. Har du några program på OS som kan styra volten så testa att slå av autostyrning av volten där med.

Ja då kan vi glömma detta

Asrock 890gx Extreme3, Kingston hyperx blue 8gb @1333 mhz 4x2, Phenom ii x4 965 BE @4,0 ghz, Corsair AX 1500i, XFX 7970 ghz edition. WD Caviar Black hdd , Win 7 Pro, Corsair H100, Coolermaster Haf x.

Trädvy Permalänk
Medlem
Plats
Ljungbyhed
Registrerad
Okt 2011
Skrivet av Letintin:

Ja då kan vi glömma detta

Haha, jag tackar för din input ändå! nu är den uppe i 5GHz och klättrar långsamt upp mot 5,1GHz.

Tidigare känd som CrazyAngel4You - färre bokstäver, minst lika Crazy!
Admin för SpelClockers och SweClockers Mumble. Frågor eller funderingar?
- Skicka ett PM till mig, så ser vi vad jag kan göra för dig.

Glöm inte bort SpelClockers. Kom, tyck till och spela!