Trädvy Permalänk
Medlem
Registrerad
Sep 2014

NH D-15 på Z97-A

Har precis köpt en ny dator och installerade Processor fläkten NH D-15 med 2 fläktar på modekortet Z97-A. Dem snurrar i 1 sec sen stannar dem, kan man köra 2 processor fläktar på Z97-A kortet? Kanske pluggat in något fel?
Tacksam för svar! Tack på förhand!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Z97-A har två kontakter för CPU-fläktar, CPU_FAN och CPU_OPT, som sitter i närheten av RAM-minnena. Har du kopplat in dem där så borde det fungera.

Men hur länge har du kört datorn? Det kan hända att moderkortet inte drar igång fläktarna förrän efter en stund när processorn hunnit bli lite varm. Det kan också hända att du behöver kalibrera fläktarna för att de ska användas på bästa sätt. Kolla på kapitel 2.7 i manualen, speciellt 2.7.1 Qfan Tuning.

Trädvy Permalänk
Medlem
Plats
Potemkinby
Registrerad
Feb 2015
Skrivet av vallsta:

Har precis köpt en ny dator och installerade Processor fläkten NH D-15 med 2 fläktar på modekortet Z97-A. Dem snurrar i 1 sec sen stannar dem, kan man köra 2 processor fläktar på Z97-A kortet? Kanske pluggat in något fel?
Tacksam för svar! Tack på förhand!

Skickades från m.sweclockers.com

Ta gärna ett kort med mobilen på kylaren och anslutningen. Har själv haft Z97-A och NH-D15... Det här fixar vi nog

5820k@4,6 Ghz, 16 GB Ripjaws@3 Ghz, 2 x GTX 980 Strix@1,5 Ghz, Noctua NH-D15, EVGA G2 1300 W, ROG Swift, HAF X

"Jeder Bezugskörper hat seine besondere Zeit; eine Zeitangabe hat nur dann einen Sinn, wenn der Bezugskörper angegeben ist, auf den sich die Zeitangabe bezieht"

Trädvy Permalänk
Medlem
Plats
Potemkinby
Registrerad
Feb 2015
Skrivet av iCannot:

Ta gärna ett kort med mobilen på kylaren och anslutningen. Har själv haft Z97-A och NH-D15... Det här fixar vi nog

Såg precis din köpråd-tråd. Har du öht haft igång datorn med en annan kylare innan?

5820k@4,6 Ghz, 16 GB Ripjaws@3 Ghz, 2 x GTX 980 Strix@1,5 Ghz, Noctua NH-D15, EVGA G2 1300 W, ROG Swift, HAF X

"Jeder Bezugskörper hat seine besondere Zeit; eine Zeitangabe hat nur dann einen Sinn, wenn der Bezugskörper angegeben ist, auf den sich die Zeitangabe bezieht"

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av iCannot:

Såg precis din köpråd-tråd. Har du öht haft igång datorn med en annan kylare innan?

Nej första gången jag startade datorn.
Tack för svar!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av iCannot:

Ta gärna ett kort med mobilen på kylaren och anslutningen. Har själv haft Z97-A och NH-D15... Det här fixar vi nog

Står att fläktarna kopplas in med endast en kontakt från modekortet till Y-split Cable till Low-Noise Adaptors och sedan till fans. Alltså ska man använda en kontakt på modekortet?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av perost:

Z97-A har två kontakter för CPU-fläktar, CPU_FAN och CPU_OPT, som sitter i närheten av RAM-minnena. Har du kopplat in dem där så borde det fungera.

Men hur länge har du kört datorn? Det kan hända att moderkortet inte drar igång fläktarna förrän efter en stund när processorn hunnit bli lite varm. Det kan också hända att du behöver kalibrera fläktarna för att de ska användas på bästa sätt. Kolla på kapitel 2.7 i manualen, speciellt 2.7.1 Qfan Tuning.

Står att fläktarna kopplas in med endast en kontakt från modekortet till Y-split Cable till Low-Noise Adaptors och sedan till fans. Alltså ska man använda en kontakt på modekortet och inte CPU_OPT utan bara CPU_FAN på modekortet. Eller?
Tack för svar!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Koppla in dem till två.
Och skippa Low Noise adaptrarna, eftersom du kör med PWM kommer fläktarna ändå snurra lågt.
Kan vara därför de inte startar riktigt, låg PWM + sänkning av spänning kan bli för lite kräm för dem.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Har själv precis samma setup och har inga problem, men koppla som sagt i cpu-opt också samt skippa lna, moderkortet kan dra ner de i ca 300rpm med pwm, vilket är i princip ljudlöst.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Potemkinby
Registrerad
Feb 2015
Skrivet av vallsta:

Nej första gången jag startade datorn.
Tack för svar!

Skickades från m.sweclockers.com

Skrivet av vallsta:

Står att fläktarna kopplas in med endast en kontakt från modekortet till Y-split Cable till Low-Noise Adaptors och sedan till fans. Alltså ska man använda en kontakt på modekortet?

Skickades från m.sweclockers.com

Jag tycker du ska koppla ena fläkten till cpu_fan och den andra till cpu_opt. De kommer att snurra i samma hastighet. Inga low-noise-adaptrar behövs (inte på någon av fläktkontakterna på just ditt moderkort då samtliga stödjer PWM fullt ut) och inte y-kabeln heller nu i början när du ska felsöka.

Men jag tror faktiskt inte att fläktarna är problemet här...

Är detta ditt setup http://www.sweclockers.com/forum/86-stationara-datorer-koprad...? Byggde du ihop datorn själv och är det nu vid allra första uppstarten att fläktarna snurra i någon sekund och sedan stänger datorn ner sig? Har jag uppfattat det korrekt?

5820k@4,6 Ghz, 16 GB Ripjaws@3 Ghz, 2 x GTX 980 Strix@1,5 Ghz, Noctua NH-D15, EVGA G2 1300 W, ROG Swift, HAF X

"Jeder Bezugskörper hat seine besondere Zeit; eine Zeitangabe hat nur dann einen Sinn, wenn der Bezugskörper angegeben ist, auf den sich die Zeitangabe bezieht"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010

Jag hade lite strul med CPU fläktarna till mitt Z97-A. Dessa snurrade normalt tills windows bootade och då stannade de, det visade sig vara asus mjukvara för att styra fläktar som inte klarade av att identifiera fläktarna korrekt när jag hade bytt från stock till noctua PWM på min nepton 140XL. Detta löste sig när jag körde fan guiden, fläktarna hittades då och kunde kontrolleras, läskig mjukvara..

I mitt fall snurrade fläktarna om jag var inne i bios, hur ser det ut för dig där? Väl inne i bios borde du kunna testa att höja / sänka hastighet och se om de drar igång eller inte. Det är en väldigt kraftig kylare och det kan vara så att CPUn är så kall vid uppstart att den inte ens drar igång fläktarna.

Gigabyte GA-EP35-DS4 Rev 2.0| C2D E8200 3,8 Ghz| OCZ Reaper 2x2gb 6400|Asus Radeon 5850 CF| Corsair AX 750| Antec p182|

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2011

Säger som andra redan har sagt. Skippa splittern och lna-adaptrarna. De är till för äldre moderkort utan pwm och med endast en CPU-Fan kontakt. Koppla varje fläkt till varsin kontakt utan lna-adaptrar så kommer det funka fint.

Mobo MSI Z97 Gaming 5 CPU Intel i7 4790k: 4,7 Ghz @ 1,27v RAM Corsair Vengange Pro 16GB @ 2400MHZ
GPU MSI GTX 1080 ti Gaming X Skärm Asus PB278Q @ 1440p

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Fick det att fungera!
Är helt störd, glömde 4+4 pins kontakten på modekortet, läst att det ändas var för överklockning.

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Fick det att fungera!
Är helt störd, glömde 4+4 pins kontakten på modekortet, läst att det ändas var för överklockning..

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2007
Skrivet av vallsta:

Fick det att fungera!
Är helt störd, glömde 4+4 pins kontakten på modekortet, läst att det ändas var för överklockning..

Bra att det löste sig, men 8-pins kontakten är inte endast i fall där du ska överklocka.
Utan den sladden får inte processorn ström nog att starta ens. Med andra ord, sladden ska alltid kopplas in.

Moderkort: IX Hero - CPU: i7 7700k - RAM: 32GB Dominator - GPU: Geforce 1080ti - M2: 960 PRO 512GB -
Nätdel: HX 850i
Hjälp mig tillbaka genom att citera mig.

Trädvy Permalänk
Medlem
Plats
Potemkinby
Registrerad
Feb 2015
Skrivet av vallsta:

Fick det att fungera!
Är helt störd, glömde 4+4 pins kontakten på modekortet, läst att det ändas var för överklockning.

5820k@4,6 Ghz, 16 GB Ripjaws@3 Ghz, 2 x GTX 980 Strix@1,5 Ghz, Noctua NH-D15, EVGA G2 1300 W, ROG Swift, HAF X

"Jeder Bezugskörper hat seine besondere Zeit; eine Zeitangabe hat nur dann einen Sinn, wenn der Bezugskörper angegeben ist, auf den sich die Zeitangabe bezieht"