Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Överklockningsfel?

hejsan!

Har klockat min i7-4790k till 4,6ghz@1,28v.
Den rullar på kanon när jag själv sitter vid den och spelar, har kört GTA V över 7 timmar i sträck utan problem.
Kört bf4 väldigt länge utan att märka något.
Har haft den på under lång tid och inte märkt något.

Har även kört tester i över 4 timmar och det rullar på kanon.

MEN När jag startar datorn på morgonen, sätter på lite musik på youtube låter den vara och går upp och äter frukost och sedan kommer ner igen en kvart efter så står det overklocking failure och jag måste klicka på F1 för att starta om datorn.

När jag har spelat ett tag på den i vanliga fall och sedan åker iväg ca 3 timmar så har inget hänt. Det uppstår enbart när jag låter den vara ett tag precis efter uppstart. Om jag är kvar i rummet och städar eller något så händer det aldrig enbart när jag går ut ifrån rummet vid uppstart. Kan det vara spöken??

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-

Trädvy Permalänk
Medlem
Plats
Hammarby
Registrerad
Feb 2015

Kanske för lågt volt? Kör du balanced läge eller performance läge i windows? Har du manual volt inställningar i bios eller adaptive/offset?

Intel I5-4690k 4.4ghz @ 1.2v | Crucial Ballistix Sport 4x4gb 1600mhz | Asus Pro Gamer Z97 | Asus Strix GTX 970 | Samsung Evo 840 250gb | OCZ 60gb SSD | 2x WD Green 1tb | Cooler Master Hyper 212 EVO | Silverstone Zeus 1350W PSU | Windows 8.1 64bit | Dutchie i Sverige

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av buurman:

Kanske för lågt volt? Kör du balanced läge eller performance läge i windows? Har du manual volt inställningar i bios eller adaptive/offset?

Mhm, borde inte vara det. Sålänge jag är nära datorn så händer inget. Kör offset tror jag, har iaf ställt in volten manuelt. Körde ju munal volt och körde lite tester, sen sänkte volten tills systemet dog utav låg volt, och sedan ökade till det inte dog längre. Dör ju aldrig om jag spelar eller gör något vid den. ENBART om jag typ startar den och sedan går iväg ett tag, det verkar skumt IMO.

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Rasmusen98:

Mhm, borde inte vara det. Sålänge jag är nära datorn så händer inget. Kör offset tror jag, har iaf ställt in volten manuelt. Körde ju munal volt och körde lite tester, sen sänkte volten tills systemet dog utav låg volt, och sedan ökade till det inte dog längre. Dör ju aldrig om jag spelar eller gör något vid den. ENBART om jag typ startar den och sedan går iväg ett tag, det verkar skumt IMO.

Det är inte att den försöker sätta sig i viloläge eller stänger av någon hårddisk när du är borta som gör att den kraschar?

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Rasmusen98:

Mhm, borde inte vara det. Sålänge jag är nära datorn så händer inget. Kör offset tror jag, har iaf ställt in volten manuelt. Körde ju munal volt och körde lite tester, sen sänkte volten tills systemet dog utav låg volt, och sedan ökade till det inte dog längre. Dör ju aldrig om jag spelar eller gör något vid den. ENBART om jag typ startar den och sedan går iväg ett tag, det verkar skumt IMO.

Höj vcore lite så bör det gå bättre, kretsars och olika materials ledningsförmåga förändras med temperatur lite, så kan vara den saken som spökar.
Kan också vara att den inte är helt stabil på idle och låg belastning, men helt stabil på hög belastning.

behövs nog bara små justeringar för att få den helt stabil.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av Mac83:

Det är inte att den försöker sätta sig i viloläge eller stänger av någon hårddisk när du är borta som gör att den kraschar?

Är det bara när du har youtube igång du får blåskärm?

Hade en kompis med stock-klock som blåskärmade konstant så fort han öppnade youtube.

Vi provade ALLT. Alla drivrutiner osv å allting.

Gissa vad som fixade det?

Höja volten på grafikkortet. (hade för övrigt aldrig någonsin problem med något annat, men så fort youtube skulle spela upp något så blåskärmade datorn).

Höjde spänningen till grafikkortet med 50mV så fungerade det klockrent sedan, han har aldrig haft en blåskärm sedan dess (halvår sen eller nåt).

Moderkaka från Asus | metallbit med massa pinnar och 6 kärnor | 32 i minnet | två lövblåsare ala 290x | ljudkort | forsmark 3 | stor låda av aluminium | mera lövblåsare | tunna små kassetter med OS å spel | stor å bred bildvisare | 10 fönster i operativ

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Mac83:

Det är inte att den försöker sätta sig i viloläge eller stänger av någon hårddisk när du är borta som gör att den kraschar?

Mhm, jag tror inte det. Har för mig att jag har stängt av viloläge och sådant, men kan kolla.

Skrivet av ggustavsson:

Höj vcore lite så bör det gå bättre, kretsars och olika materials ledningsförmåga förändras med temperatur lite, så kan vara den saken som spökar.
Kan också vara att den inte är helt stabil på idle och låg belastning, men helt stabil på hög belastning.

behövs nog bara små justeringar för att få den helt stabil.

Aha okej, ska testa!

Skrivet av WoG:

Är det bara när du har youtube igång du får blåskärm?

Hade en kompis med stock-klock som blåskärmade konstant så fort han öppnade youtube.

Vi provade ALLT. Alla drivrutiner osv å allting.

Gissa vad som fixade det?

Höja volten på grafikkortet. (hade för övrigt aldrig någonsin problem med något annat, men så fort youtube skulle spela upp något så blåskärmade datorn).

Höjde spänningen till grafikkortet med 50mV så fungerade det klockrent sedan, han har aldrig haft en blåskärm sedan dess (halvår sen eller nåt).

Jaha, det verkar ju lite lustigt. Grejen är den att jag enbart får det när jag går ut ur rummet typ, nu har jag städat hela rummet och vart i rummet med enbart youtube och skype på. Funkar kanon att lyssna på youtube annars, det är bara precis när jag har startat den och jag går ut ifrån mitt rum. Men det spökar rätt mycket här i källaren så man vet ju aldrig

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Höja offset kanske? Kör själv adaptive och haft klockar som är stabila under stress men inte under lägre tryck. För mig löste sig det genom att höja offset och sänka max volten (de adderas), osäker på hur du gör med offset istället för adaptive dock, men gissar att det är något liknande.

CPU: I7 4790k @99999.2Ghz (Custom water), Motherboard: Asus Z97-A, RAM: 8GB Vengeance 1600MHz LP (OC 2400), GPU: Asus STRIX 970 (dött), Chassi: Enthoo pro black version, CPU kylare: Nh-D15, SSD: Samsung EVO 250GB, HDD: WD blue 1TB, OS: Windows 10 Pro, Skärm: Crossover 2795QHD @96 Hz

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Som ggustavsson skriver. Systemet kan vara stabilt vid hög belastning, men instabilt vid låg belastning.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av ProHitZ:

Höja offset kanske? Kör själv adaptive och haft klockar som är stabila under stress men inte under lägre tryck. För mig löste sig det genom att höja offset och sänka max volten (de adderas), osäker på hur du gör med offset istället för adaptive dock, men gissar att det är något liknande.

Mhm, får kolla lite på det där. Tack ändå

Skrivet av lorgix:

Som ggustavsson skriver. Systemet kan vara stabilt vid hög belastning, men instabilt vid låg belastning.

Aha, men det är inget farligt va? Asså gör väll inget om det dör ibland?

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Rasmusen98:

Aha, men det är inget farligt va? Asså gör väll inget om det dör ibland?

Om det inte stör dig så.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Rasmusen98:

Mhm, får kolla lite på det där. Tack ändå

Aha, men det är inget farligt va? Asså gör väll inget om det dör ibland?

Nja har man otur får man trasiga filer och då har man mer seriösa problem.
Som sagt försök få den stabil även vid låg belastning.
Skulle själv inte nöja mig bara stabil när man använder den till spel och liknande lite tyngre.
Och är ju inte mycket jobb med att fixa det.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

Har varit med om liknande på flera cpu båda intel och amd och brukar kunna få sånna fenomen när man når höga mhz med dynamisk mhz och strömsparar funktioner på och för min är 4800 smärtgränsen och går jag lite över kan det vara stabilt vid tung belastning men ballar ur lite random och det man kan testa är låst mhz samtidigt med dom flesta strömsparar funktioner vilket skulle kunna göra det stabilt men jag kör med allt på tycker inte det är värt den lilla skillnaden

gissar på att det är något mhz läge som ballar ur ev strömsparar funktion/viloläge och samma med amd i spannet 4800-5000mhz kan balla ur så där med och är därför många rekommenderar allt sånt av man som sagt jag gillar att ha allt på och känns onödigt om man inte ska leka och vet inte om du kör med sånt på eller av men är vanlig det ger dom problemen

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av lorgix:

Om det inte stör dig så.

Okej, nja det händer ju aldrig när jag använder datorn och inte efter användning heller. Enbart när jag startar den och går iväg på en gång. Ska försöka fixa det, men inte exakt nu. Är 4,6ghz vid 1,28v ok? Är det värt att klocka med? Kan förmodligen klocka mer men hade inte tid sist så la ner vid 4,6ghz typ.

Skrivet av ggustavsson:

Nja har man otur får man trasiga filer och då har man mer seriösa problem.
Som sagt försök få den stabil även vid låg belastning.
Skulle själv inte nöja mig bara stabil när man använder den till spel och liknande lite tyngre.
Och är ju inte mycket jobb med att fixa det.

"Trasiga filer?" Vad menar du med det, vadå seriösa problem?
Asså det är nog inte så illa som du tror det är, jag kan starta den och gå in på sweclockers tex utan att göra något annat, då händer det aldrig. Det händer inte om jag sätter på lite musik och städar heller, ENBART när jag precis startat den och går ut ifrån mitt rum, känns mer som att det är spökerna här hemma...
Nej det är förmodligen inte jätte jobb, men har inte hunnit än. Är det värt att klocka mer om man kan?

Skrivet av lord_vasagos:

Har varit med om liknande på flera cpu båda intel och amd och brukar kunna få sånna fenomen när man når höga mhz med dynamisk mhz och strömsparar funktioner på och för min är 4800 smärtgränsen och går jag lite över kan det vara stabilt vid tung belastning men ballar ur lite random och det man kan testa är låst mhz samtidigt med dom flesta strömsparar funktioner vilket skulle kunna göra det stabilt men jag kör med allt på tycker inte det är värt den lilla skillnaden

gissar på att det är något mhz läge som ballar ur ev strömsparar funktion/viloläge och samma med amd i spannet 4800-5000mhz kan balla ur så där med och är därför många rekommenderar allt sånt av man som sagt jag gillar att ha allt på och känns onödigt om man inte ska leka och vet inte om du kör med sånt på eller av men är vanlig det ger dom problemen

Mhm, det där blev lite flummigt för mig som inte är proffs på detta...
Vad menar du med ha allt på? Hur fungerar det där med dynamisk grejs?
Som jag har frågat dom andra, är det värt att klocka med om man kan det? 4,6ghz@1,28v känns inte jätte mycket. Hur högt kan man öka volten utan att oroa sig? Eller är det tempen man kanske borde oroa sig över? Skulle nog kunna få upp den i 4,8-5ghz om jag har tur?

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

Det är ganska enkelt egentligen för cpun kör en massa strömsparar funktioner så glor du på wallpapern utan att göra nått kanske den kör 800 mhz sen 1600 - 2400 upp till 4600 beroende på belastningen fixerar man mhz´n igenom att stänga av ..kommer inte ihåg på rak arm så någon kanske har bättre minne än mig c3/c6 tror jag det är så klockar den inte ner sig och man kan mjölka några mhz extra

andra problem kan vara om man kör adaptive eller static vcore eller LCC, turbo på av ,tdp skydd som slår i taket men annars tycker jag 4600 på 1.28v låter helt normalt och så länge värmen inte sticker iväg och man går på vcore så 1.30 brukar man säga att man ska hålla sig under jag skulle tordas med vettig kylning dra på lite över det 1,32-1,35 kanske men skulle inte sitta och köra 1.40 som 24/7

men googla lite guider och kolla jag har väll hyfsad koll på oc men är säker några små saker jag missat för i dag slänger jag mer på lagom mhz så får skiten rulla då ocd´n har släppt lite med åren

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av lord_vasagos:

Det är ganska enkelt egentligen för cpun kör en massa strömsparar funktioner så glor du på wallpapern utan att göra nått kanske den kör 800 mhz sen 1600 - 2400 upp till 4600 beroende på belastningen fixerar man mhz´n igenom att stänga av ..kommer inte ihåg på rak arm så någon kanske har bättre minne än mig c3/c6 tror jag det är så klockar den inte ner sig och man kan mjölka några mhz extra

andra problem kan vara om man kör adaptive eller static vcore eller LCC, turbo på av ,tdp skydd som slår i taket men annars tycker jag 4600 på 1.28v låter helt normalt och så länge värmen inte sticker iväg och man går på vcore så 1.30 brukar man säga att man ska hålla sig under jag skulle tordas med vettig kylning dra på lite över det 1,32-1,35 kanske men skulle inte sitta och köra 1.40 som 24/7

men googla lite guider och kolla jag har väll hyfsad koll på oc men är säker några små saker jag missat för i dag slänger jag mer på lagom mhz så får skiten rulla då ocd´n har släppt lite med åren

Aha okej, då förstår jag!
Men hur funkar det där med adaptive mode och static grejset? :S
Värt att ge sig på 4,7ghz och sedan 4,8ghz? Borde ju kunna rulla runt ca 1,33v den ligger som max på ca 58c under full load i spel osv, ca 66c i OCCT.
Vad har du din cpu på för volt i 4,8ghz?

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av Rasmusen98:

hejsan!

Har klockat min i7-4790k till 4,6ghz@1,28v.
Den rullar på kanon när jag själv sitter vid den och spelar, har kört GTA V över 7 timmar i sträck utan problem.
Kört bf4 väldigt länge utan att märka något.
Har haft den på under lång tid och inte märkt något.

Har även kört tester i över 4 timmar och det rullar på kanon.

MEN När jag startar datorn på morgonen, sätter på lite musik på youtube låter den vara och går upp och äter frukost och sedan kommer ner igen en kvart efter så står det overklocking failure och jag måste klicka på F1 för att starta om datorn.

När jag har spelat ett tag på den i vanliga fall och sedan åker iväg ca 3 timmar så har inget hänt. Det uppstår enbart när jag låter den vara ett tag precis efter uppstart. Om jag är kvar i rummet och städar eller något så händer det aldrig enbart när jag går ut ifrån rummet vid uppstart. Kan det vara spöken??

Dold text

Jag hade exakt samma problem som du, jag uppdaterade BIOS/UEFI till senaste versionen så löste sig allt.
/Lifooz

Zarkov: Det finns bara två sorters hårddiskar, de som har gått sönder och de som kommer att gå sönder.

Om man säljer sitt hus, har man inget hus kvar.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Lifooz:
Dold text

Jag hade exakt samma problem som du, jag uppdaterade BIOS/UEFI till senaste versionen så löste sig allt.
/Lifooz

Ja just fasen! Det har du rätt i. Har inte ens testat det, vet om att det finns rätt många nya BIOS osv till mitt mobo men fick aldrig upp att det va det som kanske kunde vara felet. Tack så mycket, ska testa det såfort jag har tid!

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002
Skrivet av Rasmusen98:

Aha okej, då förstår jag!
Men hur funkar det där med adaptive mode och static grejset? :S
Värt att ge sig på 4,7ghz och sedan 4,8ghz? Borde ju kunna rulla runt ca 1,33v den ligger som max på ca 58c under full load i spel osv, ca 66c i OCCT.
Vad har du din cpu på för volt i 4,8ghz?

det är ungefär samma där adaptive "som dom flesta kör" kan cpu ropa´n på den volt den kan ha och höjer och sänker vcore dynamiskt medans statisk håller en konstant nivå och manuell som jag själv kör och är som statiskt att man har en konstant v-core som inte ändras och är lite samma där att man kan få konstigheter ibland aldrahelst vid lite högre mhz

i 4800 kan jag köra runt 1.27-1.28 och 4600 på 1.24 men har lekt lite och testat vart den presterar bäst på lägst volt så kör just nu 4400 mhz på 1.10 vcore
men kylningen är mer mitt problem för högre oc då jag har en 212 p&P med 2 x 120mm i sub 1000rpm så den ska vara tyst och 4800 når närmare 85-88c i occt så mitt ex är ganska bra för oc och med vettig kylning tror jag 5ghz skulle vara möjligt men då är det mer för roligt för min gpu maxxas även om jag kliver ner till 4ghz så ur prestanda synpunkt vet jag inte om det egentligen är värt att pressa mer än 4600 och är mer för 3dmark poäng eller för det är skoj

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av lord_vasagos:

det är ungefär samma där adaptive "som dom flesta kör" kan cpu ropa´n på den volt den kan ha och höjer och sänker vcore dynamiskt medans statisk håller en konstant nivå och manuell som jag själv kör och är som statiskt att man har en konstant v-core som inte ändras och är lite samma där att man kan få konstigheter ibland aldrahelst vid lite högre mhz

i 4800 kan jag köra runt 1.27-1.28 och 4600 på 1.24 men har lekt lite och testat vart den presterar bäst på lägst volt så kör just nu 4400 mhz på 1.10 vcore
men kylningen är mer mitt problem för högre oc då jag har en 212 p&P med 2 x 120mm i sub 1000rpm så den ska vara tyst och 4800 når närmare 85-88c i occt så mitt ex är ganska bra för oc och med vettig kylning tror jag 5ghz skulle vara möjligt men då är det mer för roligt för min gpu maxxas även om jag kliver ner till 4ghz så ur prestanda synpunkt vet jag inte om det egentligen är värt att pressa mer än 4600 och är mer för 3dmark poäng eller för det är skoj

Aha okej, jag vet inte exakt vad jag kör den på om jag ska vara helt ärlig, minns inte riktigt. Men har ställt in att 1,28v är max iaf.

Jag vet inte riktigt vad som är "bra" för en i7-4790k men hörde att 1,28v i 4,6ghz skulle vara rätt bra iaf.
Ska testa lite högre när jag har tid, och köra lite beräknings tester för att se när den är som snabbast. Körde ett prime95 benchmark och fick lägre ms i 4,5ghz än 4,6ghz. Men ska pilla lite med volt, ghz osv så får vi se. Är 1,38v farligt för 24/7 bruk? När jag har typ adaptive så den kan höja sig själv osv så går den uppemot 1,35 osv men låste den på 1,28 och funkar lika bra.

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002
Skrivet av Rasmusen98:

Aha okej, jag vet inte exakt vad jag kör den på om jag ska vara helt ärlig, minns inte riktigt. Men har ställt in att 1,28v är max iaf.

Jag vet inte riktigt vad som är "bra" för en i7-4790k men hörde att 1,28v i 4,6ghz skulle vara rätt bra iaf.
Ska testa lite högre när jag har tid, och köra lite beräknings tester för att se när den är som snabbast. Körde ett prime95 benchmark och fick lägre ms i 4,5ghz än 4,6ghz. Men ska pilla lite med volt, ghz osv så får vi se. Är 1,38v farligt för 24/7 bruk? När jag har typ adaptive så den kan höja sig själv osv så går den uppemot 1,35 osv men låste den på 1,28 och funkar lika bra.

det är absolut bra och 4600 mhz under 1.3 är klart godkänt på både i5 och i7 då det finns ägg som vill ha 1.3 i 4300 mhz men jag skulle hålla mig under 1.35 då 1.40 börjar kännas ohälsosamt på riktigt och skulle vilja ha lite marginal och helst under 1.3 i 24/7 oc men med bra kylning lite mer men under 1.35

Om 1.38 är skadligt för 24/7 nja ligger ganska nära gränsen där det blir skadligt och hur det påverkar under lång tid vet jag inte och går man på cpu´n för hårt så kan dom börja klockar sämre och nya cpu är lite känsliga så jag hade hållt mig under 1.35 även om en del lekt på 1.4v

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av lord_vasagos:

det är absolut bra och 4600 mhz under 1.3 är klart godkänt på både i5 och i7 då det finns ägg som vill ha 1.3 i 4300 mhz men jag skulle hålla mig under 1.35 då 1.40 börjar kännas ohälsosamt på riktigt och skulle vilja ha lite marginal och helst under 1.3 i 24/7 oc men med bra kylning lite mer men under 1.35

Om 1.38 är skadligt för 24/7 nja ligger ganska nära gränsen där det blir skadligt och hur det påverkar under lång tid vet jag inte och går man på cpu´n för hårt så kan dom börja klockar sämre och nya cpu är lite känsliga så jag hade hållt mig under 1.35 även om en del lekt på 1.4v

Aha okej, har hört vissa som kör på 1,45etc men tycker också det låter satans mkt.
Men ska se vad jag kan ådstakomma under 1,3~1,35v. Tack för all hjälp iaf. (y)

-> I7-4790K@4,6ghz & GTX 980TI@1430mhz AMP EXTREME <-