Problem med HDMI från dator till receiver

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Maj 2008

Problem med HDMI från dator till receiver

Hej, har en Pioneer SC-1224 K där jag vill få digital ljud från grafikkortet (GTX 780) via HDMI (Supra 2m). Provade igår kväll och lyckades få DTS-HD på receivern men när jag skulle prova idag får jag inte mer än stereo ljud. Har provat ominstallerat grafikdrivrutierna och pluggat in och ur HDMI kabeln men inget funkar

Kan förövrigt skriva att receiver namnet stod istället för nvidia hd ljud igår, någon som vet vad det kan bero på?

Gaming, Better than nothing. | Intel Core i7 4970k @ 4.4 GHz | Corsair H80i | Asus Maximus VII Hero | Corsair Dominator Platinum Cl9-9-9-24 2x4GB @ 1600 MHz | Asus GTX 780 DC2 @ 1.1 GHz Boost | 2TB Seagate | Samsung 840 EVO 250GB | FD Define R4 | FD Newton R3 80+ Platinum 600w |

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002

Detta problem hade jag också, när köpte min RX-A 1050 och löste till slut med genom installera LAV splitter. Personligen kör jag alltid med K-Lite codec, då MPCH och LAV splitter ingår i paketet. Men man kan välja installera separat om man vill. Funkar också med ffdshow audio codec.

http://www.mediasmartserver.net/2011/06/30/guide-setting-up-lav-filters-mpc-hc-for-all-your-splitter-and-audio-needs/

I LAV Splitter är det bara bocka i de ljud du vill bitstreama till receivern:

Varför det växlar mellan olika namn, undrar jag med och numera står det hela tiden Samsung-4 som är märket min TV. Innan var det mellan, Nvidia, Samsung, RX-A 1050. Men så länge det fungerar, kvittar det vilket namn det står.

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|