Problem att installera SSD

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Problem att installera SSD

Hej jag köpte just en ny Samsung 850 EVO SSD men när jag försöker installera deras "data migration software" så kommer det här upp: http://imgur.com/zB4dgPE. Testat att installera från hemsidan, startat om datorn, bytte kompalitet från visa till windows 7 och kört som administratör men inget har funkat hittills

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2009

Googlingen https://www.google.se/search?q=samsung+data+migration+feature... ger ganska många förslag för handen, bara du börjar beta av

Surf:: FD Define R3 | W10 Pro | Corsair TX650W | MSI P67A-GD65 B3 | i5-2500K@4.2GHz | 16GB Corsair Vengeance 1600MHz | GTX1060 | Be Quiet Pure Rock |
Htpc:: FD Node 304 | W10 Pro | CM Silent Pro M2 420W | ASRock H77M-ITX | Intel i5 2400 | Asus GT 630 | 8GB Corsair Vengeance 1600MHz | Arctic Cooling Alpine 11+
Server:: HP Proliant N54L | ESXI | XPEnology | 1SSD + 6HDD | 6Gb RAM

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av marmeladov:

Googlingen https://www.google.se/search?q=samsung+data+migration+feature... ger ganska många förslag för handen, bara du börjar beta av

Jo kollat dom flesta av resultaten men hittar inget som handlar om fel vid installeringen som jag har fått hjälp av

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2009

Har du provat något av de mängder andra kloningsverktyg som finns? Det måste ju inte vara just Samsungs egna variant du använder om den nu bråkar för dig.

Surf:: FD Define R3 | W10 Pro | Corsair TX650W | MSI P67A-GD65 B3 | i5-2500K@4.2GHz | 16GB Corsair Vengeance 1600MHz | GTX1060 | Be Quiet Pure Rock |
Htpc:: FD Node 304 | W10 Pro | CM Silent Pro M2 420W | ASRock H77M-ITX | Intel i5 2400 | Asus GT 630 | 8GB Corsair Vengeance 1600MHz | Arctic Cooling Alpine 11+
Server:: HP Proliant N54L | ESXI | XPEnology | 1SSD + 6HDD | 6Gb RAM