Trädvy Permalänk
Medlem
Registrerad
Jul 2007

Kortslutit h100i

Jag har lyckats kortsluta mitt corsair h100i. Kopplade lite fel när jag bytte nätagg (ja jag är en klant och ja jag kan knyta mina egna skor). Jag tryckte på stock kylaren och felsökte lite och allt verkar fungera. MEN jag skulle vilja ha tips på felsökningar ni MLG folk har i rockärmen man kan kolla så inget biter en i röven längre fram.

Tacksam för hjälpen!
Elektrikern

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av MrV:

Jag har lyckats kortsluta mitt corsair h100i. Kopplade lite fel när jag bytte nätagg (ja jag är en klant och ja jag kan knyta mina egna skor). Jag tryckte på stock kylaren och felsökte lite och allt verkar fungera. MEN jag skulle vilja ha tips på felsökningar ni MLG folk har i rockärmen man kan kolla så inget biter en i röven längre fram.

Tacksam för hjälpen!
Elektrikern

Hej MrV,

Hur kopplade du för att kortsluta din H100i? Och vad hände?

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge

Trädvy Permalänk
Medlem
Registrerad
Jul 2007

Hej!

Jag skulle byta nätagg i min burk och skulle alltså dra om alla kablar. Och från kylblocket gick 3 st 3 pinskontakter. Två var redan inkopplade till bla moderkortet men en var inte det. Och eftersom jag passerat 25 minndes jag inte om den var inkopplad innan, så jag kopplade den till nätagget i tron om att allt skulle bli bättre. MEN när jag sedan startade så blixtrade det till från just den kontakten och kylblocket började ryka. Så ur med strömmen och många svordommar. Kommer inte ihåg exakt hur allt var kopplat tyvärr men vet att två kontakter från blocket gick till moderkortet och en gick som usb tror jag ner till moderkortet. En var som sagt lös och som jag minns det kom den från moderkortet. Kopplade ur den kabeln som jag var osäker på efter detta och då startade datorn men jag fick cpu fan error i bios plus att fläktarna på radiator stod stilla.

Nu sitter stockkylaren på och fungerar. Radiatorn och blocket luktar båda bränt när man luktar på de så är nog kortslutna eller brända.

Skrivet av Corsair Johan:

Hej MrV,

Hur kopplade du för att kortsluta din H100i? Och vad hände?

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av MrV:

Hej!

Jag skulle byta nätagg i min burk och skulle alltså dra om alla kablar. Och från kylblocket gick 3 st 3 pinskontakter. Två var redan inkopplade till bla moderkortet men en var inte det. Och eftersom jag passerat 25 minndes jag inte om den var inkopplad innan, så jag kopplade den till nätagget i tron om att allt skulle bli bättre. MEN när jag sedan startade så blixtrade det till från just den kontakten och kylblocket började ryka. Så ur med strömmen och många svordommar. Kommer inte ihåg exakt hur allt var kopplat tyvärr men vet att två kontakter från blocket gick till moderkortet och en gick som usb tror jag ner till moderkortet. En var som sagt lös och som jag minns det kom den från moderkortet. Kopplade ur den kabeln som jag var osäker på efter detta och då startade datorn men jag fick cpu fan error i bios plus att fläktarna på radiator stod stilla.

Nu sitter stockkylaren på och fungerar. Radiatorn och blocket luktar båda bränt när man luktar på de så är nog kortslutna eller brända.

Hejsan,

Det går ju tre kablar från pumpen, en till USB på moderkortet, en till CPU_FAN på moderkortet och den sista är ju en SATA kontakt som ska kopplas till nätaggregatet.

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Dec 2009
Skrivet av Corsair Johan:

Hejsan,

Det går ju tre kablar från pumpen, en till USB på moderkortet, en till CPU_FAN på moderkortet och den sista är ju en SATA kontakt som ska kopplas till nätaggregatet.

Varför kopplas h100 till en usb?

CPU I5 2500K@4,6Ghz |EVGA GTX 1060 SC 11209p 3DMark |Ram 16GB CorsAir DDR3 Vengence |Antec P182| ASUS SaberTooth Z77 | SSD Intel 320 120GB |CorsAir 650W | Samsung 24" @1920*1200 | Win 10 Pro

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2014
Skrivet av Matwik:

Varför kopplas h100 till en usb?

Via Corsair link kan man då bla lägga in egna fläktkurvor.

Är det här man ska skriva upp vilken dator man använder?
Ballongmoddat hopkok som kyls med vatten och kopplat till en större skärm med en massa pixlar.
Duger det??

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Jul 2010

Det låter ju inte som att du har kortslutit det utan att det va en defekt h100i, man ska väl inte kunna kortsluta en pump bara genom att koppla in den låter väldigt skumt tycker jag.

Kommer ihåg när jag hade fått min nya h80 från corsair, den va defekt redan från början. Kunde inte koppla in en fläkt i högra fläktporten. Den värvade upp och stannade sedan. Kunde inte heller sänka värvtalet med knappen på pumpen, slängde den fast den va helt ny orkade inte med en RMA som jag får betala frakten för, att skicka till nederländerna är inte billigt, om jag minns rätt skulle det kosta runt 450kr för att skicka ner den. Köpte även ett par nya ram minnen för mindre än 2 veckor sen, ena stickan funkar medans andra får BSOD innan datorn hinner starta. Litar inte ett piss på corsair längre.

Mitt tips till dig är ifall du har garanti kvar är att skicka tbx den till återförsäljaren och köpa en NZXT kraken x60 istället

CPU: I5 4690K @ 4.8GHZ Vcore 1,32 Temp max load: 76c | KYLARE: Phanteks PH-TC14PE MODERKORT: ASUS Z97-A | PSU: FSP Hyper 700W
MINNE:16GB HyperX Black @ 1866mhz |SSD: PNY Optima 240 GB
GRAFIK KORT: Gigabyte 970 GTX WFx3 | BURK: Phanteks Enthoo Pro, windowed edition
Ja jag vet att jag särskriver och jag skyller på engelskan!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2013

Vad jag vet så är det ganska svårt att koppla fel om man har tre olika kontakter som i ditt fall. Du har en USB kontakt som ska till moderkortet, en 3-pin kontakt som ska till fan_pwr och en sata kontakt.

Vad har du för PSU och kan du bifoga bilder på hur kontakterna ser ut alt. någon bild på hur du kopplade allt (utan strömmen på givetvis) ?

Futureproofing explained
Temp "sensorers" riktiga utseende!
^Är även anledningen till att inte alla program visar samma temperatur på samma hårdvara.
| 3770k @ 3.5Ghz | Asus P8Z77-M | XFX core 650 Bronze | R9 270 | Fractal Design XL R2 |

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Matwik:

Varför kopplas h100 till en usb?

För att kunna styra fläktar, olika färg på LEDs och i våra nyaste kylare även pumpen via programmet Corsair Link.

Skrivet av Pan.Pan:

Vad jag vet så är det ganska svårt att koppla fel om man har tre olika kontakter som i ditt fall. Du har en USB kontakt som ska till moderkortet, en 3-pin kontakt som ska till fan_pwr och en sata kontakt.

Vad har du för PSU och kan du bifoga bilder på hur kontakterna ser ut alt. någon bild på hur du kopplade allt (utan strömmen på givetvis) ?

Detta var vad jag tänkte med. En sata-kabel går ju bara att koppla in åt ett håll. Så något måste ju varit fel.

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2013
Skrivet av Corsair Johan:

För att kunna styra fläktar, olika färg på LEDs och i våra nyaste kylare även pumpen via programmet Corsair Link.

Detta var vad jag tänkte med. En sata-kabel går ju bara att koppla in åt ett håll. Så något måste ju varit fel.

Precis. Det kan ju vara så att den 3-pins kontaken han kopplade till PSU'n gav lite för mycket ström till controllern. Skulle vilja veta exakt hur hans koppling ser ut dock.

Futureproofing explained
Temp "sensorers" riktiga utseende!
^Är även anledningen till att inte alla program visar samma temperatur på samma hårdvara.
| 3770k @ 3.5Ghz | Asus P8Z77-M | XFX core 650 Bronze | R9 270 | Fractal Design XL R2 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2007

Är på Rhodos så har inga bilder men. Jag kopplade i usb till moderkortet. Sen en 3 pin till moderkortet men vad jag kommer ihåg va en 3 pins kontakt över. Den kopplade jag in till moderkortet och det var där det blixtrade till när jag startade. Den 3 pin kontakten gick direkt till kylblocket som nu luktar brännt.

Jag kommer inte ihåg hur jag kopplat exakt eftersom jag va rätt arg och rev ut allt för att trycka i stockkylaren för att se om det funkade. Sata kontakten var också inkopplad.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Detta är det enda man behöver koppla in för att pumpen ska funka.
http://2.bp.blogspot.com/-dkIgFP6QFXY/UVPJseUUC1I/AAAAAAAAOVI...
Fläktarna kan man styra via bios.
Man behöver inte koppla i USB kontakten till CorsairLink. Det enda man kan styra med Corsair link är fläktarna om jag inte minns helt fel.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Bredband:

Detta är det enda man behöver koppla in för att pumpen ska funka.
http://2.bp.blogspot.com/-dkIgFP6QFXY/UVPJseUUC1I/AAAAAAAAOVI...
Fläktarna kan man styra via bios.
Man behöver inte koppla i USB kontakten till CorsairLink. Det enda man kan styra med Corsair link är fläktarna om jag inte minns helt fel.

Exakt, 3pin till CPU_FAN och SATA till en SATA från nätaggregatet.

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av MrV:

Jag har lyckats kortsluta mitt corsair h100i. Kopplade lite fel när jag bytte nätagg (ja jag är en klant och ja jag kan knyta mina egna skor). Jag tryckte på stock kylaren och felsökte lite och allt verkar fungera. MEN jag skulle vilja ha tips på felsökningar ni MLG folk har i rockärmen man kan kolla så inget biter en i röven längre fram.

Tacksam för hjälpen!
Elektrikern

Låter möjligen som att du kan ha bytt från ett modulärt nätagg till ett annat,
med återanvändning av det första aggets modulära kablar...

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av FatherOfThree:

Låter möjligen som att du kan ha bytt från ett modulärt nätagg till ett annat,
med återanvändning av det första aggets modulära kablar...

Nej inte det heller. Jag bytte ut nätagget men bytte kablar. Men kablarna från kylblocket satt kvar. Det jag har analyserat mig fram till är att jag kopplat in ström i ett av de uttagen man kan koppla in chassifläkt eller annan fläkt i och sen in i blocket för att styra genom corsair link.