Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2006

Varför funkar inte mitt minne? :-(

Jag har en sådan här dator: http://www.prisjakt.nu/produkt.php?p=729408 som jag tänkte uppgradera med det här minnet: https://www.dustinhome.se/product/5010776314/valueram för att gå från 1 till 2 GB. Jag satte i minnet efter konstens alla regler, men när jag slog på datorn var skärmen bara svart. DustinHome skickade genast ett nytt minne till mig, men även med det blir skärmen bara svart. Är det någonting jag missat eller har jag råkat få två konstiga minneskort? (Jag lutar åt att det är någonting annat som är problemet.) Tacksam för all hjälp!

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012

Inte kollat men kan mycket väl vara så att moderkortet/processorn inte klarar av mer minne. Inte så ovanligt.

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av philipborg:

Inte kollat men kan mycket väl vara så att moderkortet/processorn inte klarar av mer minne. Inte så ovanligt.

Specen säger max 2 GB, så det beror inte på det. Det kan vara att datorn är petig när det gäller spänningen på minnet, både 1.5V och 1.35V används ju för minnen. Tyvärr så säger varken ASUS eller Dustin vilken spänning det är som gäller. Mitt tips är att kolla upp spänningen på minnet som fungerar och skaffa ett minne med samma spänning.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Har du valt ut det genom konfiguratorn så ska det fungera. Gjorde du det?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012
Skrivet av perost:

Specen säger max 2 GB, så det beror inte på det. Det kan vara att datorn är petig när det gäller spänningen på minnet, både 1.5V och 1.35V används ju för minnen. Tyvärr så säger varken ASUS eller Dustin vilken spänning det är som gäller. Mitt tips är att kolla upp spänningen på minnet som fungerar och skaffa ett minne med samma spänning.

Manualen var också tom på information, så ingen också kollar igenom den.

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2006

Ser ut som om jag blivit rekommenderad fel minne, nu när jag kollar upp det igen. Har mejlat DustinHome igen och får se vad de svarar.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av gavagai:

Ser ut som om jag blivit rekommenderad fel minne, nu när jag kollar upp det igen. Har mejlat DustinHome igen och får se vad de svarar.

Rekommenderad av vem?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *