Nytt moderkort, CPU fläkt går ej ner i varv [Löst]

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Nytt moderkort, CPU fläkt går ej ner i varv [Löst]

Har gått in i en vägg här och kan inte lösa det själv. Uppgraderade nyss min dator. Ny cpu, nytt grafikkort, nytt moderkort samt ny cpu fläkt. Det intressanta är:

AMD FX8320
MSI 970 gaming
Cooler Master V8 GTS

Problemet är att cpu-fläkten går på konstant högvarv, fastän styrprogrammet och bios visar på att den ska gå ner i varv. Har testat speedfan men den hittar inte cpu-fläkten, tror inte det stöder moderkortet. GPU-fläkten kan jag ändra dock.

Här är en screen på styrprogrammet och HWmoniter

http://imgur.com/dQEIFCp

Ingen belastning på systemet, cpu temp 29 grader, inga problem där. Kollade på fläktens spec o max rpm är 1600 +- 10%, så den går på max. Enligt mobo manualen ställer man in i bios vilken temp skala man vill att fläkten ska gå upp i varv på, from 40 grader. Allt under det så ska fläkten gå på lägsta. Prövade att stänga av cool n quiet men hände inget. Det konstiga var att den funkade som den skulle i nån timme, sen började den gå på högvarv, ibland händer det att den går ner i varv ett par sekunder, men det händer nästan aldrig längre. Testade nyss att formatera om C: o nyinstallera windows men det hände inget.

Den är rätt inkopplad, finns bara en 4-pins på kortet så går inte att ta fel, men har dubbelkollat ändå. Smartfan funktionen är påslagen, och rätt temp/rpm intervall inställt. Har läst en helvetes massa trådar, verkar som många har problem med fläktarna på MSI-kort, men för mig funkar aldrig nån av lösningarna. Vad jag än gör så ändras inte varvtalet.

Håller fan på att bli tokig, ljudnivån att 60db vid datorn, fläkten låter som en turbinhall. Kan tillägga att jag byggt mina egna datorer sen mitten av nittiotalet så jag brukar kunna lösa sånt här själv, men här vet jag fan inte vad jag ska göra. Är moderkortet defekt?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Windows program för att styra fläkten är onödigt bara, låt bios sköta om den saken, vilket brukar fungera utmärkt.

Men du nämner inte vad du har för moderkort så finns inga svar eller lösningar att ge.
Många moderkort kan kopplas om mellan DC och PWM mode vilket måste stå rätt, tex om du har en PWM fläkt så kan inte biosstyrningen vara DC mode, då går fläkten enbart i full fart.

EDIT, aha MSI 970 gaming är moderkortet, utläste det först som ett grafikkort.

Finns 3 st headers som är 4pins på detta moderkort, fläkten ska sitta i CPUfan headern, inte någon av sysfan headers.

Passa på att avinstallera MSI comand center och andra onödiga bloatwareprogram som följer med moderkortet som mer stjälper än hjälper också

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Det är inkopplat rätt, som du ser så identifierar systemet cpu fläkten. Dubbelkollade manualen dessutom.

Kopplade precis in min 5 år gamla cpu fläkt, då funkade det precis som det skulle. Också en cooler master PWM. Kunde styra som jag ville i bios och kunde manuellt styra hastigheten i command center.. What the fuck?? Hur kan det bli så, den nya fläkten är också PWM. Fläkten styrs ju av hur mkt ström den får av moderkortet, jag fattar noll här. Kan en fläkt vara defekt på det sättet?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Smythe:

Det är inkopplat rätt, som du ser så identifierar systemet cpu fläkten. Dubbelkollade manualen dessutom.

Kopplade precis in min 5 år gamla cpu fläkt, då funkade det precis som det skulle. Också en cooler master PWM. Kunde styra som jag ville i bios och kunde manuellt styra hastigheten i command center.. What the fuck?? Hur kan det bli så, den nya fläkten är också PWM. Fläkten styrs ju av hur mkt ström den får av moderkortet, jag fattar noll här. Kan en fläkt vara defekt på det sättet?

Det sär var skumt. Verkar som om fläkten är defekt faktiskt.
Lite surt om du vill reklamera då du antagligen behöver montera ur hela kylaren.
Går förstås att byta enbart själva fläken.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av ggustavsson:

Det sär var skumt. Verkar som om fläkten är defekt faktiskt.
Lite surt om du vill reklamera då du antagligen behöver montera ur hela kylaren.
Går förstås att byta enbart själva fläken.

Var precis o köpte en Noctua NH-U14S, pluggade in den i kontakten och den funkade också. Fan va konstigt, det här begriper jag inte måste jag säga..

Om jag förstått det rätt så är de 4 pinsen: + - jord och rpm signal. Den är uppenbarligen inkopplad och får ström. Man ser rpm både i bios o command center, så den funkar också. Så varför går inte fläktfan ner i varv när moderkortet ger den mindre ström, den funktionen funkar ju också. Det bör ju vara omöjligt för fläkten att snurra i full load när den inte får så mkt ström. Mycket skumt ja!

Får helt klart reklamera skiten. Måste byta hela rubbet, fläktarna kan man ta av, men där e nån sorts plasthölje i mitten som också pluggas in med en kabel, så vem vet problemet ligger kanske där. Tvivlar på att cooler master vill skicka nya fläktar till mig dock, vill inte vänta 2 veckor heller. Jobbigt för fy fan va meckigt, måste plocka ut moderkortet för att avmontera den haha.

Som sagt, begriper inte vad felet är öht.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2015

Har du kollat i BIOS så att du inte har ställt in den på x-antal RPM (för högt antal RPM) eller så att den inte bara köra max konstant?

"Nvidia, the way it's meant to be pasted"

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av Schytzz:

Har du kollat i BIOS så att du inte har ställt in den på x-antal RPM (för högt antal RPM) eller så att den inte bara köra max konstant?

Japp, gick över bios med förstoringsglas. Som sagt, testade med två andra fläktar som funkade felfritt, så felet är löst. Har redan installerat en ny fläkt och ska reklamera den gamla.