Kan random lagg bero på låg Vcore?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2015

Kan random lagg bero på låg Vcore?

Tillägg : Problemet avhjälptes igenom att koppla ur den kassa HDD'n.

Godkväll,

Jag sitter här med ett problem. Min dator, speccsen finns i signaturen, verkar råka ut för väldigt slumpade laggningar under vardagligt användande. Det kan lagga i 20-30 sekunder när jag ska klicka fram inloggningsskärmen när datorn sätts på, när jag surfar eller bara ska öppna filhanteraren.

Jag har gjort följande:
- Sett till att alla drivrutiner finns installerade
- Prövat tidigare versioner av Grafik-drivrutiner.
- Återställt BIOS
- Installerat om Windows på olika enheter (Ursprungligen på SSD, nu på HDD).

Jag börjar undra om det här slumpade lagget kan ha med strömmen till processorn att göra. Kan det vara för lite / för mycket ström? Jag kan inget om överklockning, så jag vet inte ens var jag ska börja med att ge för information om vad som används just nu. Det enda jag kan säga är att inget på datorn är medvetet över / underklockat.

6700K @ Stock | 32GB DDR4 2133mhz | GigaByte GTX 1080Ti 11GB | 2x 250 Samsung EVO | 4TB blandad lagring

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Schytzz:

Godkväll,

Jag sitter här med ett problem. Min dator, speccsen finns i signaturen, verkar råka ut för väldigt slumpade laggningar under vardagligt användande. Det kan lagga i 20-30 sekunder när jag ska klicka fram inloggningsskärmen när datorn sätts på, när jag surfar eller bara ska öppna filhanteraren.

Jag har gjort följande:
- Sett till att alla drivrutiner finns installerade
- Prövat tidigare versioner av Grafik-drivrutiner.
- Återställt BIOS
- Installerat om Windows på olika enheter (Ursprungligen på SSD, nu på HDD).

Jag börjar undra om det här slumpade lagget kan ha med strömmen till processorn att göra. Kan det vara för lite / för mycket ström? Jag kan inget om överklockning, så jag vet inte ens var jag ska börja med att ge för information om vad som används just nu. Det enda jag kan säga är att inget på datorn är medvetet över / underklockat.

troligen inte har du nu inte gjort varken Överklockning eller satt ner volt på processorn, så lär inte det vara problemet.
aldrig någonsin hört talas om Geforce GTX 745, men du har en märkesdator (Acer, Asus, HP) ?

du har 2x250GB Samsung EVO 850 i raid eller ? vad det något som inte fungerade med ha Windows på SSD ?
vad har du för nätagg ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av Grönahunden:

troligen inte har du nu inte gjort varken Överklockning eller satt ner volt på processorn, så lär inte det vara problemet.
aldrig någonsin hört talas om Geforce GTX 745, men du har en märkesdator (Acer, Asus, HP) ?

du har 2x250GB Samsung EVO 850 i raid eller ? vad det något som inte fungerade med ha Windows på SSD ?
vad har du för nätagg ?

GTX 745 är OEM.

Trädvy Permalänk
Medlem
Plats
Höör
Registrerad
Jun 2002

Det skulle kunna vara trasiga sektorer på hårddisken. Det kan orsaka fenomen som du beskriver, även om inte Windows ligger på hårddisken.

Nu såg jag att du installerat om OS på din HDD, men så vill du inte ha det oavsett, så installera om Windows på en av dina SSD (skippa RAID om du kör det). För säkerhets skull koppla även ur den ena av dina SSD så du bara har 1 SSD inkopplad med Windows och se om du får samma fenomen. Det är vad jag hade gjort.

Citera mig för svar.
Arch Linux

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Melinho2895:

GTX 745 är OEM.

OEM grafikkort brukar sitta i vilka datorer ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008

Sitter OEM somsagt i en del datorer. Dell XPS X8700 för att nämna en.
Finns även ett 745 till laptops men det är ett GT och går under benämningen GT 745M.

Tagit bort LMGTFY

m-ITX
2500K | 5970 | 8gb | 1tb

Cowon S9 + Denon C751
R.I.P PALE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av Grönahunden:

OEM grafikkort brukar sitta i vilka datorer ?

OEM Grafikkort brukar sitta i färdigbyggda märkesdatorer som bl.a säljs på butiker som Elgiganten, Mediamarkt, Siba etc.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2015
Skrivet av Grönahunden:

troligen inte har du nu inte gjort varken Överklockning eller satt ner volt på processorn, så lär inte det vara problemet.
aldrig någonsin hört talas om Geforce GTX 745, men du har en märkesdator (Acer, Asus, HP) ?

du har 2x250GB Samsung EVO 850 i raid eller ? vad det något som inte fungerade med ha Windows på SSD ?
vad har du för nätagg ?

Jag hade en märkesdator, HP, precis innan jag upptäckte glädjen i att bygga. Jag kanabaliserade den datorn och då var GPU'n ett av sakerna som följde med. Det är ingen RAID jag använder heller, utan två vanliga SSD'n för sorterad backup.

Skrivet av Dimman:

Det skulle kunna vara trasiga sektorer på hårddisken. Det kan orsaka fenomen som du beskriver, även om inte Windows ligger på hårddisken.

Nu såg jag att du installerat om OS på din HDD, men så vill du inte ha det oavsett, så installera om Windows på en av dina SSD (skippa RAID om du kör det). För säkerhets skull koppla även ur den ena av dina SSD så du bara har 1 SSD inkopplad med Windows och se om du får samma fenomen. Det är vad jag hade gjort.

Jag är verkligen tveksam till att installera om Windows för femtioelfte gången nu när jag har fått in allt som jag vill ha det. I tidigare windows versioner fanns ju Scandisk att tillgå som kunde hitta skadade sektorer. Finns det något vettigt program för W8.1 som man kan söka efter skadade områden på HDD / SSD med? Samsung har ju deras Magic Software med SMART test men frågan är om det ger något för felsökning av SSD.

6700K @ Stock | 32GB DDR4 2133mhz | GigaByte GTX 1080Ti 11GB | 2x 250 Samsung EVO | 4TB blandad lagring

Trädvy Permalänk
Moderator
Registrerad
Jan 2005

*Tråd rensad enligt §1*

Tagit bort LMGTFY-länkar då dessa ofta uppfattas som nedlåtande. Tog även bort ett otrevligt svar/påhopp enligt §1.1, vänligen håll diskussionen på en saklig och trevlig nivå.
/moderator

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Höör
Registrerad
Jun 2002
Skrivet av Schytzz:

Jag är verkligen tveksam till att installera om Windows för femtioelfte gången nu när jag har fått in allt som jag vill ha det. I tidigare windows versioner fanns ju Scandisk att tillgå som kunde hitta skadade sektorer. Finns det något vettigt program för W8.1 som man kan söka efter skadade områden på HDD / SSD med? Samsung har ju deras Magic Software med SMART test men frågan är om det ger något för felsökning av SSD.

Det enklaste du kan göra i så fall är att sätta örat bredvid burken direkt när lagget inträffar och se om du hör ett klickande ljud från disken. Svårt att förklara men det brukar låta lite "kluck kluck kluck kluck ..." ungefär i den takten det tar att läsa orden

Om du hör det ljudet och sen att det försvinner/ändras när lagget försvinner så vet du iallafall boven.

Citera mig för svar.
Arch Linux

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2015

Tack alla som har bidragit

Jag installerade alla Windows updates, och det löste tydligen problemet. Nu flyter allt på väldigt fint

6700K @ Stock | 32GB DDR4 2133mhz | GigaByte GTX 1080Ti 11GB | 2x 250 Samsung EVO | 4TB blandad lagring

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Schytzz:

Tack alla som har bidragit

Jag installerade alla Windows updates, och det löste tydligen problemet. Nu flyter allt på väldigt fint

Bra där! Men passa även på att editera in ovanstående text i ditt första inlägg i den här tråden så slipper man läsa igenom hela tråden.

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av Puttefnasket:

Bra där! Men passa även på att editera in ovanstående text i ditt första inlägg i den här tråden så slipper man läsa igenom hela tråden.

Bra tips, har inte ens själv tänkt på det.
/Lifooz

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2015
Skrivet av Lifooz:

Bra tips, har inte ens själv tänkt på det.
/Lifooz

Inte jag heller, men det är bra tänk

6700K @ Stock | 32GB DDR4 2133mhz | GigaByte GTX 1080Ti 11GB | 2x 250 Samsung EVO | 4TB blandad lagring

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2015

Imorse började cirkusen igen. Drog ner Seagate's felsökningsprogram för HDD och fick bara FAIL i diverse tester. Plockade ur den och petade in Windows igen, och nu rullar det på igen.

Vilken livslängd på den hårddisken ... bara några månader :/

6700K @ Stock | 32GB DDR4 2133mhz | GigaByte GTX 1080Ti 11GB | 2x 250 Samsung EVO | 4TB blandad lagring