Bytte moderkort och processor, sen en jävla smäll från nätagget!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Bytte moderkort och processor, sen en jävla smäll från nätagget!

Jag fick nytt moderkort och processor, jag tänkte att jag kollar på kompletts youtube video hur jag kopplar alla kablar etc..Jag kollade även på MSI´s video hur man kopplar in sakerna i deras Moderkort... Efter jag kopplat in allt så tänkte jag att jag prövar starta den.. Då när jag stoppat in strömkabeln så tar det några sekunder, då blir det ba en jävla smäll och det blixtra till nere vid nätaggregatet! Jag tryckte inte på någon knapp innan. Har det blivit kortslutning?
Har ni någon aning?

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012

PCI-E i CPU strömtillförseln?

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kan man få en bild på hur du kopplat och varifrån blixtarna kom?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av antonh99:

Jag fick nytt moderkort och processor, jag tänkte att jag kollar på kompletts youtube video hur jag kopplar alla kablar etc..Jag kollade även på MSI´s video hur man kopplar in sakerna i deras Moderkort... Efter jag kopplat in allt så tänkte jag att jag prövar starta den.. Då när jag stoppat in strömkabeln så tar det några sekunder, då blir det ba en jävla smäll och det blixtra till nere vid nätaggregatet! Jag tryckte inte på någon knapp innan. Har det blivit kortslutning?
Har ni någon aning?

Friskt kopplat hälften brunnit som man brukar säga.

Behövs bilder, samt vad har du för delar, och exakt hur har du kopplat?

Du kan ha slarvat med distanser till moderkortet, eller som ovan sagt förväxlat PCIe med CPU strömförsörjning, är nog det vanligaste man kan göra fel med.
Kan förstås vara ett dåligt/budget nätagg, men var det det så tar dom gärna med sig halva datorn när sånt här tråkigt händer.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012

Innan vi fortsätter så kan jag säga att du nästan garanterat har förstört något av följande:
moderkortet & nätaggregatet
moderkort, cpu & nätaggregatet
cpu & nätaggregatet
Grafikkortet, cpu & nätaggregatet
Grafikkortet, cpu, moderkortet & nätaggregatet
Grafikkortet, moderkortet & nätaggregatet.

Nätaggregatet kanske "fungerar" men skulle inte lita på det en sekund efter detta. Du får bara hoppas minimal skada har skett.

Jag tror du råkat stoppa in PCI-E till CPU'n. Då kan både nätaggregat, moderkort och CPU förstöras. Stoppade du sedan in CPU till grafikkortet kan även det ha skadats.

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Om det blev smäll och blixt tror jag att det är fel på nätaggregatet, närmare bestämt någon typ av kortslutning på 220V-delen. På lågspänningssidan får man inte lika gosigt med blixt och dunder, på sin höjd överhettning och illaluktande rök. Moderkort etc kan mycket väl vara helt oskadade men nätaggregatet skall skyndsamt ges en ståndsmässig begravning. Utan blommor.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Går garantin på något sådant? Jag har liksom självmordstankar för jag har inte pengar till någon dator just nu, om inte garantin går på det har jag ingen dator på typ ett halv år

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2010
Skrivet av antonh99:

Går garantin på något sådant? Jag har liksom självmordstankar för jag har inte pengar till någon dator just nu, om inte garantin går på det har jag ingen dator på typ ett halv år

Kontakta butiken i frågan och be dom kolla över detta och sedan om nätagget dödade andra delar ska det ersättas av nätaggstillverkaren/komplett om de inte hittar handhavandefel

NCASE| 6700k | Z170 Impact | 2x8GB Platinum | 1080TI GAMING X

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Ja, det blev en blixt och sen luktade det typ som det brukar göra med flugsmällarna som går på ström.. Jag ber till gud att bara nätagget är borta

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

https://www.youtube.com/user/msihowtochannel
Dom delar dom har visat har jag kopplat som dom, sen dom andra delarna jämnförde jag med det gamla moderkortet, på vad sakerna hette och hur PINSen satt, plus jag kollade i MSI´s user guide

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2001

Kan hända när nätagget går sönder. Behöver inte alls förstöra någonting i datorn.

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012
Skrivet av antonh99:

Det ser ut som om du har kopplat in PCI-E till CPU'n. Vilket bränner den. Detta baserar jag på att PCI-E kabeln som sitter i grafikkortet ser likadan ut, så kan ej säga 100% säkert att det är det du har gjort. Ser däremot ut så. Vad står det på den 8pin's kontakten längst upp till vänster?

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012
Skrivet av Macatonia:

Kan hända när nätagget går sönder. Behöver inte alls förstöra någonting i datorn.

Ja, fast risken är väldigt låg att det bara råkar hända efter komponent byte. Att nätaggregat kan gå sönder vet jag, men råkar göra det direkt efter komponent byte? Nja, oddsen på det är inte höga.

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005

Ser det inte ut som det saknas distanser och skruvar på höger sida av moderkortet 3x eller är det bara jag som ser fel?

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012
Skrivet av Exeo:

Ser det inte ut som det saknas distanser och skruvar på höger sida av moderkortet 3x eller är det bara jag som ser fel?

Kan hända.

TS, kan du tag ordentliga bilder och ladda upp det till en riktig bild hosting sida så som imgur eller liknande. Man ser ingenting nästan om du tar bild på skärmen och sedan lägger upp det på facebook som komprimerar sönder i sin tur, allting i låg upplösning på det :/

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Det saknades distanser Jag lämnade in datorn, och dom sa direkt att moderkorter nog kortslutits för att de va nå me distanserna

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008
Skrivet av antonh99:

Går garantin på något sådant?

Nej.