Mikrofonen tar upp allt ljud från rummet!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2010

Mikrofonen tar upp allt ljud från rummet!

Hejsan vänner!

När jag sitter vid skype och har igång gruppsamtal, så hör de andra ljud från mitt rum som jag sitter vid. Tvn, mamma som pratar, katterna osv. Hur gör jag för att ändra på det? Den här datorn har jag nu. https://www.komplett.se/msi-ge70-173-full-hd/840920#!tab:extr...

Vore tacksam för hjälp.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jan 2010

Använder du den inbyggda mikrofonen eller har du headset?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2010
Skrivet av qwee:

Använder du den inbyggda mikrofonen eller har du headset?

Jag använder mig av ett headset. Dessa http://www.siba.se/spel-och-underhallning/pc-och-mac/spel-til...

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jan 2010
Skrivet av rottweilern:

Hur ser dina ljud-inställningar ut? Om man t.ex har allt på max, så kommer i stort sett allt runt om plockas upp av mikrofonen.
Testa att dra ner inställningar, vet inte hur en pop-screen skulle fungera på det headsettet, men det kan vara värt att testa.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2010
Skrivet av qwee:

Hur ser dina ljud-inställningar ut? Om man t.ex har allt på max, så kommer i stort sett allt runt om plockas upp av mikrofonen.
Testa att dra ner inställningar, vet inte hur en pop-screen skulle fungera på det headsettet, men det kan vara värt att testa.

Jag har försökt nu på olika sätt och ändrat lite olika inställningar, men det verkar liksom inte bli bättre. Man hör ändå tvn i bakgrunden, såpass bra att man nästan kan höra vad de säger.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du behöver en sämre mikrofon eller tystare omgivning.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Hade samma problem förr när jag använde en zalman mic. Största problemet låg då i skype.
Se till att du avmarkerar "automatically adjust microphone settings" under ljudinställningar (mitt skype är på engelska).
När den är på så kommer mikrofonens "känslighet" (inte den tekniska meningen) att gå upp; dvs den kommer fånga upp ljud som är längre bort. Hör dina kompisar mycket ljud i bakgrunden även när du aktivt pratar eller är det mest när du är tyst?

Define r3 || 3930k || EVGA GTX 780 || 16GB Vengeance || Corsair HX750W || Samung 840 Evo 500GB + Corsiar Force 120GB + Samsung 840 250GB HDD 2x WD Blue 1TB + Seagate 2TB || Razer Blackwidow || Razer Deathadder 2013 || Asus MG279 || Sennheiser HD700 + Beyerdynamic T51p + Sennheiser ie80 || Rode Podcaster || Denon DA-USB300 + Schiit Valhalla

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2010
Skrivet av casserly:

Hade samma problem förr när jag använde en zalman mic. Största problemet låg då i skype.
Se till att du avmarkerar "automatically adjust microphone settings" under ljudinställningar (mitt skype är på engelska).
När den är på så kommer mikrofonens "känslighet" (inte den tekniska meningen) att gå upp; dvs den kommer fånga upp ljud som är längre bort. Hör dina kompisar mycket ljud i bakgrunden även när du aktivt pratar eller är det mest när du är tyst?

Hej och tack för ditt svar. Tack för alla svar btw!=) Det uppskattas.

Jag har testat headsetet genom att göra en ljudinspelning, och jag hörde tvn rätt så bra i bakgrunden. Jag tror att det låter mer när jag är tyst, dock. Jag vet inte vad jag ska göra, har inte kunnat lista ut problemet ännu. Jag har funderat, och testat olika saker. Men det verkar inte bli bättre. Det kanske är så att headsetet är för bra, så det fångar upp allt ljud i rummet?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2010
Skrivet av casserly:

Hade samma problem förr när jag använde en zalman mic. Största problemet låg då i skype.
Se till att du avmarkerar "automatically adjust microphone settings" under ljudinställningar (mitt skype är på engelska).
När den är på så kommer mikrofonens "känslighet" (inte den tekniska meningen) att gå upp; dvs den kommer fånga upp ljud som är längre bort. Hör dina kompisar mycket ljud i bakgrunden även när du aktivt pratar eller är det mest när du är tyst?

De hör mest tvn och bakgrundsljuden när jag är tyst. Har frågat några av dem nu.

Trädvy Permalänk
Avstängd
Plats
Saltsjöbaden
Registrerad
Jun 2014
Skrivet av rottweilern:

De hör mest tvn och bakgrundsljuden när jag är tyst. Har frågat några av dem nu.

Kör med push to talk.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Det du måste göra först är att avmarkera den där knappen i skype som jag skrev ovan, sen kan det absolut hjälpa att minska din gain på mikrofonen. Har aldrig haft ditt headset så jag vet inte om den kom med nån mjukvara från logitech där du kan ändra det där innifrån.
Annars så kan du definitivt köra push to talk. Funkar riktigt bra. Kan imlpementera det inom skype - sätt t.ex mus knapp 4/5 till det eller vad du vill

Define r3 || 3930k || EVGA GTX 780 || 16GB Vengeance || Corsair HX750W || Samung 840 Evo 500GB + Corsiar Force 120GB + Samsung 840 250GB HDD 2x WD Blue 1TB + Seagate 2TB || Razer Blackwidow || Razer Deathadder 2013 || Asus MG279 || Sennheiser HD700 + Beyerdynamic T51p + Sennheiser ie80 || Rode Podcaster || Denon DA-USB300 + Schiit Valhalla

Trädvy Permalänk
Medlem
Plats
Österbotten, Finland
Registrerad
Jul 2005

En sak du kolla är om skype använder headsetets mikrofon eller mikrofonen på datorn.
Skype - ljudinställningar

https://support.skype.com/en/faq/FA897/microphone-troubleshoo...
Kolla länken ja bifogar den ger en utförlig beskrivning hur man ändrar mikrofon upptaget...

Hårdvaru och mjukvaru intresserad