(Mikrofon problem) i Hörlurar Turtle beach Z60

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2013

(Mikrofon problem) i Hörlurar Turtle beach Z60

Hej Alla!

Fick hem mina lurar förgår, och inte förän ikväll skulle jag prova micen, och den funkar inte, Och jag har provat i princip allt känns de som. Inställningar, i windows kontrollerade, samt skype. Jag hör andra på skype men mina vänner hör mig inte när jag pratar, micen är helt död. Jag har sökt på internet efter tips och fix men jag hittar inte nått bra svar på mitt problem. Lurarna är kopplade via USB.

Nån som tro kan hjälpa mig och få liv i micen?

| Chassi: CM Storm Stryker | RAM: Corsair Vengeance 16GB | PSU: Corsair CX 600W | CPU: i5-3570K 3.4GHz | SSD: 120GB | HDD: 1TB | MB: MSI H77MA-G43 H77 | Grafik: Gigabyte Geforce GTX 970 G1 GAMING 4GB | OS: Windows 10 Home |

Trädvy Permalänk
Medlem
Plats
Hudiksvall (Forsa)
Registrerad
Sep 2003

kolla i kontrollpanelen --> Ljud flik inspelning där ser du vilken mic som är aktiv och du kan ändra till din usb mic, sen kan du kolla egenskaper på mic om ljudet är lågt kan den behöva lite boostring. när den funka där kan du kolla i skype att den är vald där

Låda Phobya UltraBig Watercase V.1 M-kort ASROCK X99 Taichi CPU i7 5930K Kylning Hemma byggd vattenkylning 2 x 480mm radiatorer Minne4 X 8Gb DDR4 HD SSD 240GB OCZ Trion 100 Grafik 2 x MSI GTX 1070 8GB Sea Hawk EK X HB-SLI AGG Corsair RM 1000w 80+ Gold Skärm Benq XR3501 AMVA 35" Curved

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2013
Skrivet av Jygge:

kolla i kontrollpanelen --> Ljud flik inspelning där ser du vilken mic som är aktiv och du kan ändra till din usb mic, sen kan du kolla egenskaper på mic om ljudet är lågt kan den behöva lite boostring. när den funka där kan du kolla i skype att den är vald där

Tack för ditt svar, just nu känns de som att jag inte kan göra så mycket med inställningar med Ljudet/mic. Men nått jag funderar lite på, när jag kollar kontrollpanalen och sen inspelning och högerklicka på Mikrofon, och sen "Information om uttag" där står det

"Ingen information om uttag är tillgänglig" Nånting säger mig datorn inte tar emot usb mic av nå slag, för när jag kopplar in mina andra som jag hade innan, via ljudportarna då funkar micen, men inte via usb =/

| Chassi: CM Storm Stryker | RAM: Corsair Vengeance 16GB | PSU: Corsair CX 600W | CPU: i5-3570K 3.4GHz | SSD: 120GB | HDD: 1TB | MB: MSI H77MA-G43 H77 | Grafik: Gigabyte Geforce GTX 970 G1 GAMING 4GB | OS: Windows 10 Home |

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2013

Nytt: Nu tästade jag att koppla ur micen från headsetet och satte in det i microfon ingången i datorn istället, då funkar micen. =/

| Chassi: CM Storm Stryker | RAM: Corsair Vengeance 16GB | PSU: Corsair CX 600W | CPU: i5-3570K 3.4GHz | SSD: 120GB | HDD: 1TB | MB: MSI H77MA-G43 H77 | Grafik: Gigabyte Geforce GTX 970 G1 GAMING 4GB | OS: Windows 10 Home |