Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Asus Saberthooth X58 startar inte

HEJ!

Jag har fått ett Asus Saberthooth X58 med en i7a (kan inte specs utantill på denna) och det funka fint en kompis använde det och sen smack så sluta datorn bara funka. Jag har gjort allt som stått i min makt för att fixa detta. Jag har testat byta kylpasta testat nätaggregatet bytt nätaggregat testat med andra grafikkort.

Det finns en lampa på mobot som lyser när jag kopplar in nätaggregatet men mer liv än det förbannade lyset från lampan får jag inte i det.
Det funka felfritt när jag fick det av en kille som nyss uppgraderat sin dator och inget ska vara specielt över-klockat

kylaren som sitter på är en noctua dh14 vi har tagit fläktarna till annat för tillfället men kan alltid skaffa en annan kylare om det nu vill starta för då hamnar det i en burk med en gång

ursäkta stavning :-I

Vore jätte bra om jag får detta att funka för jag gör datorer åt kompisar och detta mobo är det nyaste jag ahr lyckats lägga vantarna på på ett bra tag.

har testat att starta det i olika chassin och med att lägga en skruvmejsel på dem 2 pins som startar mobot

Live Long And Prosper

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Prova starta datorn genom att kortsluta on pinnarna med en skrivmejsel.
Där du kopplat in on knappen till chassit.

Så att det inte är knappen som är trasig.

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |► Raspberry Pi 2 | Osmc |► MOTO 4+ |

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av xfade:

Prova starta datorn genom att kortsluta on pinnarna med en skrivmejsel.
Där du kopplat in on knappen till chassit.

Så att det inte är knappen som är trasig.

glömde nämna att jag har testat det med :/ ska redigera inlägget

Live Long And Prosper

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

har nu testat mig fram med http://www.tomshardware.co.uk/forum/261145-31-perform-steps-p... och http://dlcdnet.asus.com/pub/ASUS/mb/LGA1366/Sabertooth_X58/e5...

varken eller har något som har hjölp ig på traven förutom att mobot är på iaf för lampan lyser grön men inget är igång grafikkort osv osv

Live Long And Prosper

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2009
Skrivet av bibo_99:

har nu testat mig fram med http://www.tomshardware.co.uk/forum/261145-31-perform-steps-p... och http://dlcdnet.asus.com/pub/ASUS/mb/LGA1366/Sabertooth_X58/e5...

varken eller har något som har hjölp ig på traven förutom att mobot är på iaf för lampan lyser grön men inget är igång grafikkort osv osv

Jag tror att ett eller två av dina ddr moduler kan ha bränt upp, prova fram med dina minnen

Skickades från m.sweclockers.com

<enis-P 25cm @30cm@1.337v>

Joina våran World of Tanks klan!

http://www.sweclockers.com/forum/trad/1420257-swec-world-of-t...

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007

X58 är ju ganska ålderdomligt, testa byta batteriet på hans modekort med ditt och se om det fungerar, dessa batterier går att köpa nya i vilken ICA butik som helst.

Batterier håller ju inte för jämnan, och inget man tänker på när det kommer till moderkort.

Lycka till!

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av Oldphag:

Jag tror att ett eller två av dina ddr moduler kan ha bränt upp, prova fram med dina minnen

Skickades från m.sweclockers.com

testar bara med 1 och 1 hela tiden i alla slots inget funkar...

Live Long And Prosper

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av jaeger90:

X58 är ju ganska ålderdomligt, testa byta batteriet på hans modekort med ditt och se om det fungerar, dessa batterier går att köpa nya i vilken ICA butik som helst.

Batterier håller ju inte för jämnan, och inget man tänker på när det kommer till moderkort.

Lycka till!

har testat med annat batteri från funkande mobo. och anledningen till att vi vill sparka igång denna i7a är för att det är bättre än den athelon cpun och 2 defekta ramslots som han använde just nu...

Live Long And Prosper

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Om interna USB kontakterna från chassit är anslutna till moderkortet, dra ur dessa.
Har faktisk varit med om att chassi USB kan kortsluta, och dator har varit heldöd PGA det.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av ggustavsson:

Om interna USB kontakterna från chassit är anslutna till moderkortet, dra ur dessa.
Har faktisk varit med om att chassi USB kan kortsluta, och dator har varit heldöd PGA det.

just nu har jag det liggandes på en improviserad testbänk... utan några extra usb kontakter i satta.

Live Long And Prosper