Största misstaget, byte av kylpasta gick åt helve**

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Största misstaget, byte av kylpasta gick åt helve**

Jag bytte kylpasta och dammade av fläkten, därefter vägrar min Sony Vaio starta normalt. Startknappen lyser i 2 sekunder och stängs av samtidigt som fläkten snurrar och stannar av.. Det fortsätter på detta viset hela tiden utan bild eller annan indikation. Jag är övertygad om att skitet sitter fel (guldiga pin):

Zoom http://s3.postimg.org/lcp6ofe2b/sweclockers.jpg
Inte zoom http://s10.postimg.org/4wethml7t/sweclockers2.jpg
Sony Vaio VPCEB3Z1

Hur sätter man fast den, ska man vara våldsam? Och när ska det rödmarkerade i bild ^ justeras/vridas? Man ska vrida den om man vill ''stänga(lock)'' eller ''släppa lös(unlock)'', men när? Efter man satt dit ''chippet'' eller innan?

Åt helve** med allt, jag hann inte ens göra något med datorn(köpte den beg. igår).

Har kollat på youtube men det finns ingen identisk guide på samma laptop som min. Inte ens liknande versioner.

Och ja, jag tror (90%) att felet till att datorn inte vill starta korrekt är att jag har justerat chippet med pins helt fel.

Skänker 50kr till det bästa tipset eller bästa guiden som hjälper mig att få bukt med problemet.
Dock endast om du använder Swish.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Glömde även att säga, pinnarna ser raka och fina ut.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Processorn ska falla på plats av sig själv ja, du ska ha sockeln upplåst när du lägger i processorn och när den är på plats så ska den låsas.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Det rödmarkerade är ett CPU lås, för att sätta in den så måste den vara i unlocked. När den sitter fast så ska den vridas till locked så att CPU blir låst

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

@TiasE:

Tack, nu gled den in utan våld. Ska jag låsa den nu eller ska jag först skruva in de fyra skruvarna som sitter runtom?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

@Gameunit: Finns ju massvis med filmer för sony vaio https://www.youtube.com/watch?v=RsToUfyu_tU

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Gameunit:

@TiasE:

Tack, nu gled den in utan våld. Ska jag låsa den nu eller ska jag först skruva in de fyra skruvarna som sitter runtom?

Lås den så fort du fått i processorn

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av TiasE:

Lås den så fort du fått i processorn

Toppen nu snurrar fläkten och datorn ger liv igen. Ska sätta tillbaka baksidan och se om bild kommer fram (vilket det inte gjorde, men kan vara för att skärmen är igenslagen).

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Skärmen är blank svart. Fläkten går i gång. En kort och väldigt lågt pip ljud kommer och sen går fläkten x100 snabbare, låter som en traktor. Sedan stänger den av sig automatiskt.

Jag har spänt fast dom fyra skruvarna hårt då de inte tar ''stopp'', ska jag lätta på dom?

Jag provade med originala ram-minen, bytte också plats på dom. Sedan provade jag andra ram-minnen men problemet kvarstår att datorn stänger av sig. Jag har inte satt dit dom onödiga skruvarna som jag inte ser att de har någon betydelse.

Datorn funkade igår.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Efter att lättat lite på alla fyra skruvarna så startade datorn som den ska. Inga defekter än så länge. Förutom att datorn går i x100 varv 30 sekunder efter att jag är inne på skrivbordet, är van vid detta med inte att den går i varv längre än 2minuter. Vågade inte ha den påslagen så jag stängde av den. Kan man lägga kylpasta på fläkten? I mitt fall under fläkten?

Ber om ursäkt för dubbelposter (det här är den sista), det blir dock lättare att följa min lilla process steg för steg.

Edit:

Datorn fungerar som den ska men fläkten snurrar alldeles för snabbt, låter ganska högt alltså.
Vad har jag gjort för fel? Jag har använt artic silver 5 pasta. Är det vanligt fenomen?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Gameunit:

Efter att lättat lite på alla fyra skruvarna så startade datorn som den ska. Inga defekter än så länge. Förutom att datorn går i x100 varv 30 sekunder efter att jag är inne på skrivbordet, är van vid detta med inte att den går i varv längre än 2minuter. Vågade inte ha den påslagen så jag stängde av den. Kan man lägga kylpasta på fläkten? I mitt fall under fläkten?

Ber om ursäkt för dubbelposter (det här är den sista), det blir dock lättare att följa min lilla process steg för steg.

Nej, du kan absolut inte lägga kylpasta på fläkten!

Jag bytte kylpasta på min laptop, och till skillnad från din så slutade min fläkt snurra förens jag startade ett krävande program

Du la väl inte för mycket kylpasta? Jag gjorde det först och då hände det så Max ett riskorn på den, men kan tänka mig att en laptopprocessor inte ska ha lika mycket då den har betydligt mindre kontaktyta än en stationär dators processor!

Du tog inte bort några thermal pads va? (Små dubbelhäftande tejp-kuddar som skapar kontakt mellan komponenter och kylare)

Stationär: | CM HAF 912 Adv. | Gigabyte GA-990XA-UD3 | AMD FX-8320 4,8 Ghz | MSI GTX 980 REF | Kingston HyperX 8gb 1600mhz | Seagate Barracuda 1TB | Samsung EVO 120 gb SSD | CM 600W 80+ | CM seidon 120m |
Bärbar:| Lenovo Y50-70 | Intel Core i7 4720HQ 2,6GHz - 3,6GHz | GTX 960M 2GB | 12 GB RAM | 120GB Samsung SSD |

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av LuddeH98:

Nej, du kan absolut inte lägga kylpasta på fläkten!

Jag bytte kylpasta på min laptop, och till skillnad från din så slutade min fläkt snurra förens jag startade ett krävande program

Du la väl inte för mycket kylpasta? Jag gjorde det först och då hände det så Max ett riskorn på den, men kan tänka mig att en laptopprocessor inte ska ha lika mycket då den har betydligt mindre kontaktyta än en stationär dators processor!

Du tog inte bort några thermal pads va? (Små dubbelhäftande tejp-kuddar som skapar kontakt mellan komponenter och kylare)

Ja, jag la i för mycket pasta i början men jag gjorde om processen och tunnade ut det.

Nej det fanns inga thermal kuddar, jag skrapade bort det gamla pastan och det va då inga kuddar som låg där.
Nu när jag startade datorn för 10:e gången och skruvade alla skruvar så lät jag den vara påslagen, den lät och surrade ganska högt. Därpå när jag startade webbläsaren så dog datorn efter någon minut.

Nu tror jag något fruktansvärt har hänt Har suttit med skitet i flera timmar, tur att det är helg.

Jag tror fortfarande att pin skitet inte sitter som den ska men finns inget att göra, skruvar jag dom för hårt så startar inte datorn som den ska. Lättar jag på skruvarna så startar datorn som den ska och jag kommer fram till skrivbordet etc. Men då stänger den av sig efter cirka 15min. Jag förstår dock inte varför datorn stänger av sig när det är bara kall luft som kommer ut ur fläkten.

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Prova kolla cpu tempen med någon program.
kanske blir den överhettad och därför stängs av När du gick in på webbläsaren.

I så fall så är det något fel på monteringen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Gameunit:

Ja, jag la i för mycket pasta i början men jag gjorde om processen och tunnade ut det.

Nej det fanns inga thermal kuddar, jag skrapade bort det gamla pastan och det va då inga kuddar som låg där.
Nu när jag startade datorn för 10:e gången och skruvade alla skruvar så lät jag den vara påslagen, den lät och surrade ganska högt. Därpå när jag startade webbläsaren så dog datorn efter någon minut.

Nu tror jag något fruktansvärt har hänt Har suttit med skitet i flera timmar, tur att det är helg.

Jag tror fortfarande att pin skitet inte sitter som den ska men finns inget att göra, skruvar jag dom för hårt så startar inte datorn som den ska. Lättar jag på skruvarna så startar datorn som den ska och jag kommer fram till skrivbordet etc. Men då stänger den av sig efter cirka 15min. Jag förstår dock inte varför datorn stänger av sig när det är bara kall luft som kommer ut ur fläkten.

TS, ta en bild på allt som det ser ut monterat så kanske vi kan se om något är galet.

/N0IZE

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av nzt:

Prova kolla cpu tempen med någon program.
kanske blir den överhettad och därför stängs av När du gick in på webbläsaren.

I så fall så är det något fel på monteringen.

Skickades från m.sweclockers.com

Den startar inte efter att den lagt sig helt och hållet. Jag prövade att låta den vara avstängd i cirka en halvtimme och då startade den igen men surrade fruktansvärt så jag stängde av den igen för något måste lösas innan jag startar igång den igen.
Jag ska försöka hitta någon temp program för att kontrollera CPU graderna. Helst en .exe fil och inte något man behöver installera.

Men jag håller med dig om en eventuell felmontering kan vara orsaken.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av N0iZE:

TS, ta en bild på allt som det ser ut monterat så kanske vi kan se om något är galet.

/N0IZE

Såhär ser monteringen ut, bilden är inte så pixeltät så förmodligen ser man inte heller detaljer. Får skylla på mobilen.
http://s15.postimg.org/uadsc9shl/sweclockers3.jpg

Bortsett från att det sitter en hårddisk i facket och 8GB ram istället för 4GB(originala). Kan Ram-minnen spela någon roll må tro?

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Testa först med dom gamla minnena

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av thomson:

Testa först med dom gamla minnena

Det blev ingen skillnad. Nu går den i varv och sedan kopplar av, alltså allmänt, oavsett om datorn ligger på viloläge, på skrivbordet eller om man är inne i webbläsaren med en flik öppen.

Här är temp bilden, hoppas ni kan se något som spökar. Jag jämförde statistiken med min Toshiba Qosmio och jag ser att tempen på min Sony Vaio är oerhört högre, vad kan jag göra?:

http://s29.postimg.org/hb0hsqgcn/sweclockers4.jpg

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

om du fått upp den i 83-90c i bara webläsare så är kylningen dåligt monterad och den överhettar ..se till att lägga tunt fint lager och dra åt kylningen så den sitter rakt och stumt ..inte skithårt för då slår det sig lite ibland men ska sitta riktigt ...och en del går även över mosfets som kan ha termalpads/pasta och kan ge problem om det är dålig kontakt där med ..och det där med fläkten snurrar som fan är ett bra tecken på att det är varmt då rpm ofta regleras av tempraturen datorn har

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012

Du har ju inte tagit bort CPUn från kylarn, är gammal pasta som har limmat fast den, rensa och gör om

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012

Vilken kylpasta använde du?
För vissa kylpastor leder nämligen ström och om man då tar på för mycket kylpasta (Som du sa att du gjorde första gången) och den kommer i kontakt med kretskortet så kan... otrevliga saker hända från vad jag har hört.

Ett exempel på kylpasta som inte passar bra till laptops är till exempel den väldigt populära Arctic Silver 5.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av lord_vasagos:

om du fått upp den i 83-90c i bara webläsare så är kylningen dåligt monterad och den överhettar ..se till att lägga tunt fint lager och dra åt kylningen så den sitter rakt och stumt ..inte skithårt för då slår det sig lite ibland men ska sitta riktigt ...

Det stämmer att allt verkar vara dåligt monterat så jag gjorde om hela processen tillsammans med ny pasta, lättade lite på skruvarna ..ja jag gjorde om hela kittet. Nu har tempen sjunkit, ser dessa resultat bättre eller åtminstone normala ut?:
http://s16.postimg.org/3thfsgvkl/temp.jpg
Surrandet från fläkten har också dämpats, inte lika mycket spins längre vid neutral användning.

Skrivet av Cav.:

Du har ju inte tagit bort CPUn från kylarn, är gammal pasta som har limmat fast den, rensa och gör om

Jag gjorde om hela processen och det blev en aningen bättre denna gång.

Skrivet av Uzanar:

Vilken kylpasta använde du?
Ett exempel på kylpasta som inte passar bra till laptops är till exempel den väldigt populära Arctic Silver 5.

Ja, jag körde på pastan som nämnt. Tänkte bara på att köpa det som är mest inne just nu, eller delvis för att den har presterat bra enligt recensionerna på nätet.

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012
Skrivet av Gameunit:

Ja, jag körde på pastan som nämnt. Tänkte bara på att köpa det som är mest inne just nu, eller delvis för att den har presterat bra enligt recensionerna på nätet.

Aj då.

Ja alltså det är ju en bra pasta som så men den leder faktiskt ström och lämpar sig därför bäst i stationära datorer där heatspreadern är mycket större och avståndet till moderkortet större.
Det behöver ju inte nödvändigtvis vara så att kylpastan stekte ditt moderkort när du startade datorn men det kan ju vara en möjlighet

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av Uzanar:

Aj då.

Ja alltså det är ju en bra pasta som så men den leder faktiskt ström och lämpar sig därför bäst i stationära datorer där heatspreadern är mycket större och avståndet till moderkortet större.
Det behöver ju inte nödvändigtvis vara så att kylpastan stekte ditt moderkort när du startade datorn men det kan ju vara en möjlighet

Aha, okej :). Vad rekommenderar du för pasta till bärbara datorer, som man kan beställa (från Sverige) eller köpa i butik?
Eftersom jag funderar på att byta pastan även i min Toshiba Qosmio, svårt att få tillgång till vad företaget rekommenderar för just modell. Om det nu går att läsa den informationen, vart då, i manualerna?

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012
Skrivet av Gameunit:

Aha, okej :). Vad rekommenderar du för pasta till bärbara datorer, som man kan beställa (från Sverige) eller köpa i butik?
Eftersom jag funderar på att byta pastan även i min Toshiba Qosmio, svårt att få tillgång till vad företaget rekommenderar för just modell. Om det nu går att läsa den informationen, vart då, i manualerna?

De rekommenderar nog ingen speciell då de aldrig vill att du ska öppna laptopen någonsin
Men Noctua NT-H1 är väldigt bra, kostar lite och leder absolut ingen ström över huvud taget och är den jag använder.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012

@Gameunit:

Här sitter CPUn och kylaren ihop vilket de inte skall göra, de skall separeras. Mellan CPUn och kopparplattan är det kylpasta, har du bytt ut den?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Du skrev att du köpt datorn beg. Vad var det som gjorde att du skulle fixa med detta arbete. Vet du ens om datorn funkade innan du började skruva med den.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Uzanar:

Aj då.

Ja alltså det är ju en bra pasta som så men den leder faktiskt ström och lämpar sig därför bäst i stationära datorer där heatspreadern är mycket större och avståndet till moderkortet större.
Det behöver ju inte nödvändigtvis vara så att kylpastan stekte ditt moderkort när du startade datorn men det kan ju vara en möjlighet

Snälla Uzanar denna pasta leder inte ström som du påstår men kan ändå påverka andra delar negativt om man sprider ut den men det gör även andra pastor.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012
Skrivet av Jalle64:

Snälla Uzanar denna pasta leder inte ström som du påstår men kan ändå påverka andra delar negativt om man sprider ut den men det gör även andra pastor.

Okej du verkar ha rätt i det men det som Arctic skriver om sin Silver 5-pasta är ju just det som du också säger att den ändå inte alls bör ha direkt kontakt med kretskort:

"Not Electrically Conductive:
Arctic Silver 5 was formulated to conduct heat, not electricity.
(While much safer than electrically conductive silver and copper greases, Arctic Silver 5 should be kept away from electrical traces, pins, and leads. While it is not electrically conductive, the compound is very slightly capacitive and could potentially cause problems if it bridges two close-proximity electrical paths.)"

Medan Noctua skriver såhär om sin NT-H1-pasta:

"Not electrically conductive, non-corroding
NT-H1 possesses a very low dielectric constant and a high dielectric strength. Therefore, there's no danger of short-circuits even in case of direct contact with components or conducting paths. Fully compatible with all materials commonly employed in PC environments, NT-H1 is suited for use with aluminium and copper coolers."

Så såvida Noctua inte ljuger om sin pasta så är den ju faktiskt helt ofarlig om den skulle komma i kontakt med ett moderkort till skillnad från Arctic Silver 5.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jul 2010

@Gameunit: Som nämnt ovan, har du bytt kylpastan mellan CPU och kylaren eller endast för GPUn?
Av alla bilder du bifogat ser det ut som att du lyft upp CPUn tillsammans med kylaren utan att byta pastan just där.
CPUn kan sitta fast i kylaren ganska hårt om den gamla kylpastan har torkat ut och bränt fast ordentligt.