Boot problem efter ett sata kort i burken

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Boot problem efter ett sata kort i burken

Som rubriken lyder.
har satt i ett sata kort i burken . är ett pcie kort.
vet ej vad det heter.
jag har satt in 2 nya hdd på detta kort.(wd red 3tb)
Nu är det så att datorn botar från sata kortet helatiden och inte från min ssd som den ska bota ifrån.
Har gått in i bios och ändrat till att den ska boota från min ssd och sparat. vid omstarten så går den tillbaka och bootar från sata kortet... väldigt jobbigt. finns det någon smidig lösning på detta? jag har ingen lust att sätta min ssd på satakortet, då får jag dra om alla sladdar å det vill jag ej. jag har ett msi b85i. (MB)

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Varför låter du SATA diskarna vara bootbara ?? Om bara SSD'n är bootbar (med Windows) så har väl BIOS inget alternativ oavsett om den först tittar efter bootbara SATA diskar.

Är det i det grafiska gränssnittet som du flyttar SSD'n till förstaplats (vänstra) ?
...eller är det i Avancerade vanliga gränssnittet du väljer vilken av hårddiskarna som som har företräde
och sedan att just hårddisken bootas före andra medier som CD m.m. ?

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av Waxinator:

Varför låter du SATA diskarna vara bootbara ?? Om bara SSD'n är bootbar (med Windows) så har väl BIOS inget alternativ oavsett om den först tittar efter bootbara SATA diskar.

Är det i det grafiska gränssnittet som du flyttar SSD'n till förstaplats (vänstra) ?
...eller är det i Avancerade vanliga gränssnittet du väljer vilken av hårddiskarna som som har företräde
och sedan att just hårddisken bootas före andra medier som CD m.m. ?

Jag ändrar i avancerat läge att den ska boota från ssd. Men när jag avslutar bios och väljer spara, så startar datorn om. Och då är det ändrat i bios att den ska boota från sata kortets hdd. Jag kör med ubunu desktop. Dom hdd som sitter på satakortet är helt nyköpta och ingen mbr på.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Är nog läge nu att klämma fram vad det är för SATA kort du har, fabrikat och modell.
Sånt underlättar.

Kolla också på vilken SATA port du har din boot SSD, antar moderkortet men här ska den sitta på den SATA port med lägsta nummer och på Intel chipset kontroller (om det finns flera)
Sitter den på annan port kan sånt här stöka.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av ggustavsson:

Är nog läge nu att klämma fram vad det är för SATA kort du har, fabrikat och modell.
Sånt underlättar.

Kolla också på vilken SATA port du har din boot SSD, antar moderkortet men här ska den sitta på den SATA port med lägsta nummer och på Intel chipset kontroller (om det finns flera)
Sitter den på annan port kan sånt här stöka.

Sata kortet är ett asmedia asm1061.
ssd sitter på md sata port1.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Det verkar som att PCIexpress kortet uppfattas som externa plug-a-play diskar vilket kan få BIOS att prioritera dem i booten. I BIOS så väljer du i två boot inställningar.
Dels vilken inbördes prioritet som dina hårddiskar skall ha och här väljer du 1. SSD-namnet.
Sedan väljer du bland vilka typer av media som skall kollas och i vilken ordning de skall genomsökas.
Här väljer du 1. Hårddisk, 2. inget, 3. inget.....(HDD,CD, USB, Network, Floppy.....)

Hjälper inte detta då är det dags att kolla och ev. uppdatera BIOS...
Har du senaste Version 3.7 ? http://www.msi.com/support/mb/B85I.html#down-bios

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Jag uppdatera bios och så löste sig alt. Att jag inte tänkt på det innan.. tack för hjälpen waxinator.

Skrivet av Waxinator:

Det verkar som att PCIexpress kortet uppfattas som externa plug-a-play diskar vilket kan få BIOS att prioritera dem i booten. I BIOS så väljer du i två boot inställningar.
Dels vilken inbördes prioritet som dina hårddiskar skall ha och här väljer du 1. SSD-namnet.
Sedan väljer du bland vilka typer av media som skall kollas och i vilken ordning de skall genomsökas.
Här väljer du 1. Hårddisk, 2. inget, 3. inget.....(HDD,CD, USB, Network, Floppy.....)

Hjälper inte detta då är det dags att kolla och ev. uppdatera BIOS...
Har du senaste Version 3.7 ? http://www.msi.com/support/mb/B85I.html#down-bios

Skickades från m.sweclockers.com