Systemet känner inte igen SSD

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Systemet känner inte igen SSD

Nybörjarfråga här.

Jag har köpt en Samsung PRO 850 men jag får inte systemet eller Samsung Magician att känna igen SSDn.

Jag använder ett Asus P8P67 PRO REV B3 som moderkort. BIOS-inställningarna för SATA är inställda på AHCI. Har ni några tips på vad jag kan göra för att lösa problemet? Vore väldigt tacksam för hjälp!

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Hittar BIOS disken ö.h.t.?

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K65.

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005
Skrivet av AK17:

Nybörjarfråga här.

Jag har köpt en Samsung PRO 850 men jag får inte systemet eller Samsung Magician att känna igen SSDn.

Jag använder ett Asus P8P67 PRO REV B3 som moderkort. BIOS-inställningarna för SATA är inställda på AHCI. Har ni några tips på vad jag kan göra för att lösa problemet? Vore väldigt tacksam för hjälp!

Min 850 hittas inte heller av magician.
Dock en M.2.

Lite konstigt sådär kan man ju tycka.

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Ligger disken med i enhetshanteraren?

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av AK17:

Nybörjarfråga här.

Jag har köpt en Samsung PRO 850 men jag får inte systemet eller Samsung Magician att känna igen SSDn.

Jag använder ett Asus P8P67 PRO REV B3 som moderkort. BIOS-inställningarna för SATA är inställda på AHCI. Har ni några tips på vad jag kan göra för att lösa problemet? Vore väldigt tacksam för hjälp!

Vilken av SATA kontrollers på moderkortet har du kopplat den till?

Kopplar du till "fel" så jo det kan nog mycket väl hända att disken inte hittas när du vill installera Windows på den, samt även kanske inte hittas av befintlig installation om SATA kontrollern inte har sina drivrutiner installerade.

För övrigt bör din SSD sitta i dom vita SATA kontakterna, sitter den i dom mörkblå kan du få dina problem som du har, dom mörkblå ska undvikas för alla enheter som du vill ha som system eller vara bootbara.

Skrivet av Kalasis:

Min 850 hittas inte heller av magician.
Dock en M.2.

Lite konstigt sådär kan man ju tycka.

Vad för moderkort? och vilket OS kör du?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

@ggustavsson: Tack för era råd, jag fick Samsung Magician till att känna av min SSD efter att ha bytt från SATA 3GB till 6GB. Däremot får jag inte den att visas i min dator. Disken syns däremot i enhetshanteraren och i BIOS vid uppstart. Ska leta runt lite för att se hur det här problemet har lösts för andra men jag skulle uppskatta tips om ni vet vad problemet kan bero på!

Edit: Fick det att fungera, tack så mycket för all hjälp!

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005
Skrivet av ggustavsson:

Vilken av SATA kontrollers på moderkortet har du kopplat den till?

Kopplar du till "fel" så jo det kan nog mycket väl hända att disken inte hittas när du vill installera Windows på den, samt även kanske inte hittas av befintlig installation om SATA kontrollern inte har sina drivrutiner installerade.

För övrigt bör din SSD sitta i dom vita SATA kontakterna, sitter den i dom mörkblå kan du få dina problem som du har, dom mörkblå ska undvikas för alla enheter som du vill ha som system eller vara bootbara.

Vad för moderkort? och vilket OS kör du?

Intel NUC. Så det bör ju inte vara några problem tycker man.

Skickades från m.sweclockers.com