Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011

BSOD efter nyinsatta RAM-minnen

Hade redan ett par 2x4 GB minnen från Corsair (http://www.prisjakt.nu/produkt.php?p=772726). Jag tyckte att 8GB kändes lite knappt i sina lägen så jag köpte ett par till precis likadana. Jag satte in dom själv men började märka att spel och program jag körde krashade titt som tätt. På sistonde har nu också jag fått en hel del BSOD med felmeddelanden som t.ex. MEMORY_MANAGEMENT och liknande. Testat mina minnen med Memtest och fick massor av errors.

Moderkortet är ett Gigabyte Z68X-UD3H-B3 (http://www.prisjakt.nu/produkt.php?p=878015). Jag har aldrig satt in egna minnen förut men tänkte att det inte skulle vara några konstigheter.

Något man kan göra för att felsöka mera eller några andra tips?

Tack på förhand.

EDIT: Kom på att jag kanske borde skapat tråden i support för stationära datorer istället. Ber mods att flytta tråden i så fall.

Moderkort: Gigabyte Z68X-UD3H-B3
Processor: Intel Core i5 2500K 3,3 GHz, klockad till 4,0
Grafikkort: Asus Geforce 970 Strix
RAM: Corsair 16GB 1600MHz
CPU-kylning: Corsair Cooling Hydro H60

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2015

@Renevatio:

RAM minnet stöder 12800 &1600mhz, och moderkortet stödjer av dessa enbart 1600. Har du prövat att ändra RAM hastigheten i BIOS, och klocka ner den till 1600mhz?

"Nvidia, the way it's meant to be pasted"

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011
Skrivet av Schytzz:

@Renevatio:

RAM minnet stöder 12800 &1600mhz, och moderkortet stödjer av dessa enbart 1600. Har du prövat att ändra RAM hastigheten i BIOS, och klocka ner den till 1600mhz?

Något som var intressant var att när jag kollade hastigheter så låg mina minnen på 1333 redan innan jag stoppade in 8GB till. Jag ställde då in dem på 1600 när jag satte in de nya. Så moderkortet har kört 1333 med mina gamla minnen i två år utan strul så vitt jag vet. När det strulade med de nya minnena så testade jag även att köra på 1333 eftersom det var vad jag hade innan.

EDIT: Förresten så stödjer väl mitt moderkort 1333MHz? Prisjakt uppger det om jag läser rätt "Minneshastigheter: ...DDR3-1333, DDR3-1600..."

Moderkort: Gigabyte Z68X-UD3H-B3
Processor: Intel Core i5 2500K 3,3 GHz, klockad till 4,0
Grafikkort: Asus Geforce 970 Strix
RAM: Corsair 16GB 1600MHz
CPU-kylning: Corsair Cooling Hydro H60

Trädvy Permalänk
Medlem
Plats
Schlätta
Registrerad
Mar 2012

Moderkortet lovar stöd för upp till 1600, men inget utöver det.

Använde du något ESD-skydd när du monterade minnena? Minnen är väldigt känsliga.

Gamerigg: | Win7 x64 | ASUS X99-A | Intel i7-5820K | Gamerstorm Captain 240 | Samsung 840 240GB | MSI R9 380 Gaming 4GB | 32GB DDR4 2400Mhz | Corsair RM650x |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Testat en stick i taget?
Olika DIMM-platser?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011
Skrivet av GreveFrog:

Moderkortet lovar stöd för upp till 1600, men inget utöver det.

Använde du något ESD-skydd när du monterade minnena? Minnen är väldigt känsliga.

Jag körde med ett ESD-armband under hela processen när jag kopplade in dem. Jag gjorde dock inte det när jag öppnade förpackningen om jag minns rätt. Jag tog dock inte på något annat än plastsidan på dem, men det kanske inte spelar någon roll.

Moderkort: Gigabyte Z68X-UD3H-B3
Processor: Intel Core i5 2500K 3,3 GHz, klockad till 4,0
Grafikkort: Asus Geforce 970 Strix
RAM: Corsair 16GB 1600MHz
CPU-kylning: Corsair Cooling Hydro H60

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Om du bara kör med dom nya i burken på samma slots som de gamla, blir det samma fel då med?

WS: Asus Z87 Pro, 16GB Patriot, I7 4770K, Force GT 120GB, PNY Optima 480GB, MSI GTX 970 SLI, Antec P280, Asus PB278Q.
FS: Supermicro X9SCM-F, Supermicro CSE-743TQ-865BSQ, Intel Xeon E3-1230, 8GB Kingston ECC, Rocketraid 4320 SAS, 8*3TB WD Red, 2*2TB Samsung eco, Intel X25 80GB SSD, Srv2k12 R2.

Trädvy Permalänk
Medlem
Plats
Schlätta
Registrerad
Mar 2012
Skrivet av Renevatio:

Jag körde med ett ESD-armband under hela processen när jag kopplade in dem. Jag gjorde dock inte det när jag öppnade förpackningen om jag minns rätt. Jag tog dock inte på något annat än plastsidan på dem, men det kanske inte spelar någon roll.

Hur var ESD-bandet kopplat? Det skall vara anslutet till bar metall i chassit.

Gamerigg: | Win7 x64 | ASUS X99-A | Intel i7-5820K | Gamerstorm Captain 240 | Samsung 840 240GB | MSI R9 380 Gaming 4GB | 32GB DDR4 2400Mhz | Corsair RM650x |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011
Skrivet av _niko_:

Om du bara kör med dom nya i burken på samma slots som de gamla, blir det samma fel då med?

Ska testa direkt när jag kommer hem!

Moderkort: Gigabyte Z68X-UD3H-B3
Processor: Intel Core i5 2500K 3,3 GHz, klockad till 4,0
Grafikkort: Asus Geforce 970 Strix
RAM: Corsair 16GB 1600MHz
CPU-kylning: Corsair Cooling Hydro H60

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011
Skrivet av GreveFrog:

Hur var ESD-bandet kopplat? Det skall vara anslutet till bar metall i chassit.

Kopplat till chassit. Vad bar metall menas till 100% förstår jag dock inte riktigt.

Moderkort: Gigabyte Z68X-UD3H-B3
Processor: Intel Core i5 2500K 3,3 GHz, klockad till 4,0
Grafikkort: Asus Geforce 970 Strix
RAM: Corsair 16GB 1600MHz
CPU-kylning: Corsair Cooling Hydro H60

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av Renevatio:

Kopplat till chassit. Vad bar metall menas till 100% förstår jag dock inte riktigt.

Om du ansluter armbandet till någon målad del i chassiet så blir kontakten mycket sämre och kan bli så dålig att armbandet blir verkningslöst.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Schlätta
Registrerad
Mar 2012
Skrivet av Renevatio:

Kopplat till chassit. Vad bar metall menas till 100% förstår jag dock inte riktigt.

Med bar metall menar jag att den inte är tex lackerad eller på annat sätt isolerad.

Gamerigg: | Win7 x64 | ASUS X99-A | Intel i7-5820K | Gamerstorm Captain 240 | Samsung 840 240GB | MSI R9 380 Gaming 4GB | 32GB DDR4 2400Mhz | Corsair RM650x |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011
Skrivet av Rydisen:

Testat en stick i taget?
Olika DIMM-platser?

Jag testade alla var för sig. En av mina nya stickor strulade vilken plats den än satt på så den verkar vara defekt helt enkelt.

Moderkort: Gigabyte Z68X-UD3H-B3
Processor: Intel Core i5 2500K 3,3 GHz, klockad till 4,0
Grafikkort: Asus Geforce 970 Strix
RAM: Corsair 16GB 1600MHz
CPU-kylning: Corsair Cooling Hydro H60

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011
Skrivet av _niko_:

Om du bara kör med dom nya i burken på samma slots som de gamla, blir det samma fel då med?

Körde alla var för sig. Ett av de nya minnena strulade vilken plats på moderkortet jag än satte den.

Moderkort: Gigabyte Z68X-UD3H-B3
Processor: Intel Core i5 2500K 3,3 GHz, klockad till 4,0
Grafikkort: Asus Geforce 970 Strix
RAM: Corsair 16GB 1600MHz
CPU-kylning: Corsair Cooling Hydro H60

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Renevatio:

Jag testade alla var för sig. En av mina nya stickor strulade vilken plats den än satt på så den verkar vara defekt helt enkelt.

Hej Renevatio,

Så alla andra fungerar förutom den? Då skulle jag rekommendera dig att reklamera det kittet, kom ihåg att lämna in hela kittet och inte bara den defekta stickan.

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge