Trädvy Permalänk
Medlem
Plats
Jämtland
Registrerad
Mar 2015

Ovanlight sprakande.

Hej och välkommen till ett av mina många äventyr som jag just nu går igenom med min dator!

Har länge varit less på allt sprakande och konstigheter jag hörde i mina QPAD 90's hörlurar och idag har jag införskaffat Logitech G430 som jag är helt nöjd med, Men.
Forfarande är det samma störande elektriska ljud som jag hör när jag spelar upp en video, kör ett spel eller helt enkelt lyssnar på spotify.
Det kommer bara fram då ett nytt ljud ska spelas, tex om jag byter till en ny låt eller om jag pausar / startar.
Har haft båda hörlurarna inkopplad i min telefon och båda funkade prima, Så då undrar jag vad som kan skapa dessa problem.
Min dator har problem med att den fryser och ljudet spelas men bilden rör sig ej.

GPU - Har skickats in för test samt jag har testat den själv och fick grönt ljus.
CPU - Även testat men troligtvis bytes ut.
PSU - Har fått stryk innan då det har åskat.
Moderkort - Visuellt inga problem men jag anar att det är skurken som även kan ha CPU'n med sig.
RAM - Har aldrig tidigare haft problem med i någon dator jag ägt och fick även grönt ljus i test.

Kollade runt och har deaktiverat alla andra ljudmjukvara och bara nvidia hd sound driver just nu, Har ej ett ljudkort.
Så jag sitter just nu i en sits och undrar ifall jag måste byta ut allt jag nämnt förutom GPU'n, Eller har ni ett tips att ge?

Hoppas på svar och tack för ni tog er tid att läsa!
Allt för mig!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

kan vara usb jordningen som inte funkar till hundra procent, då jag vet om att mina usb högtalare på jobbet har samma problem

Min dator: Silent Base 600 | 1700X @ 3.9Ghz | MSI Gaming X 1080TI | RM750X | 512Gb M2 | 16Gb 3200mhz Ram | S34E790C @ 3440x1440
Tjejens dator: Define r4 | i5 3570k @ 4.2ghz | GTX Titan | 750w Supernova | 240gb SSD | 32gb ram
Citera/Tagga för svar!

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008

Provat USB ljudkortet som följer med G430? Då lär du nog bli av med problemet. För såg ut som ett sådant följde med de hörlurarna eller har jag fel? Kan vara så att grafikkortet stör ljudet på ditt interna ljudkort vid load.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
Jämtland
Registrerad
Mar 2015

@Christley: Ah, Ifall mitt minne stämmer så när jag väl hade dem i USB / 3,5 jacken på framsidan av datorn hade jag ej problem med sprakandet, Just nu har jag dom på baksidan och då började det. //usb och 3,5 gick sönder efter ett tag på framsidan.

Så hur fixar man det? byta ut moderkort helt enkelt skulle jag gissa.

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Kopplar du Logitech hörlurarna via 3.5mm jacket direkt i datorn. eller med tillhörande USB ljudkort?

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Jämtland
Registrerad
Mar 2015

@ParasiteX: Jag testade med både 3,5 och sen med USB adaptern som följde med.

-Edit. Har ny flyttat runt med USB anslutningen och använder nu ett jack som aldrig har vart rört, Vid tillfället ser det ut att funka, Men kan detta va ett tecken på att moderkortet börjar ge upp?

Trädvy Permalänk
Medlem
Registrerad
Maj 2010
Skrivet av Stenman1996:

@ParasiteX: Jag testade med både 3,5 och sen med USB adaptern som följde med.

Hmm, enda jag kan tänka mig är att nätdelen inte matar stabil ström, som i sin tur kanske skapar störningarna.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

jag hade iofs ett liknande problem när jag kopplade mitt USB ljudkort i 3.0 porten på min laptop. Men funkade fint när jag satte det i 2.0 porten. Så det kan hända vissa av portarna inte matar stabil ström.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Jämtland
Registrerad
Mar 2015

@ParasiteX: Har också fördommar mot PSU'n då de flesta gånger datorn fryser är för att GPU'n ger upp utan anledning, Utan att ha log över det heller.
Så tror du det är värt att byta ut PSU / Moderkort samt CPU //CPU måste bytas ut pga ålder och socket.