Är mitt ram isönder eller vad händer?

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Är mitt ram isönder eller vad händer?

Hejsan, jag tror att mitt ram har beslutat sig att inte funka längre och jag tänkte att jag vänder mig till SC innan jag köper nytt. Pretty much det som händer är att mitt ram är konstant 50% - 100% använd. Till och med när jag har stängt alla program (förutom skype och chrome) så ligger mitt ram på 53% använt. När jag precis hade byggt ihop min dator så låg ramet på ca 4% utan några program igång, och när jag spelade kanske 20%. Men om jag tex startar After Effects så tar den 70% av mitt ram även fast jag inte har börjat arbeta. Samma sak med heroes of the storm och csgo. Det som gör mig lite förvirrad är att min cpu används ca 0-5% när jag inte gör något och typ 20% när jag spelar, så där är det inga problem. Så min fråga är om jag ska köpa nytt eller om det finns något att göra åt det.

Här är några screenshots:
Inget igång: http://gyazo.com/d7a8e82f8a6a2c056bc9afdda44dba1e
After effects: http://gyazo.com/69a58b0f3e604c8c87304b307f180665

Specs:
Cpu: Intel Core i7 4790k
Ram: 12 Gb
Gpu: Msi geforce gtx 760.

Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009
Skrivet av TraySides:

Hejsan, jag tror att mitt ram har beslutat sig att inte funka längre och jag tänkte att jag vänder mig till SC innan jag köper nytt. Pretty much det som händer är att mitt ram är konstant 50% - 100% använd. Till och med när jag har stängt alla program (förutom skype och chrome) så ligger mitt ram på 53% använt. När jag precis hade byggt ihop min dator så låg ramet på ca 4% utan några program igång, och när jag spelade kanske 20%. Men om jag tex startar After Effects så tar den 70% av mitt ram även fast jag inte har börjat arbeta. Samma sak med heroes of the storm och csgo. Det som gör mig lite förvirrad är att min cpu används ca 0-5% när jag inte gör något och typ 20% när jag spelar, så där är det inga problem. Så min fråga är om jag ska köpa nytt eller om det finns något att göra åt det.

Här är några screenshots:
Inget igång: http://gyazo.com/d7a8e82f8a6a2c056bc9afdda44dba1e
After effects: http://gyazo.com/69a58b0f3e604c8c87304b307f180665

Specs:
Cpu: Intel Core i7 4790k
Ram: 12 Gb
Gpu: Msi geforce gtx 760.

Tack på förhand.

Det är inte så att du kör 32bitars version av Windows?

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011

Hur ser det ut om du startar om datorn?

Stationära:- FD Define C - MSI Z87 G45 - 4770K @4,3Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair Vengeance PRO 2133mhz 2x8GB - XFX Pro series 850w - MSI GTX 1080 Gaming X -2x Samsung 850 EVO 250GB -
Bärbar: Asus G75VX - MSI GE73VR
Monitor: Asus PB278Q + LG 27EA73LM 27" Headset: Steelseries Siberia 800 Mus: Logitech G602 Tangentbord: Func KB-460

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Kvickstick:

Det är inte så att du kör 32bitars version av Windows?

Nej, jag kör windows 8.1 64bit!

Mvh

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Dr.Pez:

Hur ser det ut om du startar om datorn?

Hjälper knappast. Jag har haft problemet i några veckor.

Mvh

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Nej, ditt ram är inte sönder. Är minnet sönder får du blåskärmar, frysningar och/eller korrupta filer.

Måste vara något program, drivrutin eller Windows cache som tar minnet

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009
Skrivet av TraySides:

Nej, jag kör windows 8.1 64bit!

Mvh

Såg inte ut som Windows 8.1! Min task manager ser inte likadan ut.

Den visar hur många MB varje process använder, säker på att du kan använda alla 12GB? Det ser mycket skumt ut.

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Får man fråga hur du har 12 GB minne med en 1155 plattform?

Intel i7 4790@ 4.4Ghz, Cryorig C1, EVGA 1080 FE, 16 Gb A-Data 1600MHz, Asus z97 PLUS mitx, System:OCZ Vertex 3 Max IOPS, Spel: Intel 335 240gb, Media: WD Black caviar 1tb, Seasonic XP^2 660W, BitPhenix Phenom-mitx.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009
Skrivet av Haibane:

Får man fråga hur du har 12 GB minne med en 1155 plattform?

2x4 samt 2x2?

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Kvickstick:

Såg inte ut som Windows 8.1! Min task manager ser inte likadan ut.

http://i.imgur.com/uex7ICl.png

Den visar hur många MB varje process använder, säker på att du kan använda alla 12GB? Det ser mycket skumt ut.

http://gyazo.com/dc07911f6cc03087d014ed18584b8ea9

Jag hade bara ändrat en inställning.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Kvickstick:

2x4 samt 2x2?

3 stycken 4gb stickor. Jag sålde min gamla dator och var tvungen att plocka ut en sticka.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Varför svarade du inte på frågorna i den här tråden? http://www.sweclockers.com/forum/trad/1362802-far-ingen-konta...

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Örsköldsvik
Registrerad
Okt 2008

Hur ser Preformance tabben och minne(memory) ut när du kör / idle?

Elektronik och microprocessor innovatör :D

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av MultiMan:

Varför svarade du inte på frågorna i den här tråden? http://www.sweclockers.com/forum/trad/1362802-far-ingen-konta...

Jag fixade problemet själv. Sen försökte jag ta bort hela tråden, men jag lyckades inte.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av knatteanka:

Hur ser Preformance tabben och minne(memory) ut när du kör / idle?

http://gyazo.com/4846b232c233fefbf4453df02ea7d19c

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av TraySides:

Jag fixade problemet själv. Sen försökte jag ta bort hela tråden, men jag lyckades inte.

Uppenbart fixade du inte problemet eftersom du har problem nu igen och jag misstänker samma grundorsak. De frågorna jag och en till ställde på slutet kan vara orsaken till samtliga problem. Konstigt att du inte ens nu verkar vara intresserad av att kontrollera det vi tipsade om.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av MultiMan:

Uppenbart fixade du inte problemet eftersom du frågar igen. De frågorna jag och en till ställde på slutet kan vara orsaken till samtliga problem. Konstigt att du inte ens nu verkar vara intresserad av att kontrollera det vi tipsade om.

Det var ett helt annat problem. Då kunde jag inte ens starta min dator.

Mvh

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009
Skrivet av Kvickstick:

2x4 samt 2x2?

Wow much match, very unnecessary....

Skrivet av TraySides:

3 stycken 4gb stickor. Jag sålde min gamla dator och var tvungen att plocka ut en sticka.

Inte helt optimalt eftersom 1155 är dual channel. Optimala configurationer är 2 eller 4 stickor. BORDE inte vara detta som är problemet men det skadar inte att testa.

Intel i7 4790@ 4.4Ghz, Cryorig C1, EVGA 1080 FE, 16 Gb A-Data 1600MHz, Asus z97 PLUS mitx, System:OCZ Vertex 3 Max IOPS, Spel: Intel 335 240gb, Media: WD Black caviar 1tb, Seasonic XP^2 660W, BitPhenix Phenom-mitx.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av TraySides:

Hejsan, jag tror att mitt ram har beslutat sig att inte funka längre och jag tänkte att jag vänder mig till SC innan jag köper nytt. Pretty much det som händer är att mitt ram är konstant 50% - 100% använd. Till och med när jag har stängt alla program (förutom skype och chrome) så ligger mitt ram på 53% använt. När jag precis hade byggt ihop min dator så låg ramet på ca 4% utan några program igång, och när jag spelade kanske 20%. Men om jag tex startar After Effects så tar den 70% av mitt ram även fast jag inte har börjat arbeta. Samma sak med heroes of the storm och csgo. Det som gör mig lite förvirrad är att min cpu används ca 0-5% när jag inte gör något och typ 20% när jag spelar, så där är det inga problem. Så min fråga är om jag ska köpa nytt eller om det finns något att göra åt det.

Här är några screenshots:
Inget igång: http://gyazo.com/d7a8e82f8a6a2c056bc9afdda44dba1e
After effects: http://gyazo.com/69a58b0f3e604c8c87304b307f180665

Specs:
Cpu: Intel Core i7 4790k
Ram: 12 Gb
Gpu: Msi geforce gtx 760.

Tack på förhand.

Inget igång är ju en sanning med modifikation. Du har ju flera flikar i Chrome, Skype och uTorrent. Stäng av ALLA program och kolla sedan.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av MultiMan:

Uppenbart fixade du inte problemet eftersom du har problem nu igen och jag misstänker samma grundorsak. De frågorna jag och en till ställde på slutet kan vara orsaken till samtliga problem. Konstigt att du inte ens nu verkar vara intresserad av att kontrollera det vi tipsade om.

Men jag förstår vad du menar. Jag glömde helt bort tråden.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av TraySides:

Men jag förstår vad du menar. Jag glömde helt bort tråden.

Det är också alltid uppskattat att berätta hur man löste ett problem, då blir tråden användbar för andra med samma problem. Av samma anledning raderar vi normalt aldrig trådar och medlemmarna kan inte själva radera heller. Forumet är till för alla och gamla trådar blir en kunskapsbank där alla kan få hjälp.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av giplet:

Inget igång är ju en sanning med modifikation. Du har ju flera flikar i Chrome, Skype och uTorrent. Stäng av ALLA program och kolla sedan.

http://gyazo.com/638c5cc71c9fe29ece6ae8b61875d295

Något mer som ska stängas?

Mvh

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av MultiMan:

Det är också alltid uppskattat att berätta hur man löste ett problem, då blir tråden användbar för andra med samma problem. Av samma anledning raderar vi normalt aldrig trådar och medlemmarna kan inte själva radera heller. Forumet är till för alla och gamla trådar blir en kunskapsbank där alla kan få hjälp.

Jag ska bättra mig!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Läst något om killer nic och minnesläckor i någon annan tråd. Sök i forumet eller googla. Ser att du har en sådan process

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

Vad har du för moderkort ?

kan vara så att du har killernic nätverskort och det var tidigare krångel med drivrutinerna till den kretsen och du behöver i så fall ladda ner de nyaste från killernic's hemsida (om de nu har någon eller moderkortstillverkarens hemsida.)

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av mini-z1994:

Vad har du för moderkort ?

kan vara så att du har killernic nätverskort och det var tidigare krångel med drivrutinerna till den kretsen och du behöver i så fall ladda ner de nyaste från killernic's hemsida (om de nu har någon eller moderkortstillverkarens hemsida.)

Håller på att ladda ner drivers då mitt moderkort hade killernic. Håller tummarna!

Mvh

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av mini-z1994:

Vad har du för moderkort ?

kan vara så att du har killernic nätverskort och det var tidigare krångel med drivrutinerna till den kretsen och du behöver i så fall ladda ner de nyaste från killernic's hemsida (om de nu har någon eller moderkortstillverkarens hemsida.)

Jag tror det var problemet! Det sjönk till ungefär 20% använd ram direkt efter omstarten. Tack så mycket!

Mod, du kan stänga tråden om du känner för det.

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

**

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009
Skrivet av KalleTheOne:

Ditt ram kan vara gammalt. Det "kan" vara värt med att uppgradera till 16gb.

Va? Vad snackar du för smörja!?

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |