Blåsljud i högtalarna?!

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Blåsljud i högtalarna?!

För lite mer än en vecka sedan började det låta som att det blåser i mina högtalare. Och ingenting är annorlunda mot hur det var förut. Förstår inte vad det är som är felet? Även när inget ljud är på eller till och med datorn är helt avstängd men högtalarna på så låter det som det blåser. Minns inte märket på högtalarna i huvet men är högtalare med subwoofer och inget ljud kommer från den utan det är bara i högtalarna. Har testat att koppla i och ur och startat om datorn å haft mig men inget hjälper. Någon som har nån idé vad som kan vara felet?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av GirlPooW:

För lite mer än en vecka sedan började det låta som att det blåser i mina högtalare. Och ingenting är annorlunda mot hur det var förut. Förstår inte vad det är som är felet? Även när inget ljud är på eller till och med datorn är helt avstängd men högtalarna på så låter det som det blåser. Minns inte märket på högtalarna i huvet men är högtalare med subwoofer och inget ljud kommer från den utan det är bara i högtalarna. Har testat att koppla i och ur och startat om datorn å haft mig men inget hjälper. Någon som har nån idé vad som kan vara felet?

Menar du brus ? Begreppet blåsljud finns också men det är när det blir för hög lufthastighet i basreflexportar så att det uppstår hörbar distorsion i porten.

Om det är brus så... brusar det om du kopplar loss datorn och bara har högtalarna på när deras ingång är kortsluten ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011

Kan du beskriva lite mer? T.ex vad är det för märke och modell på högtalarna? Provat koppla dem till en annan dator eller mobil? Provat med en annan kabel om det går? När du säger blås mer du kanske mer brus?

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Märket är vad jag kan se Altec Lansing. Och jag tycker inte att det brusar utan att det faktiskt låter som att det blåser... Och även om jag kopplar ur högtalarna ut datorn så fortsätter det låta.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2014

Filma och lägg upp på youtube!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av GirlPooW:

Märket är vad jag kan se Altec Lansing. Och jag tycker inte att det brusar utan att det faktiskt låter som att det blåser... Och även om jag kopplar ur högtalarna ut datorn så fortsätter det låta.

Blåsljud uppstår inte från elementen utan pga lufthastigheten genom ett hål, det du beskriver är nog brus men det räcker inte att bara koppla ur dem ur datorn utan ingången måste vara jordad för att man ska kunna höra egenbruset som uppstår i högtalarnas elektronikdel, ingången kan ju annars plocka in störningar, har du 3,5mm tele så försök att koppla ihop alla 3 polerna och lyssna om bruset påverkas, lite brus brukar det alltid finnas men är det starkt så är det nått fel, bruset bör inte höras om du är ett par meter bort från högtalarna i ett normaltyst rum.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Oj jösses jag är inte så teknisk av mig haha. Men ja de låter betydliget mer än vad som skulle anses normalt. Ljudet hörs klart och tydligt på flera meters håll och kom från en dag till en annan. De där med ett koppla ihop några poler förstår jag ingenting av haha...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011

@GirlPooW: Är el-kontakten i väggen jordad eller ojordad? http://proaktivonline.se/files/bilder/update/sakerhet/sakerhe... (kontakt till höger i bilden är jordad)

Ibland kan man höra så kallat nätbrum när man använder jordade kontakter, ljud exempel: http://mynoise.net/NoiseMachines/50HzHumNoiseGenerator.php

Är det mer så det låter?

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av GirlPooW:

Oj jösses jag är inte så teknisk av mig haha. Men ja de låter betydliget mer än vad som skulle anses normalt. Ljudet hörs klart och tydligt på flera meters håll och kom från en dag till en annan. De där med ett koppla ihop några poler förstår jag ingenting av haha...

Du förbinder polerna på teleproppen med nått ledande, jag tog en bild på det där jag jordar med en säkerhetsnål,
toppen är v, ringen är h och kroppen är jord så på bilden jordar jag v kanal och då hör man hur mycket brus som uppstår i förstärkardelen.

Men om det uppstått plötslig efter att tidigare fungerat så har nog nått gått sönder.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

@Arazand: Den ser nog ojordad ut just där. Det är inte sådant ljud som på länken du skickade. Får väl eventuellt inse att högtalarna kanske av nån skum anledning pajat då....

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Blåsljud på högtalarna, haha... Astma på membranen! Men utan att vara insatt i ljud skulle jag gissa på att det är någon störning som plockas upp. Testa byt kablar från dator till högtalare, se till att de inte går emot andra kablar eller dylikt.

Kan vara så att det är någon komponent i datorn som ger ljudet också, gissar spontant på ett grafikkort. Har för mig att det går att testa rätt lätt genom att mutea ljudet enbart ifrån spelet och sedan vrida på väldigt hög volym, dvs förstärka störningarna.

Spring runt, eller vad man nu kan göra i spelet. Ju mer kräm som krävs, desto mer påtaglig skillnad borde det vara i "blåsljudet".

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011

@GirlPooW: Låter tyvärr som antingen kabeln är trasig, prova byta den. Eller om du har otur är det förstärkaren inuti högtalarna som är trasig. Men prova gärna koppla ut hela kitet, sätt det i ett jordat uttag och spela ifrån en mobil se om du får besvär därifrån.

Eftersom det uppstått vad som låter som nyligen och att det är så pass hög volym på oljudet så pekar det på att de tyvärr gått sönder.

h+

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Jag hade det problemet men om jag har kvar det så har det avtagit eller så minskade jag bara volymen på högtalarna (på högtalarna direkt, inte i datorn eller ljudkortets output). Det brukar hjälpa, till exempel är det ofta bättre att ha hög volym på en digitalbox än att höja ljudet på tv:n för att tv apparater kan ha "dålig gain". Man kan experimentera lite kanske?

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

@Luminous: Ja jag sänkte nu på själva högtalaren direkt å då försvann det Får förvisso ha väldigt högt på datan då för att få lagom nivå men de är de värt. Så stort tack för de tipset

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av GirlPooW:

@Luminous: Ja jag sänkte nu på själva högtalaren direkt å då försvann det Får förvisso ha väldigt högt på datan då för att få lagom nivå men de är de värt. Så stort tack för de tipset

Kul att det hjälpte, det är inte varje dag nån på swec har nytta av mina tricks! XD