Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Core Voltage spökar i CPU-Z!

Hej alla Sweclockare!

Idag klockade jag min i5 4690k till 4.4 GHz och la core voltage på 1.212, men ibland så visar CPU-Z att den hoppar upp till 1.7 i Core voltage i en halv sekund. Borde jag bli orolig? Min idle temp är fortfarande runt 29-30 celsius, och hoppar upp till ~65 under heavy load.

Är det programmet som spökar, eller hoppar den faktiskt upp till 1.7 i core voltage, trots att jag satt det på 1.212?

Hjälp gärna en orolig stackare!

Mvh,

Thomas

SKRIK på HJÄLP i trådrubriken raderat. [mod]

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Läs lite @ http://www.masterslair.com/vdroop-and-load-line-calibration-i... så förstår du kanske lite bättre varför cpuz "spökar" dvs rapporterar vad den läser av från moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av hasenfrasen:

Läs lite @ http://www.masterslair.com/vdroop-and-load-line-calibration-i... så förstår du kanske lite bättre varför cpuz "spökar" dvs rapporterar vad den läser av från moderkortet.

Hej, tack för länken!

Men i det fallet så går väl volten ner istället? Min går upp till 1.7 som max (som jag sett i alla fall), och den ligger högt över 1.212 i load i praktik hela tiden.

Behöver jag oroa mig över detta?

EDIT: Temperaturerna överstiger inte 60-65 celsius, så temperatursmässigt är det väldigt stabilt, det är endast core voltage-indikatorn i CPU-Z som spökar som bara fan.

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Update1

Nu ser jag att den kan hoppa upp till 1.6 i core voltage även i idle. Däremot ligger temperaturen på 28 celsius. Någon som kan säga med säkerhet om jag behöver oroa mig eller inte? Kan inte låta bli att bli paranoid, grejerna kostar ett par tusen trots allt.

Update2

Var inne i BIOS och kollade lite. CPU Vcore är fortfarande på 1.212, och där hittade jag något som heter "CPU VRIN External Override", och i beskrivning stod följande: "Standard overclocking configurations usually require VRIN voltage to be approximately 0.4V higher than CPU Vcore".

På ett annat forum läste jag även:

"CPU VRIN External Override is the voltage your motherboard’s VRM provides the CPU, this always has to be higher than the VCore or any other CPU voltage. The LLC in the 3D Power Control menu is for the VRIN(VIN) and can be helpful because by default the VIN droops which might produce instability, you can set that to Extreme or Turbo. A trick to increase stability is to increase VIN to around 2v (for VCore between 1.2-1.5v); for VIN Override I would start at 1.8v and move towards 2v on air. Too high of a VIN can result in added heat (and death@ close to 3v on air) while setting VIN too low can cause instability and VCore droop if the VIN is 0.1-0.2v away from the VCore."

Då jag är nybörjare vad gäller överklockning skulle jag uppskatta om detta är något jag behöver ändra, eller om det (förhoppningsvis) är så att det endast är CPU-Z som spökar och att jag kan spela på som vanligt.

Mvh

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Det är inte Cpuz som visar något fel. Den avläser bara givaren på moderkortet. Du berättar inte vilket moderkort du har (inkl bios version) - det underlättar för andra att komma med råd & rön.

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Du är Registrerad Okt 2012, det är dags att du skriver vad du har för aktuella komponenter i din signatur

Det hjälper massor.

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av hasenfrasen:

Det är inte Cpuz som visar något fel. Den avläser bara givaren på moderkortet. Du berättar inte vilket moderkort du har (inkl bios version) - det underlättar för andra att komma med råd & rön.

Skulle du kunna utveckla vad du menar med att den avläser givaren på moderkortet? Hänger inte riktigt med.
Jag har följande moderkort: -> http://www.inet.se/produkt/1903027/gigabyte-ga-z97x-gaming-3

Gällande BIOS-version är detta det jag kan hitta:

http://puu.sh/i36D7/5987c5b1b5.png

Skrivet av SCORPIUS:

Du är Registrerad Okt 2012, det är dags att du skriver vad du har för aktuella komponenter i din signatur

Det hjälper massor.

Haha ja, det var ingen dum idé, fixar det på stuberten!

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Ämnesrelaterade frågor via PM är inget jag svarar på då den infon inte går att söka på för andra.

Kika lite på andras erfarenheter @ t.ex. http://www.xbitlabs.com/articles/mainboards/display/gigabyte-... samt http://www.xbitlabs.com/articles/cpu/display/haswell-overcloc...

Citat: "That’s why we overclock our CPU to 4.5 GHz in our mainboard reviews, fixing the voltage at 1.150 volts."

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av hasenfrasen:

Ämnesrelaterade frågor via PM är inget jag svarar på då den infon inte går att söka på för andra.

Kika lite på andras erfarenheter @ t.ex. http://www.xbitlabs.com/articles/mainboards/display/gigabyte-... samt http://www.xbitlabs.com/articles/cpu/display/haswell-overcloc...

Citat: "That’s why we overclock our CPU to 4.5 GHz in our mainboard reviews, fixing the voltage at 1.150 volts."

Jag testade 4.5 GHz på 1.150 volts, men då vägrade datorn starta, så jag fick ändra om.
4.5 GHz @1.212 funkade bra, men Core voltage-mätaren går fortfarande upp till 1.616 ibland.

Är det någon som har andra idéer? Vågar knappt röra program om CPU-Z faktiskt visar rätt och volten går upp å ner som om det vore en bergodalbana.

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Update1

Jag drog ner CPUn till standardklock (@3.5GHz), och 1.100 på Vcore. ÄNDÅ visar CPU-Z att den hoppar upp till 1.472 (som jag sett som max i alla fall).

Uppenbarligen har det ingenting med överklockningen att göra, så vad i helsike är problemet? Blir ju skogstokig här.

Skulle uppskatta om fler kunde flika in med ert kunnande.

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Xbitlabs (här ovan) förklarar ganska bra varför man får korta spänningsspikar och hur man minimerar dem. Ställ in LoadLineCalibration till Extreme om möjligt. Eller... bry dig inte om det, korta spänningstoppar lär inte få cpun att gå sönder. Möjligen att lprocessorns ivslängd minskar från kanske 10 år till 9 år och 11 månader.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av hasenfrasen:

Xbitlabs (här ovan) förklarar ganska bra varför man får korta spänningsspikar och hur man minimerar dem. Ställ in LoadLineCalibration till Extreme om möjligt. Eller... bry dig inte om det, korta spänningstoppar lär inte få cpun att gå sönder. Möjligen att lprocessorns ivslängd minskar från kanske 10 år till 9 år och 11 månader.

Tack så mycket! Då tar jag och lägger klocken på 4.4 GHz som innan och Vcoren på 1.212, så får vi väl hoppas att skiten håller. Tack så mycket hasen!

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005

Detta har jag fått förklarat genom en tråd på overclockers som håller i en haswell overclocking guide,
Load Line Calibration berör ej core voltage, utan bara cache voltage

Jag har ett Asus kort och CPU-Z visar inte core voltage utan input voltage har jag för mig det heter (sitter inte hemma just nu så kan inte kolla) men den ligger som standard på 1.7-1.8v kan vara att det gör likadant på ett gigabyte kort?

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Exeo:

Detta har jag fått förklarat genom en tråd på overclockers som håller i en haswell overclocking guide,
Load Line Calibration berör ej core voltage, utan bara cache voltage

Jag har ett Asus kort och CPU-Z visar inte core voltage utan input voltage har jag för mig det heter (sitter inte hemma just nu så kan inte kolla) men den ligger som standard på 1.7-1.8v kan vara att det gör likadant på ett gigabyte kort?

Ahaaa! JA, det låter faktiskt vettigt! För grejen är den att varje gång jag går in i BIOS så står Vcore alltså på samma och ändrar sig inte.
Hoppas då fan att det är så!

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005
Skrivet av Shootie:

Ahaaa! JA, det låter faktiskt vettigt! För grejen är den att varje gång jag går in i BIOS så står Vcore alltså på samma och ändrar sig inte.
Hoppas då fan att det är så!

Du kan ju kolla med HWiNFO också, funkar/visar bättre enligt mig.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Exeo:

Du kan ju kolla med HWiNFO också, funkar/visar bättre enligt mig.

Här kommer en liten update! Som ni ser på bild #1, så visar den då och då att vara uppe i (det här fallet) 1.616V. Men tittar man på HWiNFO - och btw, tack för tipset! - så ser man att Vcoren ligger där jag vill att den ska vara.

Bild #1: http://puu.sh/i3R44/5aa72217f5.png
Bild #2: http://puu.sh/i3RcG/821bcbb2c5.png

Det verkar inte som att CPU-Z nödvändigtvis visar fel, men den visar inte Vcoren utan någonting annat. Allt rullar på som det ska, så får hoppas att detta håller i sig! Tack så mycket allihop för er hjälp.

OS: Windows 10 64-bit | GPU: ZOTAC GeForce GTX 980 Ti 6GB AMP! | CPU: Intel i5 4690k | CPU-kylare: Noctua NH-U9B SE2 | PSU: Corsair RM 850W | Moderkort: Gigabyte Z97X Gaming 3 | RAM: Corsair Vengeance 4x2 GB @1866MHz | Chassi: Fractal Design Define 4 |