Varierande ljudvolym i filmer/serier?

Trädvy Permalänk
Avstängd
Plats
Unknown
Registrerad
Okt 2008

Varierande ljudvolym i filmer/serier?

Låg precis och kollade på en film. The Grand Budapest Hotel, riktigt bra film faktiskt.

Problemet gäller dock de flesta filmerna. Att man får höja volymen väldigt mycket för att kunna höra dialogen tydligt. Men plötsligt kommer en actionsekvens då ljudvolymen helt plötsligt är åt hel..e och man får grabba tag i kontrollen och sänka. Så får man hålla på filmerna igenom. Upp o ner med ljudvolymen som en jojo.

Är det här något man skulle kunna åtgärda med någon inställning?

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Har du kollat så det inte beror på din hårdvara?

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Nov 2005

Brukar ha det problemet när man använder högtalarna som är inbyggda i en TV. Inget jag märkt när jag använder hörlurar eller hemmabiosystem.

i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
MSI GTX 980 Gaming||Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Logitech g502, fUnc f30r, KeyTronic kt2001 Ergoforce.
Server: x10SL7-F, Xeon E3 1230v3, 32GB Samsung ECC ram, 6x3TB WD RED, FD Node 804.

Trädvy Permalänk
Avstängd
Plats
Unknown
Registrerad
Okt 2008
Skrivet av Peppar2014:

Har du kollat så det inte beror på din hårdvara?

Ljudet beter sig likadant via tv-högtalarna som via recievern.

Likaså om jag spelar upp dvd/br via xbox, ps3 eller pc.

Streaming via netflix ger samma resultat.

Fast det är klart mer påtagligt via recievern. Och det finns ju en massa konstiga inställningsmöjligheter på den. Vilket för övrigt är en Onkyo TX-NR636. Använder också bara fronthögtalarna.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2014
Skrivet av ReZZiE:

Låg precis och kollade på en film. The Grand Budapest Hotel, riktigt bra film faktiskt.

Problemet gäller dock de flesta filmerna. Att man får höja volymen väldigt mycket för att kunna höra dialogen tydligt. Men plötsligt kommer en actionsekvens då ljudvolymen helt plötsligt är åt hel..e och man får grabba tag i kontrollen och sänka. Så får man hålla på filmerna igenom. Upp o ner med ljudvolymen som en jojo.

Är det här något man skulle kunna åtgärda med någon inställning?

Det hetar Dynamik och det vill vi ha massor av!
Om det blir för stor skillnad så har alla recivers en inställning för att sänka dynamiken, typ "night mode"

Är det här man ska skriva upp vilken dator man använder?
Ballongmoddat hopkok som kyls med vatten och kopplat till en större skärm med en massa pixlar.
Duger det??

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

Det bör finnas en inställning för att reducera dynamiken, alltså volymskillnaden mellan de lägsta och högsta partierna.

Q9450 @ 3.5 GHz | GTX 770 | 6GB OCZ Reaper | Abit IP35 Pro | Auzentech X-Meridian | Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av ReZZiE:

Ljudet beter sig likadant via tv-högtalarna som via recievern.

Likaså om jag spelar upp dvd/br via xbox, ps3 eller pc.

Streaming via netflix ger samma resultat.

Fast det är klart mer påtagligt via recievern. Och det finns ju en massa konstiga inställningsmöjligheter på den. Vilket för övrigt är en Onkyo TX-NR636. Använder också bara fronthögtalarna.

Om du provar med t.ex en web-dl serie/film är ljudnivån lika dålig då?

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Om det är via dator du spelar upp så är ju ljudet i 5.1 vanligen. Men om du kör bara 2 högtalare vill du nog downmixa det hela till 2.0 innan du skickar ljudet till förstärkaren.

Hur som kanalerna 5.1 dessa går ju att mixa samt ställa nivåer på induviellt. Men hur detta görs beror på vilken mediaspelare du använder samt avkodare som används för ljudet.

Man kan få detta problem också om inte alla 5.1 kanalerna "är med" tex om bara front kanalerna är aktiva men inte Centern, så blir dialogen väldigt svag.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Avstängd
Plats
Unknown
Registrerad
Okt 2008
Skrivet av twit:

Det bör finnas en inställning för att reducera dynamiken, alltså volymskillnaden mellan de lägsta och högsta partierna.

Jag hittade det här i manualen nu.

Visste inte vad jag skulle leta efter förut. Har säkert läst det där tidigare, men inte tänkt på att det kunde fixa det här.

Det verkar fungera. Drog igång en BR-film "Red" här bakom nu.

Dock känns det bara lite som en temporär fix eftersom man måste gå in och välja den här inställningen varje gång. Den återställs efter avstängning.

Skrivet av Peppar2014:

Om du provar med t.ex en web-dl serie/film är ljudnivån lika dålig då?

Provade en DVDRip av en gammal Asterix-film. Där är ljudet på en jämn nivå. Där är det väl vanligt stere-ljud som använts antar jag?

Skrivet av ggustavsson:

Om det är via dator du spelar upp så är ju ljudet i 5.1 vanligen. Men om du kör bara 2 högtalare vill du nog downmixa det hela till 2.0 innan du skickar ljudet till förstärkaren.

Hur som kanalerna 5.1 dessa går ju att mixa samt ställa nivåer på induviellt. Men hur detta görs beror på vilken mediaspelare du använder samt avkodare som används för ljudet.

Man kan få detta problem också om inte alla 5.1 kanalerna "är med" tex om bara front kanalerna är aktiva men inte Centern, så blir dialogen väldigt svag.

Använder ett ljudkort som endast stödjer stereoljud, som jag förstått det iallafall. Xonar Essence STX.

På datorn spelar jag upp via "MPC-HC", Media Player Classic.

Gissar på att det är här jag ska fippla med inställningarna?

Skrivet av ggustavsson:

Man kan få detta problem också om inte alla 5.1 kanalerna "är med" tex om bara front kanalerna är aktiva men inte Centern, så blir dialogen väldigt svag.

Jag har ju iallafall gjort den inställningen på recievern så att den vet att det endast finns två fronthögtalare anslutna. Tänkte att den borde själv kompensera för avsaknaden av center/bakre och sub?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2009
Skrivet av ReZZiE:

På datorn spelar jag upp via "MPC-HC", Media Player Classic.

Gissar på att det är här jag ska fippla med inställningarna?

http://i.imgur.com/3quyy2d.png

Om du kryssar för Normalize där så kommer MPC-HC jämna ut ljudet som går genom den. Du kan också aktivera Loudness Equalization på ljudkortet så får du allt ljud från datorn fixat så. Samma som nattläget på ditt ljudsystem.

Nån enstaka gång har jag haft problem med surroundljud från en film som låter som fan på mina stereo-högtalare, om det är det du har så starta en fil som låter konstigt, högerklicka på den, gå in på filters och sen in på LAV Audio eller vad du har för ljud-codec (om du kör mpc-hc med default-inställningar utan att installera nåt annat mök så borde det vara LAV) och sen slå på downmix till stereo.
Just dom filerna jag försökte spela upp den gången blev mycket mycket bättre, men jag har sett säkert hundratals program före och efter som inte var så så jag vet inte vad problemet egentligen var där...

Har ingen bild men rätt så säker på att det var under Mixing-tabben, och sen slå på Enable Mixing och sätt Output Speaker Configuration på Stereo.

CPU: Intel i7-3930 Kylning: SilverStone Argon AR01 M/B: Asus Rampage IV Extreme RAM: 32GB GPU: MSI GeForce 970 PSU: Corsair HX650 Lagring: 256GB M550 | 1TB Samsung F1

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av ReZZiE:

Jag hittade det här i manualen nu.

http://i.imgur.com/pf4UAxj.png

Visste inte vad jag skulle leta efter förut. Har säkert läst det där tidigare, men inte tänkt på att det kunde fixa det här.

Det verkar fungera. Drog igång en BR-film "Red" här bakom nu.

Dock känns det bara lite som en temporär fix eftersom man måste gå in och välja den här inställningen varje gång. Den återställs efter avstängning.

Provade en DVDRip av en gammal Asterix-film. Där är ljudet på en jämn nivå. Där är det väl vanligt stere-ljud som använts antar jag?

Använder ett ljudkort som endast stödjer stereoljud, som jag förstått det iallafall. Xonar Essence STX.

På datorn spelar jag upp via "MPC-HC", Media Player Classic.

Gissar på att det är här jag ska fippla med inställningarna?

http://i.imgur.com/3quyy2d.png

Nja gå in där det står Internal filter sen längs ner till höger klickar du Ljuddekoder, och sen Mixning, där bockar du i Enable Mixning sen drar du upp centerkanalen från default 71 till 100, samt LFE (Bas kanalen) efter behov.

Nu får du mer volym på dialogen, men dynamiken är i övrigt ej ändrad.
På den andra fliken Audio settings finns så du kan komprimera ljudet också om du vill (minskar dynamiken) och lite annat.

Skulle det inte räcka till med detta, kan du använda någon annan Ljuddekoder istället för den inbygda, tex ffdshow eller AC3 filter.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.