Unsafe shutdown count

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Unsafe shutdown count

Hej! Min Intel 520 180GB , har, sedan dag 1 höjt SMART datan för Unsafe shutdown count. Jag har pratat med Webhallen som säger att det är ett garantiärende om jag vill, dock så har dom inte kvar Intel 520 i sortimentet längre. Jag undrar nu om det är värt att ta det som ett garantiärende? Om ja, till vilken SSD ska jag byta till i så fall? Andra specs på datorn finns i signaturen
Så här ser problemet ut sedan jag ominstallerade datorn pga ett annat problem:

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Är det inte bättre att ta reda på -- varför -- du får dessa?
Det verkar ske rätt regelbundet och är ett tecken på att samma fel om och om igen.

Har du Intel toolbox och senaste FW?

Du lär få samma problem med nästa disk om det är din dator som stänger ner för fort.
Eller så måste du ha en SSD med 100% enterprise klassad backup kondensator.. vilket är löjligt. (många "klient SSD" baserade kondensator lösningar är bara hux flux).

520 är i mina ögon en bra disk, och jag hade inte bytt den till vf som helst, då dens 5k P/E inte finns att få tag på idag.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Paddanx:

Är det inte bättre att ta reda på -- varför -- du får dessa?
Det verkar ske rätt regelbundet och är ett tecken på att samma fel om och om igen.

Har du Intel toolbox och senaste FW?

Du lär få samma problem med nästa disk om det är din dator som stänger ner för fort.
Eller så måste du ha en SSD med 100% enterprise klassad backup kondensator.. vilket är löjligt. (många "klient SSD" baserade kondensator lösningar är bara hux flux).

520 är i mina ögon en bra disk, och jag hade inte bytt den till vf som helst, då dens 5k P/E inte finns att få tag på idag.

Jag har Intel Toolbox och enligt den så är det senaste FW, 400i
Vad menar du med att jag har fått enterprise klassad backup kondensatorer? Jag vet inte varför jag får problemet. Har du något förslag? Och den går upp 1 gång per nedstängning

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

Mycket tveksam att det är diskens fel, disken har helt enkelt inte fått instruktioner om att datorn kommer att stängas ned.

1. Uppdatera BIOS
2. uppdatera chipset/ACHI drivers
3. Om disken syns under "säker bortagning av maskinvara" följ denna guide http://www.overclock.net/t/974023/fix-ahci-sata-drives-showin...
4. Byt SATA port
5. Byt SATA Kabel

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Carnhothep:

Mycket tveksam att det är diskens fel, disken har helt enkelt inte fått instruktioner om att datorn kommer att stängas ned.

1. Uppdatera BIOS
2. uppdatera chipset/ACHI drivers
3. Om disken syns under "säker bortagning av maskinvara" följ denna guide http://www.overclock.net/t/974023/fix-ahci-sata-drives-showin...
4. Byt SATA port
5. Byt SATA Kabel

BIOS och ACHI är redan senaste. Disken syns inte under "säker borttagning".

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av jnsson:

Jag har Intel Toolbox och enligt den så är det senaste FW, 400i
Vad menar du med att jag har fått enterprise klassad backup kondensatorer? Jag vet inte varför jag får problemet. Har du något förslag? Och den går upp 1 gång per nedstängning

Håller med @Carnhothep här.

Det låter som att något är fel i din dators energi inställningar, eller i Windows inställningar.
Den stänger av strömmen innan den gett disken instruktionen att nu kommer det stängas av.

Svår hittat fel, men det kan vara så enkelt som drivrutiner. Du kan testa byta till/från microsoft AHCI/Intels AHCI drivare.
Felet kommer som sagt att upprepas tills du hittar felet, och visst kan standard svaret "installera om" lösa det, men det är bättre om du kan hitta felet.
Kanske är något relaterat till detta:
https://communities.intel.com/thread/46336?start=0&tstart=0
(kan notera att jag själv upplevt detta som TS där beskriver, med vissa HDD)
http://answers.microsoft.com/en-us/windows/forum/hardware/har...

Ang enterprise klassad backup kondensator så nej, du har inte det. Men om SSDn ska fungera till 100% och aldrig riskera få problem (när man har dessa osäkra nedstängningar) måste man ha det. Risken är annars att du mister information på disken, om den inte hunnit skriva allt klart och tex fil tabeller eller så blir korrupterade.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Paddanx:

Håller med @Carnhothep här.

Det låter som att något är fel i din dators energi inställningar, eller i Windows inställningar.
Den stänger av strömmen innan den gett disken instruktionen att nu kommer det stängas av.

Svår hittat fel, men det kan vara så enkelt som drivrutiner. Du kan testa byta till/från microsoft AHCI/Intels AHCI drivare.
Felet kommer som sagt att upprepas tills du hittar felet, och visst kan standard svaret "installera om" lösa det, men det är bättre om du kan hitta felet.
Kanske är något relaterat till detta:
https://communities.intel.com/thread/46336?start=0&tstart=0
(kan notera att jag själv upplevt detta som TS där beskriver, med vissa HDD)
http://answers.microsoft.com/en-us/windows/forum/hardware/har...

Ang enterprise klassad backup kondensator så nej, du har inte det. Men om SSDn ska fungera till 100% och aldrig riskera få problem (när man har dessa osäkra nedstängningar) måste man ha det. Risken är annars att du mister information på disken, om den inte hunnit skriva allt klart och tex fil tabeller eller så blir korrupterade.

Mina andra diskar påverkas inte som i den Intel.com länken. Just nu så kör jag Intels AHCI, hur gör jag på enklaste sätt att köra med Microsoft? Och vilken är bäst att köra med?

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av jnsson:

Mina andra diskar påverkas inte som i den Intel.com länken. Just nu så kör jag Intels AHCI, hur gör jag på enklaste sätt att köra med Microsoft? Och vilken är bäst att köra med?

Enklast är ju att byta ut drivaren till kontrollern, och där välja Microsoft AHCI istället.

Bäst och bäst. Intel ger bäst prestanda i vissa fall, men kanske sämre kompatibilitet i vissa.
Båda fungerar bra nog, så det är inga större skillnader, men du kanske behöver Intel för att köra Intels mjukvaror.
Dock kan det vara värt att byta för att se om felet försvinner. (du kan ju alltid byta tillbaka igen)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Paddanx:

Enklast är ju att byta ut drivaren till kontrollern, och där välja Microsoft AHCI istället.

Bäst och bäst. Intel ger bäst prestanda i vissa fall, men kanske sämre kompatibilitet i vissa.
Båda fungerar bra nog, så det är inga större skillnader, men du kanske behöver Intel för att köra Intels mjukvaror.
Dock kan det vara värt att byta för att se om felet försvinner. (du kan ju alltid byta tillbaka igen)

Fungerade inte med att byta drivrutin :(. Något annat förslag?

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av jnsson:

Fungerade inte med att byta drivrutin :(. Något annat förslag?

Ingen just nu, förutom standard "installera om allt och hoppas på ett mirakel", som ju är mindre kul.
Jag ska leta vidare, och återkommer om jag hittar något.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Paddanx:

Ingen just nu, förutom standard "installera om allt och hoppas på ett mirakel", som ju är mindre kul.
Jag ska leta vidare, och återkommer om jag hittar något.

Orkar inte installera om allt igen, då jag installerade om Windows för ca 1 månad sedan, o det löste inte problemet :/

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Paddanx:

Ingen just nu, förutom standard "installera om allt och hoppas på ett mirakel", som ju är mindre kul.
Jag ska leta vidare, och återkommer om jag hittar något.

Hittade du något? Jag har nu bytt kabel också utan förändring

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av jnsson:

Hittade du något? Jag har nu bytt kabel också utan förändring

Denna tråd kanske gör det lite klarare/lättare att leva med: https://communities.intel.com/message/156753

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av jnsson:

Hittade du något? Jag har nu bytt kabel också utan förändring

Inget nytt.
Det är samma gamla Intel SSD forum hänvisningar (precis som länkat ovan).

Intel vill inte känna vid problemet, och där finns ett fel i deras drivare som orsakar problem, men det verkar kunna bero på enorma mängder olika saker. Och du har testat typ allt jag kan hitta.
Men du är iaf inte ensam om "felet". Dock verkar felets grund ligga i BIOS + drivare som inte stänger av korrekt i vissa lägen. Antingen för att disken ska "matas ut" för att avslutas korrekt, eller för att energi inställningarna inte fungerar som de ska.
Du sa tidigare att du hade senaste BIOSet iaf.

Du får avgöra om du vill byta ut disken, eftersom du fick det från ÅF.

Frågan är, om du hade bytt till RAID läge (då det verkar finnas i AHCI läge iaf), påverkar det. Du behöver inte skapa några RAID, men du måste byta Windows drivarna innan du byter BIOS läge: (Du behöver ha intels RAID drivare dock.)
http://www.overclock.net/t/1227636/how-to-change-sata-modes-a...
(Välj den som är AHCI till RAID)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Paddanx:

Inget nytt.
Det är samma gamla Intel SSD forum hänvisningar (precis som länkat ovan).

Intel vill inte känna vid problemet, och där finns ett fel i deras drivare som orsakar problem, men det verkar kunna bero på enorma mängder olika saker. Och du har testat typ allt jag kan hitta.
Men du är iaf inte ensam om "felet". Dock verkar felets grund ligga i BIOS + drivare som inte stänger av korrekt i vissa lägen. Antingen för att disken ska "matas ut" för att avslutas korrekt, eller för att energi inställningarna inte fungerar som de ska.
Du sa tidigare att du hade senaste BIOSet iaf.

Du får avgöra om du vill byta ut disken, eftersom du fick det från ÅF.

Frågan är, om du hade bytt till RAID läge (då det verkar finnas i AHCI läge iaf), påverkar det. Du behöver inte skapa några RAID, men du måste byta Windows drivarna innan du byter BIOS läge: (Du behöver ha intels RAID drivare dock.)
http://www.overclock.net/t/1227636/how-to-change-sata-modes-a...
(Välj den som är AHCI till RAID)

Jag upptäckte dock att VISSA av mina enheter listas under säker borttagning, inklusive Intel. Jag har nu gjort det man skulle göra i regedit, o ska se hur det ser ut imorgon eller på söndag. Om jag nu skulle byta ut disken, till vilken disk skulle ni rekommendera? Eller skulle ni rekommendera mig att bara köra på?

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av jnsson:

Jag upptäckte dock att VISSA av mina enheter listas under säker borttagning, inklusive Intel. Jag har nu gjort det man skulle göra i regedit, o ska se hur det ser ut imorgon eller på söndag. Om jag nu skulle byta ut disken, till vilken disk skulle ni rekommendera? Eller skulle ni rekommendera mig att bara köra på?

Du såg inte mitt inlägg?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Jalle64:

Du såg inte mitt inlägg?

Jo då, det såg jag. Men det gav mig inget bra svar

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av jnsson:

Jo då, det såg jag. Men det gav mig inget bra svar

Att du inte bör bry dig om det?! Är detta inte ett bra svar nog?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av jnsson:

Jag upptäckte dock att VISSA av mina enheter listas under säker borttagning, inklusive Intel. Jag har nu gjort det man skulle göra i regedit, o ska se hur det ser ut imorgon eller på söndag. Om jag nu skulle byta ut disken, till vilken disk skulle ni rekommendera? Eller skulle ni rekommendera mig att bara köra på?

Ironiska är.. Intel är just den disk som brukar rekommenderas när det bara "ska fungera". Och jag har inte haft ditt fel på SSD (även om jag har buggen där diskarna stänger av sig vid uppstart på denna, dock bara RAIDade HDDna som gör det).

Enda disken jag typ köper nu är 850 EVO, då den är prisvärd, snabb och har 6+ mån bakom sig.
Har 2 st själv, har satt 2 i andra maskiner (till folk) som båda fungerar klockrent.

Men jag vågar inte garantera att inte samma fel återkommer, tills man har hittat orsaken.
Hittar du orsaken (och det inte är disken) så finns det dock inget behov att byta, så det är lite... moment 22.

Annars ska OCZ Vector 180 ha kondensatorer för att skydda mot sånt fel. Även Crucial MX200 har detta men båda dessa diskar är relativt "färska", och kanske inte 100% beprövade heller. Dock har ingen av dessa "äkta" backup kondensator skydd, utan de ha nog med ström för att klara avbrottet, så att redan skriven data inte påverkas.

Du måste upp i svindyra enterprise diskar om du ska ha 100% skydd mot strömavbrott, även med data som inte skrivits.
Så hitta felet är betydligt billigare lösning, om vi nu bara kunde lyckas.

Att du har denna hotswap funktion kan vara boven. Stäng av allt det, både i register och BIOS, totalt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Paddanx:

Ironiska är.. Intel är just den disk som brukar rekommenderas när det bara "ska fungera". Och jag har inte haft ditt fel på SSD (även om jag har buggen där diskarna stänger av sig vid uppstart på denna, dock bara RAIDade HDDna som gör det).

Enda disken jag typ köper nu är 850 EVO, då den är prisvärd, snabb och har 6+ mån bakom sig.
Har 2 st själv, har satt 2 i andra maskiner (till folk) som båda fungerar klockrent.

Men jag vågar inte garantera att inte samma fel återkommer, tills man har hittat orsaken.
Hittar du orsaken (och det inte är disken) så finns det dock inget behov att byta, så det är lite... moment 22.

Annars ska OCZ Vector 180 ha kondensatorer för att skydda mot sånt fel. Även Crucial MX200 har detta men båda dessa diskar är relativt "färska", och kanske inte 100% beprövade heller. Dock har ingen av dessa "äkta" backup kondensator skydd, utan de ha nog med ström för att klara avbrottet, så att redan skriven data inte påverkas.

Du måste upp i svindyra enterprise diskar om du ska ha 100% skydd mot strömavbrott, även med data som inte skrivits.
Så hitta felet är betydligt billigare lösning, om vi nu bara kunde lyckas.

Att du har denna hotswap funktion kan vara boven. Stäng av allt det, både i register och BIOS, totalt.

Ska testa o stänga av hotswap på Intel disken i BIOS:en. Samsung disken som jag hade innan har inte SMART data för unsafe shutdown count

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig