i5 4690k 86°c ej överklockad vid full load.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

i5 4690k 86°c ej överklockad vid full load.

Köpte precis en ny dator. Satte fast en evo 212 kylare på min i5:a såg redan från början att den satt lite snett men verkade täcka hela processorn.
Bara om man använder minnena som referens ser man att den är aningen sne.
Jag körde prime i 5min och såg redan att den var på tok för hög och stängde av. Den överclockar själv till 4.1. vet inte vad den funktionen heter. men jag har själv inte klockat den.
kan jag försöka centrera kylaren utan att behöva byta pasta?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007

ja skruva åt kylaren,

Stationär
Chassi Fractal design R4, Bräda Asus Z97-A USB 3.1, CPU Intel I7 4790K 4.5 Ghz , Minne 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Note 2 16gb

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Ok så jag behöver inte byta pasta?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007
Skrivet av Nikbol:

Ok så jag behöver inte byta pasta?

Skickades från m.sweclockers.com

inte om den precis är pålagd

Stationär
Chassi Fractal design R4, Bräda Asus Z97-A USB 3.1, CPU Intel I7 4790K 4.5 Ghz , Minne 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Note 2 16gb

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Dec 2011

När du nu har kört den så lite så behöver du inte byta pasta, men det är ju självklart rekommenderat.
Gör om varenda monteringssteg.
Har du tagit av klisterlappen som satt på undersidan av kylaren? (Den som ska sitta mot cpun)
Har du fått dit "korset" ordentligt? Jag vet att många har problem med att dem inte riktigt får till det som man ska. Lutar den lite för mycket eller liknande som gör att piggen i kylarblocket inte sätter sig som den ska i korset.
Kopplat i fläkten? Helst i porten "CPU_FAN" på moderkortet.

Det var bättre förr
- Michael B. Tretow

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Kylpastan är ca: 1 vecka gammal. Ja klisterlapp är borttagen fläkten är rätt inkopplad. Har satt på en extra fläkt också.
Jag gissar att det är korset som inte sitter rätt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Dec 2011

Då hade jag bytt ut kylpastan och gjort om allt igen

Det var bättre förr
- Michael B. Tretow

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2014

Om du har lossat på kylaren efter att du satt på kylpasta kan det ha uppstått små luftbubblor som försämrar kylningen. Däremot borde skillnaden inte vara så extrem. Det är rekommenderat att när du ändå håller på byter kylpasta, men antagligen är det något annat som är tokigt, som alla andra skrivit redan.

Dator: R9 290 Ref. | i7 2600k | MSI Z77 | In-Win 904 | EVGA Supernova G2 750W
Tangentbord: HHKB PRO 2 | IBM Model M | Dell AT102W | KBP V60 MX Clear
Prylentusiast, Pythonist i dubbel bemärkelse och di-agnostiker.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Kollat att du inte har någon automatisk överklockningsfunktion påslagen i BIOS? De är ofta på auto och kan övervolta processorn en del.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Jo den överklockar sig själv. Tanken är att jag skall överklocka den själv. Men först måste kylan sitta bättre. Då får jag ta bort pastan och göra om det. T-röd, tops och kaffefilter får det bli.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Tack för hjälpen!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

OK har nu tagit av kylaren. rengjort kylaren och processorn från all kylpasta. laggt på ny kylpasta och satt på kylaren så att den sitter hårt och rakt. Körde Prime igen och får nästan identiskt resultat.
Processorn klockar sig själv till 4.1 när jag kör prime fläktarna kör på max och temperaturen ligger nu på max 84 grader efter bara 2-3 minuter av testet. Det skiljer cirka 6 grader mellan den kärnan med lägst temp och den med högst temp.

Vad gör jag fel?? Eller är det någon komponent som är kass?

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Dec 2011

Gå in i bios och stäng av den automatiska överkloclningen. Nu minns jag inte vad den heter. Turbo boost eller någon liknande. Någon annan kan nog svara bättre på det

Det var bättre förr
- Michael B. Tretow

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2014

Men den borde inte bli så varm för den överklockningen... Testa stänga av den, annars börjar man tro att det antingen är fel på temperaturläsaren eller att det kanske står i fahrenheit, men det känns lite kallt att den bara skulle vara 30 grader.

Skickades från m.sweclockers.com

Dator: R9 290 Ref. | i7 2600k | MSI Z77 | In-Win 904 | EVGA Supernova G2 750W
Tangentbord: HHKB PRO 2 | IBM Model M | Dell AT102W | KBP V60 MX Clear
Prylentusiast, Pythonist i dubbel bemärkelse och di-agnostiker.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Använd cpu-z eller hwmonitor för att kolla spänningen på cpun

Chassie: Phantek Enthoo Evolv ATX
CPU:6700K i 4.85ghz 1,44V. //// 16 GB DDR4 HYPERX 3000MHZ CL15 GPU:Nvidia Palit Jetstream 1080@2150mhz Core///850WCoolermaster
Chassie: Phantek Enthoo Evolv ATX
CpuKylare: NZXT Kraken x62
Skärm: 24" Benq 144hz //24" Asus 60hz

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Att processorn blir så där varm med en evo 212 är nog inte så konstigt, då det är en "instegskylare" när det gäller eftermarknadskylning dvs. till för mild överklockning. Det kan samtidigt vara så att du har automatisk volt, och då kan det bli lite högre temps än om du har manuell/adaptiv volt. När det gäller kylpasta så bör du tänka på att less is more, nånstans mellan ett riskorn och en ärta blir nog bra.

i7 6770K | Maximus VIII Hero | 32GB DDR4 | 4x SSD | Inwin 303 | Leadex Platinum 850W | GTX 1070 Strix OC | Custom Loop | Win 10 Pro | MG279Q

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Jag har inte för mycket kylpasta. Det är jag säker på. Jag har använt hwmonitor och realtemp. De visar samma och båda är i celsius.
Jag skall kolla vad spänningen visar. Det har jag inte kollat.
Skall kolla vad som står i bios också.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Så länge automatisk överklockning är på så är det inte förvånande att det är varmt.
Slå av den, annars är all annan felsökning rätt meningslös.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Automatisk överklocking ≠ Turbo boost eller? Turbo boost ska bara klocka 4690K till 3,9GHz, inte 4,1. Det måste vara något annat som händer för processorn borde inte komma upp i närheten av 89 grader, speciellt inte med en 212 Evo.

ASUS Z97-A | Intel Core i7-4790K | Cooler Master Hyper 212 EVO | ASUS GeForce GTX 780 | 2x8GB Corsair Vengeance Pro
Samsung 850 EVO 250GB | Western Digital Caviar Black 1TB | Cooler Master V750S
Cooler Master CM 690 III | Saitek Eclipse III | Samsung S24D590L

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

I bios står det:

Cpu voltage: auto på 1.072V
Extreme over voltage: disabled
Cpu input voltage: 1.77V
Ai overclock tuner: auto
Asus multcore enhancement: auto

I hwmonitor står det på Cpu voltages:
VID minimum 1.079 och max 1.227
Core clocks: minimum 3505mhz och max 4307mhz
Core temp: mimimum 34 och max 85

Har ett Asus a z97 moderkort och Intel i5 4690k. Fläkten är som sagt tidigare en evo 212.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Är det Ai overclock tuner som skall vara disabled?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Nikbol:

Är det Ai overclock tuner som skall vara disabled?

Skickades från m.sweclockers.com

Antagligen, ja. Ladda standardinställningarna.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Mad Ai overclock tuner av så är temperaturen i primer på 75 grader och processorn på 3998mhz. Det är fortfarande någon sorts automatisk överklockning igång. Var hittar jag den?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2014

Det är nog turbo boost, Intels egna överklockning som ska vara säker. Men 1.227 V borde inte bli så varmt...

Skickades från m.sweclockers.com

Dator: R9 290 Ref. | i7 2600k | MSI Z77 | In-Win 904 | EVGA Supernova G2 750W
Tangentbord: HHKB PRO 2 | IBM Model M | Dell AT102W | KBP V60 MX Clear
Prylentusiast, Pythonist i dubbel bemärkelse och di-agnostiker.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Ok. Vad kan vara fel?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

4690K ska inte gå till 4GHz. Ladda standardinställningarna!

edit: 4GHz är inte standard.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Märkte att TPU switchen var på I istället för 0. Nu gick temperaturern ner ytterligare 8 grader. Till 67 grader när jag kör prime95.

Men den clockar sig till 3998MHz fortfarande och använder då en volt på 1.193V.
Låter detta rimligt? Tycker fortfarande det låter högt.

Jag kör standardinställningar redan. Men jag skall prova att köra dem igen.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Standard inställningarna låter den klocka upp till 3998mhz fortfarande.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2014
Skrivet av lorgix:

4690K ska inte gå till 4GHz. Ladda standardinställningarna!

edit: 4GHz är inte standard.

Skrivet av Nikbol:

Märkte att TPU switchen var på I istället för 0. Nu gick temperaturern ner ytterligare 8 grader. Till 67 grader när jag kör prime95.

Men den clockar sig till 3998MHz fortfarande och använder då en volt på 1.193V.
Låter detta rimligt? Tycker fortfarande det låter högt.

Jag kör standardinställningar redan. Men jag skall prova att köra dem igen.

Enligt Intel går turbo boosten till 3.9GHz, så jag tycker att 3998MHz låter rimligt.

Enligt en snabb googling och läsande på en tråd på [http://www.gamespot.com/forums/pc-mac-linux-society-1000004/i...]Gamespot[/url] är 67 grader C i load utan OC kanske lite högt, men så är alla processorer olika. Jag kan tyvärr inte svara på om det faktiskt är helt normalt.

Dator: R9 290 Ref. | i7 2600k | MSI Z77 | In-Win 904 | EVGA Supernova G2 750W
Tangentbord: HHKB PRO 2 | IBM Model M | Dell AT102W | KBP V60 MX Clear
Prylentusiast, Pythonist i dubbel bemärkelse och di-agnostiker.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av FilosofN:

Enligt Intel går turbo boosten till 3.9GHz, så jag tycker att 3998MHz låter rimligt.

Enligt en snabb googling och läsande på en tråd på [http://www.gamespot.com/forums/pc-mac-linux-society-1000004/i...]Gamespot[/url] är 67 grader C i load utan OC kanske lite högt, men så är alla processorer olika. Jag kan tyvärr inte svara på om det faktiskt är helt normalt.

Du kanske läser det som 3898, men det står 3998.