Phenom II x4 965, över 30000(!)MHz enl. HWmonitor....

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Maj 2008

Phenom II x4 965, över 30000(!)MHz enl. HWmonitor....

Hej!

Suttit nu och klockat och mixtrat, fått datorn stabil på ~4000 MHz.

Maxvärdet i HWmonitor har visat flera gånger att den varit uppe i över 30000 MHz. Just nu 6570 MHz. Tempen och allt ser dock ut som det ska. Måste vara nån bugg, eller sensorfel av något slag?

Ta en titt på detta vet jag. Stått idle mest, och surfat med Firefox lite.

Intel i7 4790K @ 4.7Ghz, 1.25 Vcore, (NH-D14)
Gigabyte Z97X-Gaming 7
R9 290x & R9 290 DirectCU II i CrossfireX
8GB CL9 1600Mhz Vengeance LP
CM V1000, 1000W

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av adro92:

Hej!

Suttit nu och klockat och mixtrat, fått datorn stabil på ~4000 MHz.

Maxvärdet i HWmonitor har visat flera gånger att den varit uppe i över 30000 MHz. Just nu 6570 MHz. Tempen och allt ser dock ut som det ska. Måste vara nån bugg, eller sensorfel av något slag?

Ta en titt på detta vet jag. Stått idle mest, och surfat med Firefox lite.
http://forumbilder.se/EBJN6/overklock.jpg

sensor bugg precis som när man låser upp en till kärna på vissa athlon II processorer.
Min gamla cpu visade 72c idle efter att man låste upp den sista kärnan men det var bara att stänga av hardware temp monitor och sätta maxvärdet på 70c på cpu socket temp så håller den sig ganska sval ändå.

Ligger själv uppe i max 3.9 ghz stabilt på mitt moderkort men kör 3.8 just nu pga att man inte bytt kylpastan på ett tag + att det är sommar så vill inte riskera skada moderkortet pga avsaknaden av mosfet kylfläns via överhettning.

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Maj 2008
Skrivet av mini-z1994:

sensor bugg precis som när man låser upp en till kärna på vissa athlon II processorer.
Min gamla cpu visade 72c idle efter att man låste upp den sista kärnan men det var bara att stänga av hardware temp monitor och sätta maxvärdet på 70c på cpu socket temp så håller den sig ganska sval ändå.

Ligger själv uppe i max 3.9 ghz stabilt på mitt moderkort men kör 3.8 just nu pga att man inte bytt kylpastan på ett tag + att det är sommar så vill inte riskera skada moderkortet pga avsaknaden av mosfet kylfläns via överhettning.

Okej dåså. Min uppnådde ett max på ca. 61c efter 40 min i Prime95. Har en Arctic Cooling Freezer 7.
En Antec Kühler h20 950 anländer dock på måndag, även en tub Arctic Silver 5 kylpasta. Nuvarande pasta har suttit i många år, någon sort från Cooler Master.

Intel i7 4790K @ 4.7Ghz, 1.25 Vcore, (NH-D14)
Gigabyte Z97X-Gaming 7
R9 290x & R9 290 DirectCU II i CrossfireX
8GB CL9 1600Mhz Vengeance LP
CM V1000, 1000W