Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Inget ljud alls

Jag har Razer Tiamat 7.1 som inte fungerar inkopplat i bakre delen av datorn eller i bakre. Jag har ett Asrock Z77 som moderkort. Antingen är det fel på hörlurarna eller på moderkortet. Jag har testat koppla in iphone hörlurar men är osäker ifall dem ska vara kompatibla. Hörlurarnas LED lyser ifall det är till någon hjälp.

Trädvy Permalänk
Moderator
Plats
Umeå
Registrerad
Mar 2011
Skrivet av Hugge201:

Antingen är det fel på hörlurarna eller på moderkortet.

Eller så är det bara så att ljudutgången inte är aktiverad. Hur ser det ut i Realteks kontrollpanel? Bör finnas en röd högtalarikon längst till höger i aktivitetsfältet ifall du har rätt drivrutiner installerade. Fungerar några andra ljudutgångar med hörlurarna?

Skrivet av Hugge201:

Jag har testat koppla in iphone hörlurar men är osäker ifall dem ska vara kompatibla.

Hörlurar brukar oftast vara analoga vilket gör att kompatibiliteten endast handlar om ifall kontakten passar rent fysiskt eller inte. Fungerar hörlurarna i andra enheter så är det inget fel på hörlurarna utan då sitter problemet i enheten som ska spela upp ljudet.

"The more you learn, the more you realize how little you know."

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

@Casgar: Det finns en röd högtalar ikon på aktivitetsfältet som du sa

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

@Casgar: Min blue snowball fungerar inte heller

Trädvy Permalänk
Moderator
Plats
Umeå
Registrerad
Mar 2011
Skrivet av Hugge201:

@Casgar: Det finns en röd högtalar ikon på aktivitetsfältet som du sa

Skrivet av Hugge201:

@Casgar: Min blue snowball fungerar inte heller

Du har fortfarande inte svarat på mina frågor.

1. Hur ser det ut i Realteks kontrollpanel? Mer specifikt under "Avancerade Enhetsinställningar" uppe i högra hörnet. Engelsk version av hur kontrollpanelen bör se ut.
2. Fungerar hörlurarna i någon annan högtalarutgång, eller rent ut av i någon annan enhet (t.ex. iPhone)?

"The more you learn, the more you realize how little you know."

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av Hugge201:

@Casgar: Min blue snowball fungerar inte heller

Har du markerat enheterna du vill använda för upp- och inspelning som standardenheter?

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.