Får inte SD kort att fungera

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Apr 2009

Får inte SD kort att fungera

Hej!

Tog lite bilder med kameran och bestämde mig för att kopiera allt till datorn. Stängde kameran och stoppade i SD kortet i speldatorn med Windows och då började alla problemen med detta kortet.

Windows ville inte kännas vid kortet och påstod att jag skulle sätta in enhet i porten trots att kortet redan satt i kan tilläggas att jag använder en hubb med flera olika typer av SD kortplatser. Blev såklart förvånad och prövade ett par gånger till utan att få det att fungera. Satte in kortet i kameran igen och då kunde helt plötsligt inte kameran läsa kortet längre.

Bestämde mig då för att testa kortet i Ubuntu på den bärbara och den hittar kortet direkt så jag kopierade allting till den datorn. Efter jag gjort detta stoppade jag i kortet i kameran igen och då fungerade det igen. Passade på att formatera kortet direkt i kameran eftersom det borde bli som bäst då.

Beslöt mig då för att stoppa in det i speldatorn med Windows och då ville den inte hitta kortet. Prövade det i kameran igen och då fungerade det inte längre kameran vill inte hitta det.

Vad är det som händer här? Är kortet kört eller är det något med hubben jag använder? Jag förstår faktiskt ingenting.

Tack på förhand.

Speldator: AMD FX-8120 I Sapphire R9 270X DualX I 8GB I Kingston SSDNOW V300 120 GB I Crucial BX100 500GB I 320GB 640GB I W10
Liten Bärbar: AMD E-350 I HD6310 I 4GB I OCZ Agility 4 64GB I Xubuntu 16.04 LTS
Acer B1 770 I LG G3 I PS3 & X360 I 2DS DS PSP I Canon EOS M I Raspberry Pi 2

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2015

Är det ett gammalt sd kort?

eller har du skrivit och formaterat om den mycket?

den kan ju hålla på och dö pröva med annat sd kort

| Intel I7 3770(inte k) @ 4.1ghz | Hyper 212 evo | Asus P8Z77-LX |
| Asus Nvidia GTX 970 strix | ADATA 4x8GB RAM @ 1600mhz cas 9 |
| Corsair cs850m 80+ Guld | 250GB Samsung 840 evo | 1TB seagate |
| fractal desing arc midi r2 |

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Apr 2009
Skrivet av Puko:

Är det ett gammalt sd kort?

eller har du skrivit och formaterat om den mycket?

den kan ju hålla på och dö pröva med annat sd kort

Tack för snabbt svar!

Det är rätt gammalt ja ett Sandisk kort. Har använt det mycket inte bara till foton. Det konstiga är att Windows inte alls vill läsa kortet men på Ubuntu har det fungerat utom en gång då inget hände. Kameran läser kortet ibland och när den gör det så går det att ta foton utan problem och kolla dom i Ubuntu och även skriva över dom till den datorn men på Windows går det inte alls.

Det kanske är så att det håller på att ge upp? Vad rekommenderas det för SD kort då? Gör Samsung bra SD kort?

Speldator: AMD FX-8120 I Sapphire R9 270X DualX I 8GB I Kingston SSDNOW V300 120 GB I Crucial BX100 500GB I 320GB 640GB I W10
Liten Bärbar: AMD E-350 I HD6310 I 4GB I OCZ Agility 4 64GB I Xubuntu 16.04 LTS
Acer B1 770 I LG G3 I PS3 & X360 I 2DS DS PSP I Canon EOS M I Raspberry Pi 2

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2015

hmm...

har du virtualbox eller något liknande på din dator?...
ibland så hittar inte windows usb-stickan/sd-kort när man har ett sådant program PÅ eftersom den tror du vill koppla direkt till den virtuella datorn. annars har jag inga fler idér om vad som kan vara fel.
om inte kameran formaterar till ett konstigt format.

och jag vet inget om samsung sd-kort tyvärr.

| Intel I7 3770(inte k) @ 4.1ghz | Hyper 212 evo | Asus P8Z77-LX |
| Asus Nvidia GTX 970 strix | ADATA 4x8GB RAM @ 1600mhz cas 9 |
| Corsair cs850m 80+ Guld | 250GB Samsung 840 evo | 1TB seagate |
| fractal desing arc midi r2 |