Min mikrofon brusar/burrar i ts och cs

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Min mikrofon brusar/burrar i ts och cs

Tjenare Sweclockers!
För några måndaer sen köpte jag ett Corsair raptor HS40 på netonnet.
När jag sedan startade cs och skulle lira lite började folk klaga på att lät förj*vligt när jag pratade ingame och att man nästan inte kunde höra mig. Jag gjorde en snabb felsökning men kom inte fram till något så jag slutade använda ingame micen och snackade bara på skype med polarna då det inte verkar vara ett problem. Dock uppstår samma problem när jag använder TS och när jag ska streama.

Hoppas någon har en lösning. Tack på förhand!
/August

Gigabyte GA-Z87N-WIFI mITX | 1TB Seagate | A-Data 8GB (2x4GB) | i5 4670K | Gigabyte Radeon R9 280X | Node 304 | Corsair CX 500M Modular

Trädvy Permalänk
Medlem
Plats
Arboga
Registrerad
Aug 2010

Hej
Har du mikrofonen i chassiets mikrofonport (Oftast fram) eller har du den i moderkort/ljudkort?

Mvh
Relemy

Speldatorn: Fractal Design Node 304 | ASRock Z87E-ITX mITX | Intel 4670k@Stock | NZXT Kraken X40 | Corsair Vengeance 8GB | ASUS DirectCUII GTX780 | SSD: Samsung 840 120GB | SSD: OCZ Vertex 3 60GB | Corsair CX 660W 80+ modulärt|
Lagring: Fractal Design Array R2| Asus E35M1-I Deluxe| Samsung 500GB| Samsung 1TB| Samsung 2TB| Corsair Vengeance 4GB||

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Relemy:

Hej
Har du mikrofonen i chassiets mikrofonport (Oftast fram) eller har du den i moderkort/ljudkort?

Mvh
Relemy

Jag har kopplat den till moderkortet.

Gigabyte GA-Z87N-WIFI mITX | 1TB Seagate | A-Data 8GB (2x4GB) | i5 4670K | Gigabyte Radeon R9 280X | Node 304 | Corsair CX 500M Modular

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013
Skrivet av August Sälg:

Tjenare Sweclockers!
För några måndaer sen köpte jag ett Corsair raptor HS40 på netonnet.
När jag sedan startade cs och skulle lira lite började folk klaga på att lät förj*vligt när jag pratade ingame och att man nästan inte kunde höra mig. Jag gjorde en snabb felsökning men kom inte fram till något så jag slutade använda ingame micen och snackade bara på skype med polarna då det inte verkar vara ett problem. Dock uppstår samma problem när jag använder TS och när jag ska streama.

Hoppas någon har en lösning. Tack på förhand!
/August

Har du installerat drivrutinen? http://www.corsair.com/en-us/corsair-raptor-hs40-gaming-heads...

Citat:

Raptor HS40 Gaming Headset Software 1.09

This update resolves compatibility issue with Windows speech recognition.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Jag har installerat drivrutinerna men det brusar fortfarande:/

Gigabyte GA-Z87N-WIFI mITX | 1TB Seagate | A-Data 8GB (2x4GB) | i5 4670K | Gigabyte Radeon R9 280X | Node 304 | Corsair CX 500M Modular

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2008

Sitter datorn i jordat vägguttag? Kan skapa brus osv om man kör utan jord har jag fått förklarat för mig.

HTPC i7 6700. 20GB DDR4 2166mhz. GTX 1060 6GB. Fractal node 202. Intel 535 480GB. HTC Vive
Skrivbords pc R7 1700@3,9Ghz. 16GB DDR4 3200mhz. R9 290@standard. ASUS Crosshair VI hero. Fractal define c. MX300 275GB. 3TB toshiba.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du menar alltså att problemen beror på vilket program som används, du ändrar alltså inget annat ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av jOnÄTÄn:

Sitter datorn i jordat vägguttag? Kan skapa brus osv om man kör utan jord har jag fått förklarat för mig.

jag har kopplat datorn till en skarvsladd som jag inte vet om den sitter i ett jordat eller ojordat elutag. Har problemet både hos mamma och pappa.

Skrivet av mrqaffe:

Du menar alltså att problemen beror på vilket program som används, du ändrar alltså inget annat ?

Ja, mina kompisar klagar bara på det i ts och ingame i cs men inte när jag använder skype.

Gigabyte GA-Z87N-WIFI mITX | 1TB Seagate | A-Data 8GB (2x4GB) | i5 4670K | Gigabyte Radeon R9 280X | Node 304 | Corsair CX 500M Modular

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av August Sälg:

jag har kopplat datorn till en skarvsladd som jag inte vet om den sitter i ett jordat eller ojordat elutag. Har problemet både hos mamma och pappa.

Ja, mina kompisar klagar bara på det i ts och ingame i cs men inte när jag använder skype.

Då är problemet uppenbarligen mjukvaruberoende och du får väl se över alla inställningar eller installera om de mjukvaror som krånglar, ev kanske även drivrutiner, det kanske också finns nån driverversion som gör att det fungerar bättre.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2008
Skrivet av August Sälg:

Tjenare Sweclockers!
För några måndaer sen köpte jag ett Corsair raptor HS40 på netonnet.
När jag sedan startade cs och skulle lira lite började folk klaga på att lät förj*vligt när jag pratade ingame och att man nästan inte kunde höra mig. Jag gjorde en snabb felsökning men kom inte fram till något så jag slutade använda ingame micen och snackade bara på skype med polarna då det inte verkar vara ett problem. Dock uppstår samma problem när jag använder TS och när jag ska streama.

Hoppas någon har en lösning. Tack på förhand!
/August

Efter snabb sökning på google så ser man att du inte är ensam. Har du provat sänka volymen i de applikationer som du har problem med? Är boost avstängt? (Se bild: http://i1314.photobucket.com/albums/t564/richard_cook1/2_zps3....

Edit: Är det något liknande detta: https://www.youtube.com/watch?v=Mi9RXGhaS20, så låter det som att applikationen du använder ökar gain-nivån/ställs in rätt.

Dator: Fractal Design R4, Asus P8Z68-V Pro, i7 2600K @ 4.5, 16Gb RAM, EVGA GTX 780 Ti, Samsung Pro 120 Gb + Samsung EVO 120 Gb SSD, 1+2TB mekaniskt, Asus VG248QE + BenQ T2210HD, Func KB-460 och Zowie EC1-A.
Mobiltelefon: Samsung S6 Edge+ Ljud: Philips Fidelio X2, Sennheiser HD558 + O2+ODAC Combo AMP/DAC, Sennheiser HD25-II/Shure SE215 (portabelt) + FiiO E10K AMP/DAC, Mic: Audio Technica AT2020 XLR + Behringer Xenyx 502USB, MP3: Cowon X9.