Hjälp, jag kan inte justera CPU Ratio!!! [Problem löst]

Trädvy Permalänk
Medlem
Plats
Götaland
Registrerad
Aug 2009

Hjälp, jag kan inte justera CPU Ratio!!! [Problem löst]

Har en längre tid försökt mig på att överklocka manuellt (kör OC genie) för tillfället och har gjort ett tag sedan jag stötte på samma problem förra gången och ej orkade bry mig nämnvärt. Nu har jag however försökt mig på att lösa dessa problem.. Jag har flashat bios med senaste version samt gjort en cmos återställning. Men CPU ratio går fortfarande inte att justera.. Dessutom står det ej Auto inom parenteser såhär: [Auto], utan det står enbart Auto..

Har följt guiden här på forumet angående överklockning av sandy bridge och ivy bridge till punkt och pricka, men hittar ingen lösning!!

Vad är felet?

Processorn jag försöker överklocka är en 3570K
Moderkortet är ett MSI Z77A GD65

Oerhört tacksam för hjälp på förhand!

i7-3770K @ 4200MHz | 16GB DDR3 1600MHz | GTX 970 | Intel 520 120GB SSD
Samsung Galaxy S5 Mini
ASUS X205TA

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Hur gör du när du försöker justera den? Skriver du tex 45 i bios på cpu ration?
Du är säker på att det är en K-Modell?

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Plats
Götaland
Registrerad
Aug 2009
Skrivet av SCORPIUS:

Hur gör du när du försöker justera den? Skriver du tex 45 i bios på cpu ration?
Du är säker på att det är en K-Modell?

Jag har testat allt, dubbelklickat, markerat och tryckt enter, markerat och tryckt in siffror men ingenting fungerar....

Ja, jag är säker att det är en K-modell! Om nu inte både Inet, kartongen den kom i, bios och windows ljuger för mig...

i7-3770K @ 4200MHz | 16GB DDR3 1600MHz | GTX 970 | Intel 520 120GB SSD
Samsung Galaxy S5 Mini
ASUS X205TA

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012

@FRULZ:
Jag har skrivit inlägg #2 i guiden. Kika där. Har samma moderkort & CPU.
Nollställ CMOS och testa igen. Ändra från Auto till Manual till att börja med så dyker CPU Ratio alternativet upp, använd sedan +/- på tangentbordet för att öka och minska. Glöm inte att använda "exit and save". T ex F10 är kort-kommando för detta.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Medlem
Plats
Götaland
Registrerad
Aug 2009
Skrivet av DavidtheDoom:

@FRULZ:
Jag har skrivit inlägg #2 i guiden. Kika där. Har samma moderkort & CPU.
Nollställ CMOS och testa igen. Ändra från Auto till Manual till att börja med så dyker CPU Ratio alternativet upp, använd sedan +/- på tangentbordet för att öka och minska. Glöm inte att använda "exit and save". T ex F10 är kort-kommando för detta.

Tack, men jag har kikat på ditt inlägg där och ingenting hjälper. Har nollställt CMOS flera gånger, ADJUST CPU Ratio finns där men den är låst till Auto, INTE [Auto]. Jag kan inte ändra den till något.. :/

Hittade en tråd på en annan sajt: http://www.tomshardware.co.uk/answers/id-1762360/4670k-msi-z8...

Hen löste det genom att skicka tillbaks moderbrädan och få en ny.. Antar att mitt kort är dåligt från början.. Vet ej om jag pallar skicka tillbaks det dock, känns som om det duger med OC genie för min del tills jag skaffar ny burk.. Kommer la stöka på massa andra problem med operativsystem och sånt där om jag byter ut moderkortet mot ett annat men likadant ändå... Pallar inte formatera

i7-3770K @ 4200MHz | 16GB DDR3 1600MHz | GTX 970 | Intel 520 120GB SSD
Samsung Galaxy S5 Mini
ASUS X205TA

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av FRULZ:

Jag har testat allt, dubbelklickat, markerat och tryckt enter, markerat och tryckt in siffror men ingenting fungerar....

Ja, jag är säker att det är en K-modell! Om nu inte både Inet, kartongen den kom i, bios och windows ljuger för mig...

http://s16.postimg.org/58jm5abqt/dsfsdfsdfssdfsdfdsfdsfsdfsdfdsfs.jpg

Har samma moderkort med samma problem precis vid införskaffning. Tog mig en evighet att inse att man justerar ration med + samt - istället för vad man förväntar sig xD

Chassi: Cooler Master HAF X 942 CPU: Intel 3770k @ 4.2 Ghz CPU Kylare: Corsair H80 Ram:16 Gig Balistic X 1600 MhzGPU: Sapphire Radeon R9 290X med Arctic Accelero Xtreme MB: MSI Z77A-GD65 PSU: Chieftec Nitro 750w 80+ Bronze SSDer: Crucial M4 64gb + 2st KINGSTON SSDNOW V+200 128gb i Raid 0Hårddiskar: 2st WD Black 1TB i raid 0 + en WD Green 2TB

Trädvy Permalänk
Medlem
Plats
Götaland
Registrerad
Aug 2009
Skrivet av Nickieponken:

Har samma moderkort med samma problem precis vid införskaffning. Tog mig en evighet att inse att man justerar ration med + samt - istället för vad man förväntar sig xD

Står din CPU Ratio inom parenteser? såhär: [Auto] eller såhär: Auto

i7-3770K @ 4200MHz | 16GB DDR3 1600MHz | GTX 970 | Intel 520 120GB SSD
Samsung Galaxy S5 Mini
ASUS X205TA

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012

@FRULZ: Vad händer om du markerar fältet för CPU-ratio och köra +/-?

Auto med och utan klamrar varierar beroende på Bios version.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Medlem
Plats
Götaland
Registrerad
Aug 2009

PROBLEM LÖST

Dra åt helvete, trodde jag hade testat allt, men uppenbarligen inte.. Mycket riktigt fungerade - knappen för att komma från auto till lägsta nummer därefter + för att öka...

*Slår mig själv i huvudet*

Imorgon skall det överklockas.... På riktigt.

i7-3770K @ 4200MHz | 16GB DDR3 1600MHz | GTX 970 | Intel 520 120GB SSD
Samsung Galaxy S5 Mini
ASUS X205TA

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004
Skrivet av FRULZ:

PROBLEM LÖST

Dra åt helvete, trodde jag hade testat allt, men uppenbarligen inte.. Mycket riktigt fungerade - knappen för att komma från auto till lägsta nummer därefter + för att öka...

*Slår mig själv i huvudet*

Imorgon skall det överklockas.... På riktigt.

Hahaha.. skitbra

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX